Problema com Baseband lg g2

  • Respostas:10
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

6/jun/2015 4:25:33 via Web

Pessoal nao entendo muito de modificaçoes mas vamos la. Instalei a cloudy g3 no meu g2 deu tudo certo mas tava com um bug que a tela nao girava mesmo com a rotaçao ligada. Ai me disserao pra instala baseband. Mas quando tentei instala deu erro e agora nao pega area. O wi fi esta conectando mas fica sem area. Quando ligo a tela aparece a mensage serviço desativado. Sera se tinha que fazer algum wipe?

  • Posts no fórum: 13

6/jun/2015 18:59:49 via Web

diego eu descobri o que aconteceu.eu perdi o imei do cell. antes de eu mudar para cloudy g3 eu estava na cm 11. entao quando fui instalar a cloudy eu fiz um back up geral do cell. acredito que se eu consegui instalar este back up talves eu recupere o imei. o problema que nao to conseguindo restaura. estou fazendo o mesmo procedimento que fiz pra mudar pra cloudy. primeiro format system, depois dalvik cache e data e cache e depois vou em restaura o back up. mas na hora de liga aparece a logo da lg em seguida a logo da cm ai reinicia. so fica assim. sera se fiz algo errado?

  • Posts no fórum: 29

6/jun/2015 19:05:06 via App

O backup que você fez foi na memoria interna ? na hora do wipe você formatou a memoria interna ? sera que não perdeu o backup ? Porque o procedimento esta certo que você esta fazendo , mas ele não encontrar rede da operadora só por não ter o imei original acho que não e possível!?

  • Posts no fórum: 13

6/jun/2015 19:55:05 via Web

eu nao perdi o back up nao pois quando quando vou em back up restore ele esta la. ele instala tudo so na hora de ligar que ele aparece a logo da cm e nao passa disso fica reiniciando

  • Posts no fórum: 13

6/jun/2015 19:56:36 via Web

Diego Dias

depois de restaurar o backup tenta dar wipe cache e wipe dalvik cache.

vou fazer isso agora. eu so tava dando wipe antes do back up mas vo tenta agora apos o back up tambem

  • Posts no fórum: 29

6/jun/2015 20:00:50 via App

Adriano Figueiredo

Diego Dias

depois de restaurar o backup tenta dar wipe cache e wipe dalvik cache.

vou fazer isso agora. eu so tava dando wipe antes do back up mas vo tenta agora apos o back up tambem

Se der certo avisa :) , se não tenta fazer a instalação limpa de outra ROM mas sem a baseband modificada.

  • Posts no fórum: 13

6/jun/2015 20:06:31 via Web

Diego Dias

Adriano Figueiredo

Diego Dias

depois de restaurar o backup tenta dar wipe cache e wipe dalvik cache.

vou fazer isso agora. eu so tava dando wipe antes do back up mas vo tenta agora apos o back up tambem

Se der certo avisa :) , se não tenta fazer a instalação limpa de outra ROM mas sem a baseband modificada.

tentei os wipe apos a restauraçao mas nao funcionou

  • Posts no fórum: 29

6/jun/2015 20:16:20 via App

E capaz do backup estar com algum arquivo corrompido , tenta reinstalar a cm11 zera , ele vai funcionar normal só o imei que não sera restaurado mas ele e só uma identificação do aparelho. deixa salvo o backup e claro.

  • Posts no fórum: 13

6/jun/2015 21:11:40 via Web

Diego Dias

E capaz do backup estar com algum arquivo corrompido , tenta reinstalar a cm11 zera , ele vai funcionar normal só o imei que não sera restaurado mas ele e só uma identificação do aparelho. deixa salvo o backup e claro.

vou tenta