Motorola Moto G (2014) — [ROM] Euphoria-OS LL 5.1.1 [LINARO] [06/11 UPDATE]

  • Respostas:29
  • AbertoNão stickySem resposta
  • Posts no fórum: 206

2/ago/2015 15:25:19 via Web

Diego Jonathan

Orson Tremere

Estou testando, tão boa quanto a PF, e não deu nenhum bug ainda, mas não funciona o wifi!!! Alguém pode me ajudar?

Como assim cara não funciona a WiFi??
Reinicie o aparelho e tente conectar novamente, qual é o erro que dar? O.o

O wifi achou a conexão do vizinho, mas a minha não... logo está funcionando, mas não pra mim (?!?!) vou instalar outra vez, e o GPS tb não funcionou aqui, ja tentei os comandos erase em fastboot e não funcionou o GPS... Não quero sair dessa rom, desde a PF q só me deu FC eu procuro uma bateria e uma estabilidade igual a essa...vou tentar de novo do zero!

Smartphone: Moto Z
ROM: Stock Nougat
GAPPS: Stock
Android: 7.0
Kernel: Stock

  • Posts no fórum: 206

2/ago/2015 15:50:41 via Web

Orson Tremere

Diego Jonathan

Orson Tremere

Estou testando, tão boa quanto a PF, e não deu nenhum bug ainda, mas não funciona o wifi!!! Alguém pode me ajudar?

Como assim cara não funciona a WiFi??
Reinicie o aparelho e tente conectar novamente, qual é o erro que dar? O.o

O wifi achou a conexão do vizinho, mas a minha não... logo está funcionando, mas não pra mim (?!?!) vou instalar outra vez, e o GPS tb não funcionou aqui, ja tentei os comandos erase em fastboot e não funcionou o GPS... Não quero sair dessa rom, desde a PF q só me deu FC eu procuro uma bateria e uma estabilidade igual a essa...vou tentar de novo do zero!

Não deu certo de novo....Vou ter q procurar outra rom Linaro...droga

Editado: Instalei a versão do dia 20/06, funcionou tudo, postei no tópico do XDA e o Sammy854 deu uma força, na verdade não ajudou mto, mas reinstalei a ultima atualização e agora ta tudo funcionando por enquanto! Espero q continue, pq essa fluidez e economia de bateria valem a pna demais! Logo posto um feedback dela.

— alterado em 2/ago/2015 23:23:45

Smartphone: Moto Z
ROM: Stock Nougat
GAPPS: Stock
Android: 7.0
Kernel: Stock

  • Posts no fórum: 1.715

3/ago/2015 1:27:34 via App

Orson Tremere

Orson Tremere

Diego Jonathan

Orson Tremere

Estou testando, tão boa quanto a PF, e não deu nenhum bug ainda, mas não funciona o wifi!!! Alguém pode me ajudar?

Como assim cara não funciona a WiFi??
Reinicie o aparelho e tente conectar novamente, qual é o erro que dar? O.o

O wifi achou a conexão do vizinho, mas a minha não... logo está funcionando, mas não pra mim (?!?!) vou instalar outra vez, e o GPS tb não funcionou aqui, ja tentei os comandos erase em fastboot e não funcionou o GPS... Não quero sair dessa rom, desde a PF q só me deu FC eu procuro uma bateria e uma estabilidade igual a essa...vou tentar de novo do zero!

Não deu certo de novo....Vou ter q procurar outra rom Linaro...droga

Editado: Instalei a versão do dia 20/06, funcionou tudo, postei no tópico do XDA e o Sammy854 deu uma força, na verdade não ajudou mto, mas reinstalei a ultima atualização e agora ta tudo funcionando por enquanto! Espero q continue, pq essa fluidez e economia de bateria valem a pna demais! Logo posto um feedback dela.

Tenta fazer o seguinte, baixa uma versão anterior e depois atualiza via
Recovery dando um >> Wipe cache e Dalvik depois Flash na >> ROM Atual.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

12/nov/2015 23:59:01 via App

Marisson Lucas

Ja tem Nova Att muito top ! To nela !
Desenvolvimento do Vatsal (cool)

https://www.androidfilehost.com/?fid=24269982086989232

Thanks!! Vlw ;)

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1

24/nov/2015 1:29:43 via Web

Olá JonathanDroid,estou usando a stock 5.0.2 com TWR,sempre que tendo instalar a rom eu dou os wips e do flash na rom mas ela começa a instalar e sai do TWR e entro em bootloop,o que pode ser isso ?

  • Posts no fórum: 1.715

24/nov/2015 1:59:10 via App

Blog Droid

Olá JonathanDroid,estou usando a stock 5.0.2 com TWR,sempre que tendo instalar a rom eu dou os wips e do flash na rom mas ela começa a instalar e sai do TWR e entro em bootloop,o que pode ser isso ?

qual a versão do seu twrp?

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 114

24/nov/2015 2:34:17 via App

Blog Droid

Olá JonathanDroid,estou usando a stock 5.0.2 com TWR,sempre que tendo instalar a rom eu dou os wips e do flash na rom mas ela começa a instalar e sai do TWR e entro em bootloop,o que pode ser isso ?

Tenta atualizar o twrp, lembro da primeira vez que instalei uma custom rom, deu esse mesmo problema, pelo fato se que eu estava em uma versão muito antiga do twrp, ai eu atualizei e instalou normalmente, porém se seu twrp estiver atualizado não saberei resolver seu problema, abraço!

  • Posts no fórum: 1.715

24/nov/2015 16:05:03 via App

Lucas Dias

Blog Droid

Olá JonathanDroid,estou usando a stock 5.0.2 com TWR,sempre que tendo instalar a rom eu dou os wips e do flash na rom mas ela começa a instalar e sai do TWR e entro em bootloop,o que pode ser isso ?

Tenta atualizar o twrp, lembro da primeira vez que instalei uma custom rom, deu esse mesmo problema, pelo fato se que eu estava em uma versão muito antiga do twrp, ai eu atualizei e instalou normalmente, porém se seu twrp estiver atualizado não saberei resolver seu problema, abraço!

Isso mesmo, por isso perguntei a versão do TWRP dele.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.