Motorola Moto G — Ajuda com Moto G, primeira geração. Não liga e não carrega.

  • Respostas:1
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

9/jun/2015 1:42:40 via Web

Boa noite, há alguns dias eu coloquei meu celular para carregar na escola com o carregador original, senti um cheiro de queimado e vi que estava vindo do meu cabo USB, foi um curto circuito na parte conectora do cabo USB com o celular. Havia um pino que estava torto, então peguei um alfinete e empurrei de volta ao lugar certo, mas meu celular não carregava mais com aquele cabo USB. Pedi para um amigo me emprestar o cabo dele e meu Moto G carregou certinho.
Chegando em casa coloquei ele para carregar com um carregador de múltiplas conexões (21 no total), era difícil colocar ele para funcionar mas eu conseguia carregar meu celular de boa.
Ontem, a parte que servia para o Moto G no carregador de múltiplas conexões estragou.
Meu celular chegou a 0% de bateria e desligou.
Achei um cabo USB da samsung da câmera fotográfica aqui de casa, coloquei para carregar e fui para escola, voltando da escola (4 horas depois), o meu celular nem se quer ligava na parte de 0%.
E ele continua assim, o máximo que ele faz é a luz LED que pisca 3 vezes quando eu tento ligar, e iniciar a parte de fastboot com o botão Power + Volume pra baixo.
O que devo fazer? O curto circuito afetou o celular? Deixo ele carregando por 24h?

(Já vi muitos vídeos para resolver o problema, mas nenhum funcionou)

~Kelvin

  • Posts no fórum: 1.103

9/jun/2015 16:34:48 via App

Kpenning

Boa noite, há alguns dias eu coloquei meu celular para carregar na escola com o carregador original, senti um cheiro de queimado e vi que estava vindo do meu cabo USB, foi um curto circuito na parte conectora do cabo USB com o celular. Havia um pino que estava torto, então peguei um alfinete e empurrei de volta ao lugar certo, mas meu celular não carregava mais com aquele cabo USB. Pedi para um amigo me emprestar o cabo dele e meu Moto G carregou certinho.
Chegando em casa coloquei ele para carregar com um carregador de múltiplas conexões (21 no total), era difícil colocar ele para funcionar mas eu conseguia carregar meu celular de boa.
Ontem, a parte que servia para o Moto G no carregador de múltiplas conexões estragou.
Meu celular chegou a 0% de bateria e desligou.
Achei um cabo USB da samsung da câmera fotográfica aqui de casa, coloquei para carregar e fui para escola, voltando da escola (4 horas depois), o meu celular nem se quer ligava na parte de 0%.
E ele continua assim, o máximo que ele faz é a luz LED que pisca 3 vezes quando eu tento ligar, e iniciar a parte de fastboot com o botão Power + Volume pra baixo.
O que devo fazer? O curto circuito afetou o celular? Deixo ele carregando por 24h?

(Já vi muitos vídeos para resolver o problema, mas nenhum funcionou)

~Kelvin

Se deu curto-circuito pode ter danificado a placa. leva na assistência.