Motorola Moto G (2014) — Tela preta em várias roms

  • Respostas:22
  • AbertoNão stickySem resposta
  • Posts no fórum: 397

10/jun/2015 16:27:56 via Web

Estou com um problema prá lá de chato...e q me faz toda hora ter q dar factory reset e/ou trocar de rom, prá ver se em alguma não dá erro, mas todas estão apresentando a mesma coisa: instalo, configuro, e depois de algum tempo, ou alguma coisa q não identifiquei, simplesmente depois de um reboot fico com tela preta...o sistema funciona, o menu dropdown funciona, mas não consigo abrir nada, ou melhor, abre, mas a tela fica preta...como se fosse bug na interface gráfica...só consigo corrigir isso depois de vários wipes, reinstalar rom, etc...vou tentando até a tela voltar (e leva horas isso)...e é aleatório, assim como qdo acontece, q eu não descobri o motivo ainda.

Segue 2 prints de como fica a tela:

image
image

Eu não sei o motivo disso...essas 2 telas foi logo depois q instalei a RR...ainda nem tinha instalado apps nela, só fiz as configurações iniciais e vi se tava tudo ok, ae dei reboot prá ver se dava erro, e lá tava o bug....

Em todas roms q instalo dou factory, depois vou lá e dou wipe data, cache, dalvik e system...achei q era o multirom, desinstalei ele...mas continua...(talvez ele seja o gerador inicial, pois não lembro disso acontecer antes de eu instalar ele)

Será q é algo q fica em alguma pasta q sobreviva a factory reset + wipe system?

Prá eu dar um hard reset, preciso estar com a recovery original ou seria a mesma coisa q adicionar o wipe storage pelo twrp (além dos outros wipes)?

algum help??

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 256

10/jun/2015 16:31:46 via App

aconteceu isso CMG tbm na RR. mas resolvi isso indo para aicp depois não teve mais isso obs:fiz wipe storage

Device: LG G2 D805
ROM: CloudyG2 3.2
Kernel: stock
Versão do Android :5.0.2
Recovery: twrp 2.8.7.1

  • Posts no fórum: 2.976

10/jun/2015 16:34:13 via App

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 397

10/jun/2015 16:35:08 via Web

Diego Silva

aconteceu isso CMG tbm na RR. mas resolvi isso indo para aicp depois não teve mais isso obs:fiz wipe storage

comigo acontece em todas...já testei cm12.1, rr, candy, bliss....
já fiz tanto wipe q se fosse um hd de pc, já teria furado de tanto q apaguei e reinstalei....kkkk

só não fiz wipe storage...mas não lembro de nada q eu possa perder com o storage...só não fazer no SD...vou experimentar isso...talvez seja lixo nos arquivos q ficam...

valeu irmão !!!

— alterado em 10/jun/2015 16:35:31

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

10/jun/2015 16:37:10 via Web

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 1.201

10/jun/2015 16:58:28 via App

Gean Gumpz

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Eh não custa nada posta seu feedback do resultado, mas seria a RR o causador desse transtorno?

Seja você mesmo, aconteça o que acontecer sempre !

Conta desativada
  • Posts no fórum: 719

10/jun/2015 16:59:39 via App

WellinghtonRafael

Gean Gumpz

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Eh não custa nada posta seu feedback do resultado, mas seria a RR o causador desse transtorno?

Não, uso ela é não tenho isso

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 2.976

10/jun/2015 17:00:09 via App

WellinghtonRafael

Gean Gumpz

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Eh não custa nada posta seu feedback do resultado, mas seria a RR o causador desse transtorno?

Ele já testou várias ROMs e todas da o mesmo problema.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.201

10/jun/2015 17:01:39 via App

Aylton Carlos

WellinghtonRafael

Gean Gumpz

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Eh não custa nada posta seu feedback do resultado, mas seria a RR o causador desse transtorno?

Não, uso ela é não tenho isso

cara eu quero testar essa RR mas só que no meu LG g2, na CMM do google + tem vários feedbacks positivo dela, só que um conhecido instalou ela e superaqueceu o cel e ficou com listras pretas do lado sei la

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 397

10/jun/2015 19:03:12 via Web

WellinghtonRafael

Aylton Carlos

WellinghtonRafael

Gean Gumpz

Emerson

As vezes acontece isso aqui, mas é raro, desde que eu fiz wipe internal storage, parou de acontecer.

hummmmmmm......boa.....2 votos a favor do wipe storage...vou fazer já já...."tumara" q resolva !!!!!

brigadão !!!! (cool)

Eh não custa nada posta seu feedback do resultado, mas seria a RR o causador desse transtorno?

Não, uso ela é não tenho isso

cara eu quero testar essa RR mas só que no meu LG g2, na CMM do google + tem vários feedbacks positivo dela, só que um conhecido instalou ela e superaqueceu o cel e ficou com listras pretas do lado sei la

Eu tô usando a RR desde ontem...mesmo com o bug tela preta (q resolvo com vários wipes) e tou gostando bastante...e não foi ela a causadora não...acontece em várias roms, inclusive as q eu rodava pelo multirom...tanto a primária qto as outras...

Acabei de zerar tudo, wipei tudo menos sd e otg...to testando tudo...reiniciando direto prá ver...ainda não deu tela preta...agora to colocando o spirit prá ver....ainda é cedo, mas por enqto tudo rolando liso...depois eu posto se deu bug, quero recuperar bkp, e se tudo tiver rodando como deveria, eu aviso aqui,...

E agradeço pela ajuda de vcs !!! (cool)(hug)

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

10/jun/2015 19:08:52 via Web

P0rr4...adivinha !!!!

Foi só colocar o spirit, reiniciou e tela preta !!!!

Alguma dica, além de jogar na parede?

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2.976

10/jun/2015 19:09:33 via App

Gean Gumpz

P0rr4...adivinha !!!!

Foi só colocar o spirit, reiniciou e tela preta !!!!

Alguma dica, além de jogar na parede?

Para de instalar o spirit.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

Conta desativada
  • Posts no fórum: 719

10/jun/2015 19:14:51 via App

Emerson

Gean Gumpz

P0rr4...adivinha !!!!

Foi só colocar o spirit, reiniciou e tela preta !!!!

Alguma dica, além de jogar na parede?

Para de instalar o spirit.

Não intendo pq instalam uma kernel tão desatualizado, e mais, qualquer rom atual o kernel é melhor que ele

➨Smartphone: Moto G 2014 (XT1069) - Titan
➨ROM: TemaSek
➨Kernel : Stock
➨Versão do Android: 5.1.1
➨Custom Recovery: TWRP 2.8.5.0

  • Posts no fórum: 397

10/jun/2015 19:15:07 via Web

kkk....foi a primeira coisa q pensei...mas tipo, deveria rodar com spirit, acho q não tem a ver com ele...começo a desconfiar de algo na interface...vai q tem bug na parte gráfica...estranho pq isso é gerenciado pelo sistema...a menos q seja alguma falha de hard q crashe de vez em qdo...

vo wipar tudo de novo e reinstalar...pior q tenho q sair de casa...só tou vendo se entra a tela prá sair com celular...senão vou ter q pegar o vovô razr d1 de bkp q tenho aqui....kkk

tem alguma rom não cm q eu possa usar prá testar?

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

10/jun/2015 19:16:30 via Web

Aylton Carlos

Emerson

Gean Gumpz

P0rr4...adivinha !!!!

Foi só colocar o spirit, reiniciou e tela preta !!!!

Alguma dica, além de jogar na parede?

Para de instalar o spirit.

Não intendo pq instalam uma kernel tão desatualizado, e mais, qualquer rom atual o kernel é melhor que ele

fiz prá testar mesmo...não era prá usar...prefiro a stock mesmo...mas eu queria testar esse bug da tela...instalar tudo q possa dar o erro....e deu...

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2.976

10/jun/2015 19:26:43 via App

Gean Gumpz

kkk....foi a primeira coisa q pensei...mas tipo, deveria rodar com spirit, acho q não tem a ver com ele...começo a desconfiar de algo na interface...vai q tem bug na parte gráfica...estranho pq isso é gerenciado pelo sistema...a menos q seja alguma falha de hard q crashe de vez em qdo...

vo wipar tudo de novo e reinstalar...pior q tenho q sair de casa...só tou vendo se entra a tela prá sair com celular...senão vou ter q pegar o vovô razr d1 de bkp q tenho aqui....kkk

tem alguma rom não cm q eu possa usar prá testar?

O kernel está desatualizado comparado com os sources da ROM, então é normal que de problemas, também pode ser a combinação dele com algo mais.

Uma ROM não baseada na CM:

http://www.androidpit.com.br/forum/655505/motorola-moto-g-2014-rom-5-1-1-the-android-open-source-project-para-moto-g-2014

— alterado em 10/jun/2015 19:27:12

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 397

10/jun/2015 19:44:06 via Web

Emerson

Gean Gumpz

kkk....foi a primeira coisa q pensei...mas tipo, deveria rodar com spirit, acho q não tem a ver com ele...começo a desconfiar de algo na interface...vai q tem bug na parte gráfica...estranho pq isso é gerenciado pelo sistema...a menos q seja alguma falha de hard q crashe de vez em qdo...

vo wipar tudo de novo e reinstalar...pior q tenho q sair de casa...só tou vendo se entra a tela prá sair com celular...senão vou ter q pegar o vovô razr d1 de bkp q tenho aqui....kkk

tem alguma rom não cm q eu possa usar prá testar?

O kernel está desatualizado comparado com os sources da ROM, então é normal que de problemas, também pode ser a combinação dele com algo mais.

Uma ROM não baseada na CM:

http://www.androidpit.com.br/forum/655505/motorola-moto-g-2014-rom-5-1-1-the-android-open-source-project-para-moto-g-2014

Valeu, já tou baixando...engraçado q não mostrava nenhum download prá build do dia 0706...:?

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

10/jun/2015 21:15:10 via Web

WTF !!!!

Instalei a RR, sem nada de complemento...só ela e gapps...reiniciei...tranquilo...reiniciei de novo e tela preta !!!

PQP, tá cabrero demais essa porcaria...

A AOSP faz 2h q tá baixando...to pensando em colocar rom stock prá ver se dá isso....se der na stock vou mandar prá assistência...ou vou jogar na parede e ficar com meu razr d1 guerreiro...

Q inferno de porcaria de bug q tá me tirando do sério....:'(

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 397

11/jun/2015 18:46:46 via Web

Galera, tem alguma solução, por mais hard q seja, prá eu tentar poder usar meu xt1069?

O RR tá bugando direto...dá tela preta, de repente some tudo do google, dou os wipes, reinstalo rom, gapps, wipes...tela preta, fico wipando até ligar...funciona um tempo normal, ae do nada da interf.sist parou...reinicio, tela preta...e essa novela fica o tempo todo...não sei se dá 2h/dia com o celular funcionar sem dar algum problema...

Se eu voltar prá stock faria alguma diferença? (tenho até medo de não voltar, de tanto erro q dá, to achando q tem coisa física pegando)


ps: vou instalar a aosp prá testar, essa ainda não tentei...

— alterado em 11/jun/2015 18:47:22

Device: Motorola Moto G XT1069 / TITAN
ROM: RR
Kernel: Stock
OS: M 6.0.1
Recovery: TWRP 2.8.6.0

  • Posts no fórum: 2.976

11/jun/2015 19:41:54 via App

Gean Gumpz

Galera, tem alguma solução, por mais hard q seja, prá eu tentar poder usar meu xt1069?

O RR tá bugando direto...dá tela preta, de repente some tudo do google, dou os wipes, reinstalo rom, gapps, wipes...tela preta, fico wipando até ligar...funciona um tempo normal, ae do nada da interf.sist parou...reinicio, tela preta...e essa novela fica o tempo todo...não sei se dá 2h/dia com o celular funcionar sem dar algum problema...

Se eu voltar prá stock faria alguma diferença? (tenho até medo de não voltar, de tanto erro q dá, to achando q tem coisa física pegando)


ps: vou instalar a aosp prá testar, essa ainda não tentei...

Tenta voltar pra stock, e vê se continua acontecendo.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0