Samsung Galaxy S5 — Só um segundo...

  • Respostas:9
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

15/jun/2015 15:51:43 via Web

Bom dia pessoal.
Estou com um problema que não encontrei nas discussões aqui no site e preciso muito da ajuda de vocês.

Quando ligo meu smartphone, ele não sai da tela "só um segundo...". Vou dar algumas informações que creio sejam necessárias:

  • Roteei meu galaxy s5
  • Contador knox não está zerado
  • Retirei o root totalmente do celular alguns dias depois (até aqui o cel estava funcionando)
  • Restaurei celular como de fábrica pra poder vendê-lo (aqui começou esse problema)
    Depois disso:

  • Fiz wipe/reset

  • Fiz cache/reset

Tento ligá-lo a partir disso tudo, passo pelos processos de inserir cartão SIM normalmente (mas não insiro, pulando esta etapa), pulo a etapa do wi-fi, aceito o acordo de licença, coloco data e hora, coloco nome do smart, passo pela tela de serviços do google, e quando clico em PRÓXIMO... fica na tela em anexo.image

  • Posts no fórum: 3.222

15/jun/2015 16:33:41 via App

Reinstala a ROM, pode ter ficado alguns arquivos do Root e que estejam entrando em conflito com o sistema.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 3.222

15/jun/2015 18:33:09 via App

Maicon Paulino

Como proceder? Baixo a ROM original pro meu modelo e faço via Odin?

Exatamente. Siga esse tutorial, mais a ROM baixe referente ao seu modelo.

http://www.androidpit.com.br/forum/636672/samsung-galaxy-s5-tutorial-instalando-android-5-0-lollipop-sm-g900m

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 1.201

15/jun/2015 19:15:04 via App

Faça isso que Vinícius falou, pode ter ficado algum arquivo corrompido

Seja você mesmo, aconteça o que acontecer sempre !

  • Posts no fórum: 4

15/jun/2015 19:27:38 via Web

O mais difícil nesse processo é baixar a ROM, com esses servidores zoados que a gente encontra =\
Via sammobile (rapidgator.net) é impossível!!!!

Assim que fizer, informo aqui se resolveu.
Obrigado pela força.

Abraço.

  • Posts no fórum: 4

15/jun/2015 21:32:40 via Web

Aeeeeeeeeeeeeeeeeeeeeee \o/
Deu super certo!!!

Valew a força pessoal.
Vai dar certo pra eu vender rsrsrsr

Abraço.

  • Posts no fórum: 3.222

16/jun/2015 3:52:08 via App

Maicon Paulino

Aeeeeeeeeeeeeeeeeeeeeee \o/
Deu super certo!!!

Valew a força pessoal.
Vai dar certo pra eu vender rsrsrsr

Abraço.

Haha, Vllw mano, fico feliz em poder ter te ajudado.
Vllw, abraço.👍

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP

  • Posts no fórum: 21

14/jul/2015 3:25:43 via Web

aconteceu isso comigo também. para solucionar isso:

-Desligar conexões com a Internet
-Usar algum app Pra Editar o Hosts
-Apagar tudo que tiver lá, exceto o Localhost 127.0.0.1
-pronto

outro método
limpar todo o Aparelho e Reinstalar a Rom.