Motorola Moto G (2014) — [ROM] Tesla Rom - Titan AOSP MM 6.0.1 [OFFICIAL] [LP 5.1.1]

  • Respostas:439
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.715

9/ago/2015 4:57:20 via App

Danillo Dennys

Uma pergunta bem simples: como faço para verificar atualizações nessa rom? Pois usava a CM 12.1 e em "Sobre o telefone" eu conseguia, depois passei para a AICP que tinha um app específico para isso, além das atualizações serem via OTA. Nessa rom TESLA apesar de achá-la extremamente fluída eu não consigo verificar atualizações.

Um outro ponto que gostaria de saber é em relação aos arquivos mp3 que estão no cartão SD que pararam de funcionar depois que estava passando algumas músicas para ele e entres os arquivos tinham ma4 e o próprio windows perguntou se eu queria converter e cliquei na opção recomendado (converter) e agora nenhum player mais lê mp3 (instalei uns 6 apps diferentes e nada).

Não tive esse problema do áudio não reproduzir mais, mas lhe aconselho dar flash na ROM novamente, mas para não perder os seus aplicativos e nem os dados dos mesmos, você instala como se fosse atualizar dando apenas wipe cache e dalvik antes e de dar o flash, depois é só dar flash na ROM e nos Gapps e pronto.
Quanto as atualizações, o grupo de desenvolvedores da Tesla posta todas as versões em um mesmo lugar, sempre que sai uma atualização, e para saber se atualizou você tem que ficar acompanhando o post oficial no xda ou ficar entrando neste link onde postam as atualizações sempre buscando pela versão "titan" que é a versão para o moto g 2014 em questão.

Segue o link para verificação:
https://www.androidfilehost.com/?w=files&flid=35680

Nota: Eu tô acompanhando as atualizações, sempre que sair uma nova Build eu postarei aqui, como sempre faço.

— alterado em 9/ago/2015 4:58:53

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 383

9/ago/2015 13:36:53 via Web

Como está essa ultima build? Algum bug aparente?

Smartphone: Moto G XT1069 16Gb
ROM: Stock Marshmallow 6.0
Kernel: Stock
Custom Recovery: Stock

  • Posts no fórum: 35

9/ago/2015 14:14:14 via Web

Não sei se e bug,mas toda vez que mudo a layers do celular,fica mudo as ligações qdo vou fazerpra resolver este problema tenho q reiniciar o aparelho.

  • Posts no fórum: 1.715

9/ago/2015 19:34:59 via App

Manoel L.

Como está essa ultima build? Algum bug aparente?

Está boa, aqui tudo normal.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

9/ago/2015 19:37:28 via App

jamilton ribeiro martins

Não sei se e bug,mas toda vez que mudo a layers do celular,fica mudo as ligações qdo vou fazerpra resolver este problema tenho q reiniciar o aparelho.

Não sei o que pode ta causando este problema. Não to usando nenhum Layers no momento, mas sempre que você muda de Layers é obrigatório o reinício do aparelho. Quando eu usava Layers aqui não ocorria nada de errado.

— alterado em 9/ago/2015 19:38:55

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

9/ago/2015 19:41:04 via App

jamilton ribeiro martins

E também não consigo fazer ligações pelo whatsapp,ouço a pessoa com quem falo mas ela não me ouve.

Para resolver este bug, siga os passos deste vídeo.
https://youtu.be/8KPHKlnNdPE

Em 90% ou em todas as custom ROMs existe este problema, é só editar uma linha do Build.prop da rom... Como mostro no vídeo.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 383

10/ago/2015 14:02:59 via Web

Diego Jonathan

Manoel L.

Como está essa ultima build? Algum bug aparente?

Está boa, aqui tudo normal.

Vou ficar na stock por um tempo, até resolverem o bug na qualidade do áudio no Snapchat e Whatsapp. Ou então vou testar uma que seja baseada na stock. Tu conhece alguma boa? (cool)

Smartphone: Moto G XT1069 16Gb
ROM: Stock Marshmallow 6.0
Kernel: Stock
Custom Recovery: Stock

  • Posts no fórum: 1.715

10/ago/2015 16:49:02 via App

Manoel L.

Diego Jonathan

Manoel L.

Como está essa ultima build? Algum bug aparente?

Está boa, aqui tudo normal.

Vou ficar na stock por um tempo, até resolverem o bug na qualidade do áudio no Snapchat e Whatsapp. Ou então vou testar uma que seja baseada na stock. Tu conhece alguma boa? (cool)

Dizem que a Lexodus é boa.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

11/ago/2015 4:19:45 via App

jamilton ribeiro martins

Se baixar a sweetener pack nesta ROM ela funcionará???

Não sei nem o que é isso... kkkkkk
Testa aí pra ver.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 2.976

11/ago/2015 16:24:27 via Web

jamilton ribeiro martins

Se baixar a sweetener pack nesta ROM ela funcionará???

Pode funcionar e também não (Loop), o pack é feito pensando na Candy.

— alterado em 11/ago/2015 16:24:40

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 1.715

12/ago/2015 1:28:14 via Web

jamilton ribeiro martins

Alguma novidade na atualização da Tesla V2.0...

De aparente mesmo só notei essas mudanças:
EM CONFIGURAÇÕES OS MENUS FICARAM ASSIM
image

E O TECLADO FICOU TOTALMENTE NEGRO
image

ANTES QUE PERGUNTEM ESSA BARRA DE NAVEGAÇÃO BAIXEI NA PLAYSTORE E INSTALEI NORMAL COM O GERENCIADOR DE LAYERS. (cool)

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 125

12/ago/2015 18:17:56 via Web

Acabei de instalar essa versão nova, pra mim esta com aquele problema de atraso da tela, quando aperto o power a tela demora muito pra ligar. Até agora foi o unico problema que percebi.

  • Posts no fórum: 1.715

12/ago/2015 19:04:59 via App

Gutto Nogueira

Acabei de instalar essa versão nova, pra mim esta com aquele problema de atraso da tela, quando aperto o power a tela demora muito pra ligar. Até agora foi o unico problema que percebi.

Velho depois de umas horas eu notei isso tbm... Não sei o que o cara faz para atualizar a ROM e ela ficar assim. Tenso, falei com ele já e ele disse que pra ele ta normal lá, ou seja ele só vai resolver se muitos enfrentar o mesmo problema como da outra vez.

— alterado em 12/ago/2015 19:06:46

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 125

12/ago/2015 19:16:22 via Web

Diego Jonathan

Gutto Nogueira

Acabei de instalar essa versão nova, pra mim esta com aquele problema de atraso da tela, quando aperto o power a tela demora muito pra ligar. Até agora foi o unico problema que percebi.

Velho depois de umas horas eu notei isso tbm... Não sei o que o cara faz para atualizar a ROM e ela ficar assim. Tenso, falei com ele já e ele disse que pra ele ta normal lá, ou seja ele só vai resolver se muitos enfrentar o mesmo problema como da outra vez.

Então , não sei pq fica assim, acabei de fazer tudo wipe de novo, instalei do zero como sempre faço, ate formatei o SD, mesmo assim esta muito demorado pra abrir a tela. Vou aguardar pra ver se ele resolve, e outro detalhe, não curti esse menu junto não, achei que ficou ruim dessa forma.