Motorola Moto G — Moto G Dual/ XT1033/ Celular não sai da tela de bootloader

  • Respostas:35
  • AbertoNão stickySem resposta
  • Posts no fórum: 12

20/jun/2015 20:24:59 via Web

--Paulo H--
- Eu baixei a recovery renomeei para recovery, joguei ela na pasta do fastboot.
Digite os comando para instalar:
image

depois do comando : no fastboot aberto ainda eu tento dar recovery, e aparece boot up failed.

  • Posts no fórum: 12

20/jun/2015 20:29:57 via Web

Felipe Nascimento

image

1: https://fscl01.fonpit.de/userfiles/7054828/image/Capturar.JPG
Tinha que aparecer o serial do celular abaixo de "list of devices attached"
sem isso não tem como instalar a ROM. Nem nada.

Tem que da um jeito de aparacer o serial ali em baixo

Felipe Digitei o comando "adb devices" e acontece oque vc disse mesmo
image

  • Posts no fórum: 12

20/jun/2015 20:58:47 via Web

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

  • Posts no fórum: 1.103

20/jun/2015 21:30:07 via App

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

  • Posts no fórum: 12

20/jun/2015 22:02:12 via Web

ronaldo ramos

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

List of Devices attached

  • Posts no fórum: 1.103

20/jun/2015 22:14:20 via App

Cicero Matheus

ronaldo ramos

Cicero Matheus

ronaldo ramos

Usa o minimal adb e fastboot, é mais fácil...

Usei esse mesmo.
na lista não aparece nada

Que lista, amigo?

List of Devices attached

Tá usando o Motorola Device Manager?
Colocou os arquivos da ROM dentro da pasta do minimal adb e fastboot em disco local c>arquivos de programas? Tá fazendo pelo prompt de comando do minimal adb e fastboot que é criado na área de trabalho do Windows? Tá fazendo o flash manual? Olhou todos os arquivos da ROM pra não esquecer de dá flash em nenhum?

— alterado em 20/jun/2015 22:20:37

  • Posts no fórum: 6

28/jul/2015 0:03:23 via Web

eu também to com esse problema, e ja verifiquei tudo inclusive roda tudo certinho sem erro, só que sem efeito algum. e não aparece o serial quando digito adb devices...e agora que falta fazer?

  • Posts no fórum: 1.103

28/jul/2015 0:54:46 via App

ari silvino cunha

eu também to com esse problema, e ja verifiquei tudo inclusive roda tudo certinho sem erro, só que sem efeito algum. e não aparece o serial quando digito adb devices...e agora que falta fazer?

Complicado!

  • Posts no fórum: 1.455

14/set/2016 21:29:52 via Web

Lamarque Ferreira

boa tarde topico e antigo, alguem ainda esta precisando cosegui usando metado bem facil

1º. Drivers Motorola deve estar instalado
2º. Depuração USB deve estar ativado
3º. dentro da pasta do ADB fastboot, aonde devem ficar os arquivos todos juntos, em um lugar vazio na pasta, deve segurar pressionado botão Shift do teclado e botão direito do mouse, daí selecionar "Abrir janela de comando aqui" Agora nessa janela do CMD que abrir digita os comandos.
4. Deve ter todos os comando necessários para todos os arquivos, se tem o bootloader destravado os dois primeiros comandos vai dar falha, ignora a falha e prossegue digitando os demais comandos até o fim, depois de reiniciar se travar na logo Motorola, força o desligamento dele e faça wipe data / e wipe cache, depois reboot system now que ele reinicia

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 13

11/out/2016 14:55:23 via Web

No meu caso, depois de três dias digitando o comando pra desbloqueio do bootloader do aparelho e sem sucesso, em um determinado momento ele simplesmente aceitou e desbloqueou. Não mudei nada pois já estava fazendo tudo certo. Vai entender! (thinking)

Agora o novo problema é que depois de desbloqueado, ao tentar instalar a rom via adb-fastboot ele também não aceita. O que aparece lá no cmd é aquela velha mensagem "Failed to erase partition", e assim para todos os comandos até o ultimo. Já tentei com o RSD Lite também e não vai.

Não entra em Recovery nem instala twrp e não entra em Factory e nem inicia sistema nenhum, apenas volta pra tela fastboot com a mensagem "failed to validate recovery image".
Meu único raciocínio nesse momento é de que o aparelho não teve sua depuração usb ativada antes de entrar nesse estado que foi resultado de uma atualização mal sucedida.

Situação complicada.