Problema Rede Wi-Fi por causa do IPv6

  • Respostas:21
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

13/jul/2015 3:19:28 via Web

Comprei um Moto Maxx que veio de fábrica instalado o Lollipop 5.0.2. Em casa eu tenho internet da NET, com wi-fi integrado ao modem. Quando eu uso ele no roteador, a internet fica muito, muito, muito lenta. Já chamei 3 técnicos em casa, e não conseguem arrumar, pq alegam que a net está usando IPv6 e que o androido a partir do 5.0 não é compatível!!!!!! Alguém teve esse problema também? Tem alguma solução? Estou precisando muito de ajuda!
Muito obrigado.

  • Posts no fórum: 6

14/jul/2015 10:01:14 via Web

Aí pessoal, depois de tanto infernizar a NET, me mandaram um técnico com "vontade", e ele trocou o modem, que já vem com o roteador! Resolveu o problema. A internet agora tá um canhão!!!!! Mas precisou vir 4 técnicos. Tive que brigar muito!!!!!!! Valeu!

  • Posts no fórum: 2

14/jul/2015 21:22:07 via Web

Mesmo problema, com o MotoMaxx, wifi em casa MUITO lento.
Antes de tentar a troca do roteador vou tentar isso aqui
reddit.com/r/Android/comments/2z1gyo/fix_lollipop_wifi_issues_and_coincidentally_the/

  • Posts no fórum: 50

15/jul/2015 2:01:12 via App

Alex

Comprei um Moto Maxx que veio de fábrica instalado o Lollipop 5.0.2. Em casa eu tenho internet da NET, com wi-fi integrado ao modem. Quando eu uso ele no roteador, a internet fica muito, muito, muito lenta. Já chamei 3 técnicos em casa, e não conseguem arrumar, pq alegam que a net está usando IPv6 e que o androido a partir do 5.0 não é compatível!!!!!! Alguém teve esse problema também? Tem alguma solução? Estou precisando muito de ajuda!
Muito obrigado.

Comigo aconteceu a mesma coisa é de tanto encher o saco da net eles trocaram o modem e tudo voltou ao normal

  • Posts no fórum: 1

20/jul/2015 0:59:50 via Web

Olá Alex, estou tendo o mesmo problema com meu moto x e o S3 do meu irmão. Quando os técnicos trocam o roteador o ipv6 continua ativado ou eles colocam um outro roteador com o ipv6 desativado?
pergunto isso pq aqui desativei o ipv6 no roteador e parou a lentidão.

Alex

Aí pessoal, depois de tanto infernizar a NET, me mandaram um técnico com "vontade", e ele trocou o modem, que já vem com o roteador! Resolveu o problema. A internet agora tá um canhão!!!!! Mas precisou vir 4 técnicos. Tive que brigar muito!!!!!!! Valeu!

— alterado em 20/jul/2015 1:00:35

  • Posts no fórum: 6

20/jul/2015 3:39:35 via Web

Eu infernizei tanto a NET, que eles acabaram trocando. Colocaram um Motorola bem simples, modelo SVG1202, mas funcionou na hora. Vieram 3 técnicos, queriam cobrar visita técnica e nenhum deles quiz trocar o modem. O último que veio teve bom senso e trocou. Liguei lá dizendo que resolveu o problema e cancelaram as cobranças da visita. Qualquer coisa liga na ouvidoria da NET. O IPv6 veio desativado no modem!

  • Posts no fórum: 6

20/jul/2015 3:41:47 via Web

Agora se VC conseguiu desativar no modem, acho que não precisa trocar, se deu certo. E de deu certo, ensina aqui como desativar no modem, por favor. Valeu. Obrigado.

  • Posts no fórum: 1

7/ago/2015 4:17:41 via Web

Achei mais simples instalar o DNSet no meu Android, até porque meu roteador GVT é bloqueado e não permite desabilitar o IPV6, o que seria bem mais trabalhoso também.
Expliquei em detalhes neste post windmateus.blogspot.com.br/2015/08/internet-wi-fi-muito-lenta-no-moto-x.html

  • Posts no fórum: 1

23/ago/2015 12:07:57 via Web

Fala aí, Alex! Cara, não sei se, a essa altura do campeonato, você já resolveu o seu problema. Mas vamos lá: eu tive o mesmíssimo problema que você, com meu Moto G 2ª geração. O que eu fiz foi simplesmente desativar o IPv6 no modem mesmo

Digita, na barra de endereço do seu navegador, o endereço 192.168.100.1 e dá Enter. Clica em "Wireless". Vai pedir nome (admin - já vai estar isso lá) e senha (digita a palavra "password"). Clica em "WAN". Nas opções do meun, você vai ver "DINÂMICO (IPV6)" e "ESTÁTICO (IPV6)". Entra em cada uma dessas duas opções e desmarca lá onde está ticado. Em cada operação, clica em "Aplicar". Cara, minha net no moto G agora está bombando!

  • Posts no fórum: 1

18/set/2015 20:54:23 via Web

Wellington Teixeira

Fala aí, Alex! Cara, não sei se, a essa altura do campeonato, você já resolveu o seu problema. Mas vamos lá: eu tive o mesmíssimo problema que você, com meu Moto G 2ª geração. O que eu fiz foi simplesmente desativar o IPv6 no modem mesmo

Digita, na barra de endereço do seu navegador, o endereço 192.168.100.1 e dá Enter. Clica em "Wireless". Vai pedir nome (admin - já vai estar isso lá) e senha (digita a palavra "password"). Clica em "WAN". Nas opções do meun, você vai ver "DINÂMICO (IPV6)" e "ESTÁTICO (IPV6)". Entra em cada uma dessas duas opções e desmarca lá onde está ticado. Em cada operação, clica em "Aplicar". Cara, minha net no moto G agora está bombando!

Olá, boa tarde.

Vc saberia me informar como fazer este procedimento no roteador SAGEMCOM f@st3284?

Estou com o mesmo problema em casa. Vi este tópico e tentei fazer em casa, mas o SAGEMCOM não tem esta opção aparente de desativar na WAN.

Se eu colocar IP fixo, será que resolve?

  • Posts no fórum: 1

24/set/2015 13:26:36 via Web

Pessoal,
Tive o mesmo problema recentemente:
No meu wifi meu celular estava extremamente lento, porem todos os outros dispositivos (Note/IPad/etc) estavam 100%.

O que fiz foi desabilitar no Modem/Roteador da NET o IPV6.

Agora tudo esta funcionando normal.

  • Posts no fórum: 1

10/out/2015 4:46:05 via Web

Amigo, estava com o mesmo problema. resolvi de modo fácil.
Entre na configuração do seu roteador. Eu uso o Arris tg862 da Net. Digite 192.168.0.1 no Navegador
image

Se vc não tiver trocado a senha. a senha de entrada é password. Quase todos roteadores é assim
Depois vc vai LAN Setup e desative o ipv6. Esta logo a baixo do titulo DHCP Serve settings IPV6.
image

É so desmarca e aplicar. Dessa forma a incompatibilidade não afetara. Enquanto eles não soluciona o problema do androide 5.0 terá q fica desabilitado a ipv6. Não afetara em nada sua segurança na conexão e no WiFi

— alterado em 10/out/2015 4:51:43

  • Posts no fórum: 2

29/out/2015 23:04:57 via Web

Amigo, voce sabe se caso eu trocar meu modem POWERBOX da gvt por esse seu eu poderei desativar o IPV6? Pq no da gvt não tem jeito...

  • Posts no fórum: 1

17/nov/2015 17:31:27 via Web

E aí Wellington, beleza?
Pô só quero agradecer seu post, desativei p IPv6 no meu Arris e agora tá funcionando perfeito minha conexao de wifi com meu moto x 2º.
Valeuuu!!!

  • Posts no fórum: 1

27/fev/2016 22:32:04 via Web

Olá Mariana, é para desabilitar só o Dinâmico (IPV6) no menu WAN.

Acredito que o problema não seja o Android (no meu caso estou usando o 5.1.1) e sim algum problema de configuração na NET, pois o endereço do gateway desaparece (fica vazio depois de algum tempo). Vocês podem verificar antes de desabilitar, no menu Wan e na lateral esquerda Dinâmico (IPV6) - Endereço do gateway ::

  • Posts no fórum: 1

9/mar/2016 21:13:37 via Web

A Net virtua fez sua segunda visite hoje aqui em casa e o técnico disse que eu deveria atualizar os meus produtos ( os celulares da casa e o meu vídeo game ) mas por que ? Mesmo eu fazendo isso eu tenho visitas e tenho que ter uma Internet que funcione para todos! Eles disseram que iriam cobrar pela próxima visita técnica '-' tem a algo muito errado aí.. e tenho o roteador sagecom como o seu e não estou conseguindo desabilitar o ipv6,pedi a eles um roteador/modem mais simples que tenha apenas Ipv4 e eles disseram que não tem um disponível.. difícil em net virtua