Motorola Moto G — ATUALIZAÇÃO CM 12.1 - MOTO G NÃO LIGA, NÃO CARREGA E NEM RECONHECE NO PC

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

16/jul/2015 23:23:28 via Web

Boa noite galera,

Sou novo por aqui e estou com um problema com meu moto G. Fui atualizar o CyanogenMOD para 12.1. Quando a atualização terminou e o celular reiniciou em alguns segundos ele desligou sozinho e agora não liga mais. Já coloquei para carregar, apertei o botão de ligar por vários segundos e nada. O celular não liga, não carrega e nem reconhece no PC. Mas qdo conecto o cabo na tomada ou PC o led do moto G acende.

Alguém já passou por algo parecido ou sabe como resolver?
Agradeço a quem poder ajudar.

  • Posts no fórum: 150

16/jul/2015 23:33:00 via App

Wilton Rodrigues

Boa noite galera,

Sou novo por aqui e estou com um problema com meu moto G. Fui atualizar o CyanogenMOD para 12.1. Quando a atualização terminou e o celular reiniciou em alguns segundos ele desligou sozinho e agora não liga mais. Já coloquei para carregar, apertei o botão de ligar por vários segundos e nada. O celular não liga, não carrega e nem reconhece no PC. Mas qdo conecto o cabo na tomada ou PC o led do moto G acende.

Alguém já passou por algo parecido ou sabe como resolver?
Agradeço a quem poder ajudar.

tenta entrar em modo fastboot segurando botão volume - e botão power(aperta e segura por uns 5 segundos) e conecta no pc pelo cabo espera dar uma carga instala a rom stock e depois faz oq vc quiser

  • Posts no fórum: 4

16/jul/2015 23:36:39 via Web

Já tentei isso tbm Paulo,

Ele não liga e nem entra em fastboot. Apenas o led branco fica ligado o tempo todo.

:'(

— alterado em 16/jul/2015 23:40:23

  • Posts no fórum: 205

20/jul/2015 9:24:08 via App

segure o botão power por 10 min( isso mesmo) é um procedimento de emergência, por isso demora tanto, depois é só ligar normal e desliga e ligar dnv segurando o power + volume - q ele entrará em fast e você poderá instalar outra ROM novamente

  • Posts no fórum: 87

20/jul/2015 17:31:37 via Web

Wilton Rodrigues

Já tentei isso tbm Paulo,

Ele não liga e nem entra em fastboot. Apenas o led branco fica ligado o tempo todo.

:'(

amigo espero que não, mas meu moto g em um dia de noite carregando acordei estava assim, levei na assistencia placa mãe queimada sorte q tava na garantia e troquei de boa, mas acho q é isso pois n liga em fastboot

  • Posts no fórum: 4

22/jul/2015 19:15:10 via Web

Thiago

Wilton Rodrigues

Já tentei isso tbm Paulo,

Ele não liga e nem entra em fastboot. Apenas o led branco fica ligado o tempo todo.

:'(

amigo espero que não, mas meu moto g em um dia de noite carregando acordei estava assim, levei na assistencia placa mãe queimada sorte q tava na garantia e troquei de boa, mas acho q é isso pois n liga em fastboot

Acho que foi isso mesmo.

Foi o mesmo diagnóstico que o técnico no qual levei o aparelho me deu.

:'( :'( :'( :'( :'( :'( :'(

— alterado em 22/jul/2015 19:17:10