Motorola Moto G — Moto G soft brick

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

24/jul/2015 22:39:38 via Web

Olá pessoal. Estou com um problema.

Possuo um Moto G com uma ROM 5.1.1 AOSP do alberto97 (acredito que seja alguma derivada da CM 12.1). De qualquer forma, fui instalar um kernel e após isso meu celular não saía da animação de boot. Fiz full wipe e reiniciei novamente, porém dava na mesma, portanto fui tentar reinstalar a ROM. Meu plano era movê-la para o armazenamento interno via adb e flashar via recovery. O problema é que, ao ligar o celular ao PC no modo fastboot, ele nao aparece na lista de dispositivos adb, como mostra a imagem abaixo.

image

Possuo os drivers da Motorola instalados, e meu PC reconhece o celular ao conectá-lo ao cabo usb no modo fastboot. Vejam que o dispositivo está listado como Motorola ADB Interface.

image

O RSD Lite também não reconhece o aparelho. Não sei mais o que fazer.

Por favor me ajudem.

Conta desativada
  • Posts no fórum: 570

24/jul/2015 22:47:50 via App

Matheus Luiz

Olá pessoal. Estou com um problema.

Possuo um Moto G com uma ROM 5.1.1 AOSP do alberto97 (acredito que seja alguma derivada da CM 12.1). De qualquer forma, fui instalar um kernel e após isso meu celular não saía da animação de boot. Fiz full wipe e reiniciei novamente, porém dava na mesma, portanto fui tentar reinstalar a ROM. Meu plano era movê-la para o armazenamento interno via adb e flashar via recovery. O problema é que, ao ligar o celular ao PC no modo fastboot, ele nao aparece na lista de dispositivos adb, como mostra a imagem abaixo.

![image][1]

Possuo os drivers da Motorola instalados, e meu PC reconhece o celular ao conectá-lo ao cabo usb no modo fastboot. Vejam que o dispositivo está listado como Motorola ADB Interface.

![image][2]

O RSD Lite também não reconhece o aparelho. Não sei mais o que fazer.

Por favor me ajudem.

[1]: https://fscl01.fonpit.de/userfiles/7084999/image/e7db568bb795379f4c80305d6d029dce-1437769930421.png
[2]: https://fscl01.fonpit.de/userfiles/7084999/image/a9311b109914939ffbdd761eee39fa74.png

já tentou reinstalar a ROM 4.4.4 automático, já que reconhece o cell. faça esse procedimento q te falei

  • Posts no fórum: 3

24/jul/2015 23:05:43 via Web

já tentou reinstalar a ROM 4.4.4 automático, já que reconhece o cell. faça esse procedimento q te falei

Como faço isso?

  • Posts no fórum: 1.103

25/jul/2015 2:07:07 via App

Matheus Luiz

Olá pessoal. Estou com um problema.

Possuo um Moto G com uma ROM 5.1.1 AOSP do alberto97 (acredito que seja alguma derivada da CM 12.1). De qualquer forma, fui instalar um kernel e após isso meu celular não saía da animação de boot. Fiz full wipe e reiniciei novamente, porém dava na mesma, portanto fui tentar reinstalar a ROM. Meu plano era movê-la para o armazenamento interno via adb e flashar via recovery. O problema é que, ao ligar o celular ao PC no modo fastboot, ele nao aparece na lista de dispositivos adb, como mostra a imagem abaixo.

![image][1]

Possuo os drivers da Motorola instalados, e meu PC reconhece o celular ao conectá-lo ao cabo usb no modo fastboot. Vejam que o dispositivo está listado como Motorola ADB Interface.

![image][2]

O RSD Lite também não reconhece o aparelho. Não sei mais o que fazer.

Por favor me ajudem.

[1]: https://fscl01.fonpit.de/userfiles/7084999/image/e7db568bb795379f4c80305d6d029dce-1437769930421.png
[2]: https://fscl01.fonpit.de/userfiles/7084999/image/a9311b109914939ffbdd761eee39fa74.png

É só instalar a stock 5.0.2, amigo!