Motorola Moto G — [Ferramenta] AutoMoto GEX v1.4.5 / 24 Mar 16

  • Respostas:347
  • AbertoNão stickySem resposta
  • Posts no fórum: 44

18/fev/2016 15:55:16 via Web

Jeconias, blz cara?!
Tira uma dúvida: esse programa vem ajudar também no problema de hardbrick?

  • Posts no fórum: 499

18/fev/2016 19:01:42 via App

Alberto Jesus

Jeconias, blz cara?!
Tira uma dúvida: esse programa vem ajudar também no problema de hardbrick?

Ainda não, apenas quando o MBM CI estiver completo.

— alterado em 18/fev/2016 19:02:28

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 49

20/fev/2016 10:26:52 via Web

Então Jeconias, seguinte. Meu aparelho é um Moto G 2014 4G (XT1078). Recebi atualização pra ele esses dias, porém quando ele reinicia pra instalar a atualização, o Recovery era iniciado (eu usava o TWRP por causa do root). Depois de algumas ajudas aqui no fórum, instalei a Recovery padrão dele, porém, ao reiniciar pra instalar as atualizações, o modo Fastboot é iniciado, me deixando sem saída também a não ser o powerup. Mas quando eu LIGO o aparelho, dentro de 2 minutos ele desliga automaticamente. Para resolver esse erro é só esperar uns 20 minutos com ele desligado, e logo após religar, vai dar uma mensagem de falha na atualização e vai parar de desligar. Pesquisando mais, eles falaram que eu teria que desinstalar o root e instalar a Recovery padrão. No seu programa tem a Recovery stock do meu aparelho? Se sim, onde? E como instalar?

Grato :D

  • Posts no fórum: 499

20/fev/2016 12:47:17 via App

Pedro Henrique

Então Jeconias, seguinte. Meu aparelho é um Moto G 2014 4G (XT1078). Recebi atualização pra ele esses dias, porém quando ele reinicia pra instalar a atualização, o Recovery era iniciado (eu usava o TWRP por causa do root). Depois de algumas ajudas aqui no fórum, instalei a Recovery padrão dele, porém, ao reiniciar pra instalar as atualizações, o modo Fastboot é iniciado, me deixando sem saída também a não ser o powerup. Mas quando eu LIGO o aparelho, dentro de 2 minutos ele desliga automaticamente. Para resolver esse erro é só esperar uns 20 minutos com ele desligado, e logo após religar, vai dar uma mensagem de falha na atualização e vai parar de desligar. Pesquisando mais, eles falaram que eu teria que desinstalar o root e instalar a Recovery padrão. No seu programa tem a Recovery stock do meu aparelho? Se sim, onde? E como instalar?

Grato :D

Se você está tentando atualizar via OTA, vai precisar instalar o recovery Stock (Você pode encontrar em uma Stock ROM do seu aparelho), no meu programa não tem Recovery Stock, mas você pode usar o AutoMoto para instalar o Recovery. Se caso gerar erro, mesmo com o Recovery stock, daí você precisa reinstalar a stock rom (Use a stock ROM mais atual possível).

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 49

20/fev/2016 16:11:42 via Web

Você poderia me passar o link da Rom Stock original 4.0.2? Quero pegar o arquivo recovery.img dele e instalar a Recovery Stock, é assim mesmo que instala né? Mesmo processo, só dar o flash no arquivo recovery.img da rom stock original?

  • Posts no fórum: 499

20/fev/2016 17:36:11 via App

Pedro Henrique

Você poderia me passar o link da Rom Stock original 4.0.2? Quero pegar o arquivo recovery.img dele e instalar a Recovery Stock, é assim mesmo que instala né? Mesmo processo, só dar o flash no arquivo recovery.img da rom stock original?

Sim. Qual a versão do seu Android? Não é 5.1? e qual o seu aparelho?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 6

22/fev/2016 17:58:14 via Web

Jeconias,
O programa não esta rodando em minha maquina, (win 64bits).
da a seguinte mensagem..

Assinatura do problema:
Nome do Evento de Problema: CLR20r3
Assinatura do Problema 01: automotogex.exe
Assinatura do Problema 02: 1.4.0.0
Assinatura do Problema 03: 56a3cbdf
Assinatura do Problema 04: AutoMotoGEX+_.netmodule
Assinatura do Problema 05: 1.4.0.0
Assinatura do Problema 06: 56a3cbdf
Assinatura do Problema 07: 14a
Assinatura do Problema 08: 22
Assinatura do Problema 09: System.MissingMethodException
Versão do sistema operacional: 6.1.7600.2.0.0.256.48
Identificação da Localidade: 1046
Informações Adicionais 1: 0a9e
Informações Adicionais 2: 0a9e372d3b4ad19135b953a78882e789
Informações Adicionais 3: 0a9e
Informações Adicionais 4: 0a9e372d3b4ad19135b953a78882e789

Leia nossa declaração de privacidade online:
http : // go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

Se a declaração de privacidade online não estiver disponível, leia nossa declaração de privacidade offline:
C:\Windows\system32\pt-BR\erofflps.txt

  • Posts no fórum: 499

22/fev/2016 18:03:22 via App

Leonardo Leite

Jeconias,
O programa não esta rodando em minha maquina, (win 64bits).
da a seguinte mensagem..

Assinatura do problema:
Nome do Evento de Problema: CLR20r3
Assinatura do Problema 01: automotogex.exe
Assinatura do Problema 02: 1.4.0.0
Assinatura do Problema 03: 56a3cbdf
Assinatura do Problema 04: AutoMotoGEX+_.netmodule
Assinatura do Problema 05: 1.4.0.0
Assinatura do Problema 06: 56a3cbdf
Assinatura do Problema 07: 14a
Assinatura do Problema 08: 22
Assinatura do Problema 09: System.MissingMethodException
Versão do sistema operacional: 6.1.7600.2.0.0.256.48
Identificação da Localidade: 1046
Informações Adicionais 1: 0a9e
Informações Adicionais 2: 0a9e372d3b4ad19135b953a78882e789
Informações Adicionais 3: 0a9e
Informações Adicionais 4: 0a9e372d3b4ad19135b953a78882e789

Leia nossa declaração de privacidade online:
http : // go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416

Se a declaração de privacidade online não estiver disponível, leia nossa declaração de privacidade offline:
C:\Windows\system32\pt-BR\erofflps.txt

Esse erro apareceu na hora de instalar o aplicativo ou logo depois? Você está com os arquivos DLL na mesma pasta que a do AutoMoto?

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 6

22/fev/2016 21:55:11 via Web

Executei a instalação, tudo OK... ao abrir o programa ele informa que o programa parou e precisa ser fechado...
Quais DLL eu tenho que colocar na pasta? eu simplesmente só executei a instalação... nao modifiquei caminho de nada.

  • Posts no fórum: 1.074

22/fev/2016 23:18:52 via Web

Jeconias, meus sinceros parabéns! Por favor, confira sua caixa de e-mail. ;)

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 499

22/fev/2016 23:27:00 via App

Leonardo Leite

Executei a instalação, tudo OK... ao abrir o programa ele informa que o programa parou e precisa ser fechado...
Quais DLL eu tenho que colocar na pasta? eu simplesmente só executei a instalação... nao modifiquei caminho de nada.

Tentou instalar ele executando como administrador? Vou corrigir esse e outros erros na próxima atualização.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

22/fev/2016 23:27:29 via App

Eric Romero

Jeconias, meus sinceros parabéns! Por favor, confira sua caixa de e-mail. ;)

Obrigado, conferido!

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 499

23/fev/2016 21:48:14 via App

nobody

Jeconias Santos

pode ajudar com esse problema ?
[loop infinito da tela de bootloader unlock][1]

[1]: http://www.androidpit.com.br/forum/694596/motorola-moto-g-warning-bootloader-unlock-loop-infinito#2749689

Já tentou utilizar o AutoMoto? Se não funcionar, tente instalar a StockOtimizada.Zip, via recovery. Eu acredito que esse método funcione.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

23/fev/2016 22:45:08 via Web

Jeconias Santos

nobody

Jeconias Santos

pode ajudar com esse problema ?
[loop infinito da tela de bootloader unlock][1]

[1]: http://www.androidpit.com.br/forum/694596/motorola-moto-g-warning-bootloader-unlock-loop-infinito#2749689

Já tentou utilizar o AutoMoto? Se não funcionar, tente instalar a StockOtimizada.Zip, via recovery. Eu acredito que esse método funcione.

já sim, mas sempre que chega na parte de comando reboot, o aparelho desliga e liga na tela warning, vibra e fica nessa até descarregar.

tentei pelo automoto com a rom 5.1, até que demorou um pouco, mas deu em nada, aí quando ligou novamente, deu sinal de reconhecimento usb no computador, mas o icone na bandeja não aparece.
não sei mais o que fazer.

  • Posts no fórum: 499

23/fev/2016 22:51:12 via App

nobody

Jeconias Santos

nobody

Jeconias Santos

pode ajudar com esse problema ?
loop infinito da tela de bootloader unlock

1: http://www.androidpit.com.br/forum/694596/motorola-moto-g-warning-bootloader-unlock-loop-infinito#2749689

Já tentou utilizar o AutoMoto? Se não funcionar, tente instalar a StockOtimizada.Zip, via recovery. Eu acredito que esse método funcione.

já sim, mas sempre que chega na parte de comando reboot, o aparelho desliga e liga na tela warning, vibra e fica nessa até descarregar.

tentei pelo automoto com a rom 5.1, até que demorou um pouco, mas deu em nada, aí quando ligou novamente, deu sinal de reconhecimento usb no computador, mas o icone na bandeja não aparece.
não sei mais o que fazer.

O seu é o XT1033 ou XT1032? Se for faça o mesmo tutorial que você encontra nesse tópico, na página 10, se eu não me engano. Mas no lugar se usar a ROM que está lá, use essa aqui.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

23/fev/2016 23:15:39 via Web

1033, dual.
já usei as roms 4.4.4 e 5.0.2
não conseguir com as 5.0 e 5.1 pois não tenho como colocar na memória interna, nem sei se a depuração ta ligada.
mas tem algo que ta barrando o processo pra completar o reset ou o flash da rom.

  • Posts no fórum: 499

23/fev/2016 23:39:02 via App

nobody

1033, dual.
já usei as roms 4.4.4 e 5.0.2
não conseguir com as 5.0 e 5.1 pois não tenho como colocar na memória interna, nem sei se a depuração ta ligada.
mas tem algo que ta barrando o processo pra completar o reset ou o flash da rom.

Com o TWRP da pra colocar na memória interna, ou use um cabo OTG mais um pendrive.

— alterado em 23/fev/2016 23:39:47

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 44

24/fev/2016 0:33:00 via Web

Jeconias Santos

nobody

1033, dual.
já usei as roms 4.4.4 e 5.0.2
não conseguir com as 5.0 e 5.1 pois não tenho como colocar na memória interna, nem sei se a depuração ta ligada.
mas tem algo que ta barrando o processo pra completar o reset ou o flash da rom.

Com o TWRP da pra colocar na memória interna, ou use um cabo OTG mais um pendrive.

já tentei. não tenho acesso a memória interna, somente modo fastboot, e só. qualquer coisa que eu vá fazer e chegar a fazer reboot no final de algum processo, é desligado e voltando tudo de novo.

  • Posts no fórum: 499

24/fev/2016 0:39:15 via App

nobody

Jeconias Santos

nobody

1033, dual.
já usei as roms 4.4.4 e 5.0.2
não conseguir com as 5.0 e 5.1 pois não tenho como colocar na memória interna, nem sei se a depuração ta ligada.
mas tem algo que ta barrando o processo pra completar o reset ou o flash da rom.

Com o TWRP da pra colocar na memória interna, ou use um cabo OTG mais um pendrive.

já tentei. não tenho acesso a memória interna, somente modo fastboot, e só. qualquer coisa que eu vá fazer e chegar a fazer reboot no final de algum processo, é desligado e voltando tudo de novo.

Você tem TW? Se tiver eu posso resolver isso para você nesse FDS.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico