Motorola Moto E (2015) — [ROM] (UNOFFICIAL) CyanogenMod 12.1 / Moto E 4G 2015

  • Respostas:8
  • AbertoNão stickyRespondido
  • Posts no fórum: 1.002

1/ago/2015 17:14:24 via App

image

Nota: Android CyanogenMod 12.1 UNOFFICIAL (não-oficial) para o Moto E 4G 2015, modelo 3G não vai funcionar!

Surnia = Moto E 4G

Nota: O Fórum e nenhum usuário se responsabiliza por quaisquer danos que possam ocorrer em seu telefone. Faça por sua conta e risco.

Instruções

  • Modo 1 - Se você já estiver usando o cyanogen mod 12, basta instalar o 12.1 por cima mesmo sem mistério como se fosse um update comum. A única coisa que você terá que fazer é (após instalar o 12.1) dar flash no GApps 5.1, que vou deixar o link abaixo.

  • Modo 2 - Se você vem de uma outra rom, ou de uma rom stock 5.0.2 (instalada manualmente via adb ou por OTA), você tem que ter o aparelho desbloqueado e com uma custom recovery já instalada (TWRP ou CWM). Se você já vem do Lollipop, terá que passar os dois arquivos (gapps e a rom cyanogenmod) para o cartão sd, e ir no modo recovery e dar full wipe (remover tudo), ai é só instalar o CyanogenMod 12.1 e pronto (com ou sem o GApps 5.1 você que escolhe).

Links:

Para Download da rom:
CyanogenMod 12.1 UNOFFICIAL SURNIA | BAIXE SEMPRE A DO DIA MAIS RECENTE

Para o GApps:
baixe o gapps 5.1

— alterado em 1/ago/2015 17:16:06

¬ Aparelho: Moto X - 1ª geração
¬ Modelo: XT1058 / Ghost
¬ ROM: Stock 5.1 Otimizada
¬ Recovery: TWRP 2.8.7.0
¬ Root: SuperSU 2.46
¬ Kernel: Stock
¬ Android: 5.1

  • Posts no fórum: 1

29/ago/2015 15:18:01 via Web

Ola, eu fiz a instalacao, mas o meu Wifi nao estava funcionando, ele ficava "procurando IP adress", mas nunca conectava. Soh que, eu descubri que baixei uma versao antiga.

  • Posts no fórum: 56

31/ago/2015 14:33:20 via Web

Muki Buhler

Ola, eu fiz a instalacao, mas o meu Wifi nao estava funcionando, ele ficava "procurando IP adress", mas nunca conectava. Soh que, eu descubri que baixei uma versao antiga.

Tem uma versão (acho que 38) que tava com problema no wifi, estou usando a cm-12.1-20150716 que funciona tudo, baixei a última e vou testar de tarde.

  • Posts no fórum: 3

18/set/2015 22:17:30 via Web

ta 100 % mesmo ? na epoca que eu instalei a cyanogen eu peguei a versao 20150425 , faz tempo kk e nao pegava os chips vou testar essa pra ver se pega comigo

  • Posts no fórum: 3

18/set/2015 22:23:15 via Web

Jhonatan Bueno Garcia

Estou com a build 44, pra quem tiver interesse, tá tudo 100%

ta 100 % mesmo ? na epoca que eu instalei a cyanogen eu peguei a versao 20150425 , faz tempo kkk e nao pegava os chips vou testar essa pra ver se pega comigo