Motorola Moto X (2014) — Wifi limitado. Ponto de exclamação

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

9/ago/2015 18:48:50 via Web

Ola pessoal.
Venho aqui pedir a ajuda de todos.
há mais ou menos 3 dias, na rede wifi de casa mostra uma exclamação no meu moto x limitando minha conexão.Só ocorre no meu celular. Os outros equipamentos da casa e celulares não apresentam o problema.
Isso só o corre na rede da minha casa. No trabalho m na casa de minha mãe , ou outro lugar, funciona normal.
Já liguei para a net, mas quiseram me fazer acreditar que o problema era do meu celular.
Alguém já pegou um problema assim ???
Já restei modem, celular, troquei portas do modem ...

Meu android é o 5.1
Minha internet é da Net , com roteador da Motorola modelo svg 6582.

Desde já muito grato.

  • Posts no fórum: 3.265

9/ago/2015 19:57:21 via App

O simples fato do sinal aparecer, ou é que está sem conexão, ou a sua conexão não está 100% ela pode estar oscilando, como se tivesse e não funcionasse, mais o menos assim; recebe o sinal, e cai, recebe e cai.

Como você está no Lollipop, o sinal aparece, se estivesse no KitKat o sinal ficaria normal, porém na barra de notificações estaria laranja.

⤵️ Dispositivo!
📱 Smartphone: Galaxy S6
💽 Rom: Stock
🗜 Android: Marshmallow 6.0.1
⚙ Recovery: TWRP
🔐 Root: Sim
━━━━━━━
⤵️ Inscreva-se!
🎥 Youtube: https://goo.gl/FbBErF
━━━━━━━

  • Posts no fórum: 3

9/ago/2015 22:16:38 via Web

Vinicius.
Obrigado pelo esclarecimento.
Mas sabe se tenho como verificar essa oscilação ???
Já liguel para a net e me falaram q não está havendo nada , até fizeram um reset no modem pelo sistema. Mas nada muda desde que surgiu essa exclamação.
Só funciona e muito mal o meu whatsapp, mesmo assim somente mensagens. Não baixo e não consigo enviar nada .

Obrigado pela ajuda , se tiver mais dicas agradeço.
Abraço.

  • Posts no fórum: 723

10/ago/2015 11:13:41 via App

Eu tive esse problema no 5.0 (não lembro como resolvi) tenta limpar o cache, tirar os cabos do roteador e por de volta, vai tentando fazer essas coisas que uma hora da certo

📱Moto X 2014
ℹAndroid 5.1.1
📲Nexus Xperience 9.6.4

  • Posts no fórum: 3

10/ago/2015 14:01:59 via Web

Lucas, obrigado pela ajuda. Mas como seria essa limpeza da cache ???
Ontem até consegui tirar a exclamação uma vez mexendo , mas não teve resultado, retornando a a exclamação pouco tempo depois.
Se puder me dizer como realizar essa limpeza agradeço. Obrigado

  • Posts no fórum: 18

21/dez/2015 3:27:25 via Web

Rafael e Karine, tenta o seguinte, vai em configurações - wifi, aí clica nos 3 pontinhos acima à direita, depois em avançado e botão wps aí vai abrir uma janela pedindo para apertar o botão wps do roteador, vai apertando até dar aviso de conectado à rede, pode demorar para conectar mas vai tentando que conecta.
Não segure o botão do roteador apertado direto pq senão ele zera e depois tem que configurar o roteador de novo, só aperta sem segurar.
Se caso vc desligar o celular tem que fazer esse procedimento de novo, infelizmente é um problema do 5.1.
Espero que dê certo, me avisa se funcionou.

— alterado em 21/dez/2015 3:28:15