[Moto G2] Fechado todos aplicativos

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

18/ago/2015 3:20:33 via Web

Olá caros amigos, boa noite.

Bem está acontecendo um erro estranho com meu Moto G2, creio eu que foi por conta de alguma atualização, mas pode ser que não, que está fazendo o celular fechar todos aplicativos, um atrás do outro, sempre diz ( "processo" parou), e vai repetindo continuamente, foi um trabalho pra ir até nas configurações pra Reseta-lo de Fabrica, porém mesmo resetando o celular, o erro persiste, e agora fica preso na parte inicial do MotoG "Sobre sua privacidade", clico em "Aceitar e Continuar" porém creio que da um erro no processo responsável por prosseguir, logo celular não sai dessa tela.

Gostaria de saber se existe alguma solução para esse problema, e quais são?

Bem primeiramente quero agradecer pela atenção, um abraço.

  • Posts no fórum: 1.058

18/ago/2015 4:21:33 via Web

Gabriel Lucas Pegoretti

Olá caros amigos, boa noite.

Bem está acontecendo um erro estranho com meu Moto G2, creio eu que foi por conta de alguma atualização, mas pode ser que não, que está fazendo o celular fechar todos aplicativos, um atrás do outro, sempre diz ( "processo" parou), e vai repetindo continuamente, foi um trabalho pra ir até nas configurações pra Reseta-lo de Fabrica, porém mesmo resetando o celular, o erro persiste, e agora fica preso na parte inicial do MotoG "Sobre sua privacidade", clico em "Aceitar e Continuar" porém creio que da um erro no processo responsável por prosseguir, logo celular não sai dessa tela.

Gostaria de saber se existe alguma solução para esse problema, e quais são?

Bem primeiramente quero agradecer pela atenção, um abraço.

Efetue um hard reset pra ver se resolve

1-Pressione os botões de Volume- e Power por 4 segundos.
2-Quando aparecer o Menu useo o botão de Volume- dessa até a opção Recovery e para selecionar use a tecla de Volume+
3-Irá aparecer a logo da motorola assim como o celular fosse reiniciar
4-Vai aparecer o bonequinho do Android Juntamente com a frase "Nenhum comando" Segure a tecla de Volume+ e dê uma clique na Power e solte todos os botões
5-agora vá com o botão de Volume- até a opção wipe data/factory reset e confirme com o Power
6-Com a tecla de Volume- vá até o Yes -- delete all user e confirme novamente
7-Com o botão de Volume- vá até a opção wipe cache partition e confirme novamente
8-Se o aparelho não reiniciar automaticamente e voltar para as opções, escolha: “reboot system now” e confirme

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 3

18/ago/2015 7:29:02 via Web

Boa noite Caro Peterson Santos, fiz todos os procedimento, porém o erro persiste, porém vi que o primeiro erro que aconteceu foi o "*com.google.process.gapp*s", e ví que existe uma forma de resolver ( porém não sei se justifica o motivo dos outros apps ficarem fechando), porém na parte onde mostra "Sobre sua privacidade", não da ali, pelo fato de quando eu clicar em "Aceitar e Continuar" e parar o processo "Ger. Con. Google", e agora fica sempre nessa tela, impossibilitando de sair, será que existiria alguma outra forma de resolver?

Agradeço muito pela atenção, até mais.

  • Posts no fórum: 1.715

18/ago/2015 8:13:03 via App

Gabriel Lucas Pegoretti

Boa noite Caro Peterson Santos, fiz todos os procedimento, porém o erro persiste, porém vi que o primeiro erro que aconteceu foi o "*com.google.process.gapp*s", e ví que existe uma forma de resolver ( porém não sei se justifica o motivo dos outros apps ficarem fechando), porém na parte onde mostra "Sobre sua privacidade", não da ali, pelo fato de quando eu clicar em "Aceitar e Continuar" e parar o processo "Ger. Con. Google", e agora fica sempre nessa tela, impossibilitando de sair, será que existiria alguma outra forma de resolver?

Agradeço muito pela atenção, até mais.

Qual ROM você usa? A original da motorola?

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.

  • Posts no fórum: 1.715

23/ago/2015 13:51:42 via Web

Gabriel Lucas Pegoretti

Bom dia caro Diego, Sim a Rom é a original.

Eu tbm enfrentava isso, só parou quando mudei de rom, instalei uma custom, mas as vezes é do próprio jogo o problema.

Meu Canal no YouTube: JonathanDroid
Meu Blog: Blog JonathanDroid
Smartphone: Moto G 2014 (XT1069) DTV 16GB

Se meu tópico ou post te ajudou de alguma maneira, deixe seu “Obrigado” (curtir) em forma de agradecimento.