Motorola Moto G — Moto G 1a. Geração XT 1033 PTO - Aparelho liga, mas não passa da tela de entrada

  • Respostas:28
  • AbertoNão stickySem resposta
  • Posts no fórum: 31

20/ago/2015 5:36:26 via Web

Sábado à noite minha esposa estava usando o celular dela e do nada ele voltou pra tela de entrada. Tentei ler trocentos tutoriais e inicialmente não entendi nada. Única coisa que consegui fazer, foi desbloquear o aparelho. Ele está "UNLOCKED" agora.
Segunda-feira levei o aparelho numa assistência técnica autorizada aqui em Porto Alegre. Nem quiseram fazer analise do aparelho e já falaram que era problema na placa mãe do aparelho. Me informaram que deveria ser pago 450 reais.
Levei em outro técnico e quando ele viu a tela do "Warning Bootloader Unlocked", já falou que seria impossível arrumar. E o terceiro técnico que levei, falou que poderia ser bateria. Removeu, colocou outra e depois comentou que isso era problema de firmware/software. Que não trabalhava com isso.
Desde então comecei a procurar tutoriais. E não consegui nenhum que seja 100% efetivo. Tem um que quase tudo dá "OKAY". Sempre aparece um "FAILED" durante a instalação. Vi que eu deveria por a firmware 4.3 e não a 4.4. Este Moto G estava rodando o Lollipop e até então só tinha dado um problema físico no aparelho.

O que eu poderia fazer?
Me ajudem, por favor.
image

Conta desativada
  • Posts no fórum: 570

20/ago/2015 15:29:45 via App

mooglez

Sábado à noite minha esposa estava usando o celular dela e do nada ele voltou pra tela de entrada. Tentei ler trocentos tutoriais e inicialmente não entendi nada. Única coisa que consegui fazer, foi desbloquear o aparelho. Ele está "UNLOCKED" agora.
Segunda-feira levei o aparelho numa assistência técnica autorizada aqui em Porto Alegre. Nem quiseram fazer analise do aparelho e já falaram que era problema na placa mãe do aparelho. Me informaram que deveria ser pago 450 reais.
Levei em outro técnico e quando ele viu a tela do "Warning Bootloader Unlocked", já falou que seria impossível arrumar. E o terceiro técnico que levei, falou que poderia ser bateria. Removeu, colocou outra e depois comentou que isso era problema de firmware/software. Que não trabalhava com isso.
Desde então comecei a procurar tutoriais. E não consegui nenhum que seja 100% efetivo. Tem um que quase tudo dá "OKAY". Sempre aparece um "FAILED" durante a instalação. Vi que eu deveria por a firmware 4.3 e não a 4.4. Este Moto G estava rodando o Lollipop e até então só tinha dado um problema físico no aparelho.

O que eu poderia fazer?
Me ajudem, por favor.
![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7107012/image/motog.jpg

só pode instalar o 4.4.4 versões anteriores causaram hardbrick

  • Posts no fórum: 31

20/ago/2015 16:57:10 via Web

Mas o 4.4.4 dá failed numa parte da instalação.
E aí? O que eu faço? A instalação vai tranquila e chega numa parte que dá erro.
Tento Recovery e dá "Boot up failed", tento Factory e ele vai pra tela de Warning Bootloader Unlocked e não sai de lá.
O que posso fazer?

  • Posts no fórum: 2.976

21/ago/2015 3:26:48 via Web

Qual a parte que da erro? Já tentou com a stock 5.0.2?

Se ainda não tentou uma ROM stock 5.0.2, você pode tentar agora:

Download necessários:

ROM XT1033 5.0.2 Brasil

Baixe a ROM e extraia o zip em alguma pasta no PC, depois baixe o Minimal adb fastboot, extraia e coloque os arquivos dentro da pasta em que você colocou os arquivos da ROM (Sim, todos os arquivos juntos em uma pasta só) e em seguida:

No Celular
1. Ligue seu Moto G no modo bootloader (Power + VOL-)
e conecte o celular no PC.

No PC
2. Entre na pasta onde está os arquivos da rom e do minimal adb fastboot, pressione shift + botão direito do mouse e selecione Abrir janela de comando aqui
3. Na janela que foi aberta digite os seguintes comandos (Para não ter nenhum erro, escreva linha por linha e aperte enter):

mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

— alterado em 21/ago/2015 3:43:51

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 2.976

21/ago/2015 4:24:54 via Web

itallo alves

cara estou com mesmo problema, quando executo os comandos a cima da erro olha so.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7107020/image/ae32.jpg

Ignore o erro e continue digitando os outros comandos.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 14

21/ago/2015 4:29:48 via Web

Emerson

itallo alves

cara estou com mesmo problema, quando executo os comandos a cima da erro olha so.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7107020/image/ae32.jpg

Ignore o erro e continue digitando os outros comandos.

Fiz todos comandos ai quando ele reinicia, ele volta naquele tela de bootload uncloked, e vai pra um tela preta e fica toda vida ali, to achando que não tem jeito mais esse moto g meu DEUS....

  • Posts no fórum: 179

21/ago/2015 5:31:22 via Web

itallo alves

Emerson

itallo alves

cara estou com mesmo problema, quando executo os comandos a cima da erro olha so.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7107020/image/ae32.jpg

Ignore o erro e continue digitando os outros comandos.

Fiz todos comandos ai quando ele reinicia, ele volta naquele tela de bootload uncloked, e vai pra um tela preta e fica toda vida ali, to achando que não tem jeito mais esse moto g meu DEUS....

Itallo.

Tente fazer o seguinte, quando for usar o comando mfastboot flash partition gpt.bin

Ignora essa parte, e segue da parte em diante, as vezes pode funcionar. Tem um cara com o mesmo problema, uma pessoa respondeu dessa forma. Quiser dar uma olhada e quiser tentar fica ai a dica xD

http://www.androidpit.com.br/forum/643922/motorola-moto-g-falha-ao-aplicar-o-comando-flash-partition-gpt-bin

Edit

Vi nos forums que você precisa flashear a 4.4.3. Pra depois ir pra 4.4.4.

Pelo amor de deus. Se o celular vier a ligar novamente, e aparecer atualização OTA pra atualizar para a 4.4.4 (você estando na 4.4.3, ou na 4.4.2),, NÃO ATUALIZA, SE PEDIR, DESLIGA O CEL, E ATUALIZA PRO 4.4.4 VIA FASTBOOT. Não mexe com ota na 4.4.3 (e na 4.4.2 também)

— alterado em 21/ago/2015 5:47:54

  • Posts no fórum: 14

21/ago/2015 17:28:18 via Web

Luiz André

itallo alves

Emerson

itallo alves

cara estou com mesmo problema, quando executo os comandos a cima da erro olha so.![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7107020/image/ae32.jpg

Ignore o erro e continue digitando os outros comandos.

Fiz todos comandos ai quando ele reinicia, ele volta naquele tela de bootload uncloked, e vai pra um tela preta e fica toda vida ali, to achando que não tem jeito mais esse moto g meu DEUS....

Itallo.

Tente fazer o seguinte, quando for usar o comando mfastboot flash partition gpt.bin

Ignora essa parte, e segue da parte em diante, as vezes pode funcionar. Tem um cara com o mesmo problema, uma pessoa respondeu dessa forma. Quiser dar uma olhada e quiser tentar fica ai a dica xD

http://www.androidpit.com.br/forum/643922/motorola-moto-g-falha-ao-aplicar-o-comando-flash-partition-gpt-bin

Edit

Vi nos forums que você precisa flashear a 4.4.3. Pra depois ir pra 4.4.4.

Pelo amor de deus. Se o celular vier a ligar novamente, e aparecer atualização OTA pra atualizar para a 4.4.4 (você estando na 4.4.3, ou na 4.4.2),, NÃO ATUALIZA, SE PEDIR, DESLIGA O CEL, E ATUALIZA PRO 4.4.4 VIA FASTBOOT. Não mexe com ota na 4.4.3 (e na 4.4.2 também)

estou tentando acha essa rom 4.4.3 e algum tutorial relacionando a isso, aqui no forum e nada estou achando..

  • Posts no fórum: 31

21/ago/2015 20:00:43 via Web

Fiz tudo isso que tu falou pra fazer. Não deu nada de errado. Mas o celular NÃO sai da tela de Warning bootloader unlocked.
Ele não boota.
Aqui está TUDO que aconteceu no cmd

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash partition gpt.bin
target reported max download size of 536870912 bytes
sending 'partition' (32 KB)...
OKAY [  0.050s]
writing 'partition'...
(bootloader) This may take a few seconds, if a
(bootloader) different partition table is being
(bootloader) flashed since we need to backup
(bootloader) and restore a few partitions
(bootloader) Flashing primary GPT image...
(bootloader) Flashing backup GPT image...
OKAY [  0.309s]
finished. total time: 0.364s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash motoboot motoboot.img
target reported max download size of 536870912 bytes
sending 'motoboot' (1953 KB)...
OKAY [  0.109s]
writing 'motoboot'...
(bootloader) flashing tz ...
(bootloader) flashing rpm ...
(bootloader) flashing sdi ...
(bootloader) flashing aboot ...
(bootloader) flashing sbl1 ...
OKAY [  0.943s]
finished. total time: 1.056s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash logo logo.bin
target reported max download size of 536870912 bytes
sending 'logo' (295 KB)...
OKAY [  0.074s]
writing 'logo'...
OKAY [  0.047s]
finished. total time: 0.125s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash boot boot.img
target reported max download size of 536870912 bytes
sending 'boot' (10240 KB)...
OKAY [  0.394s]
writing 'boot'...
OKAY [  0.608s]
finished. total time: 1.008s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash recovery recovery.img
target reported max download size of 536870912 bytes
sending 'recovery' (10240 KB)...
OKAY [  0.411s]
writing 'recovery'...
OKAY [  0.614s]
finished. total time: 1.030s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash system system.img_sparsechunk.0
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [  0.023s]
sending 'system' (257887 KB)...
OKAY [  8.356s]
writing 'system'...
OKAY [  7.926s]
finished. total time: 16.314s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash system system.img_sparsechunk.1
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [  0.061s]
sending 'system' (256762 KB)...
OKAY [  8.290s]
writing 'system'...
OKAY [  8.284s]
finished. total time: 16.644s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash system system.img_sparsechunk.2
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [  0.045s]
sending 'system' (260106 KB)...
OKAY [  8.402s]
writing 'system'...
OKAY [  8.367s]
finished. total time: 16.823s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash system system.img_sparsechunk.3
target reported max download size of 536870912 bytes
erasing 'system'...
(bootloader) Erase allowed in unlocked state
OKAY [  0.056s]
sending 'system' (166048 KB)...
OKAY [  5.381s]
writing 'system'...
OKAY [  6.394s]
finished. total time: 11.839s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash modem NON-HLOS.bin
target reported max download size of 536870912 bytes
sending 'modem' (49356 KB)...
OKAY [  1.634s]
writing 'modem'...
OKAY [  0.835s]
finished. total time: 2.473s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot erase modemst1
erasing 'modemst1'...
OKAY [  0.056s]
finished. total time: 0.058s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot erase modemst2
erasing 'modemst2'...
OKAY [  0.057s]
finished. total time: 0.060s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot flash fsg fsg.mbn
target reported max download size of 536870912 bytes
sending 'fsg' (102 KB)...
OKAY [  0.099s]
writing 'fsg'...
OKAY [  3.183s]
finished. total time: 3.287s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot erase cache
******** Did you mean to fastboot format this partition?
erasing 'cache'...
OKAY [  0.059s]
finished. total time: 0.061s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot erase userdata
erasing 'userdata'...
OKAY [  0.065s]
finished. total time: 0.068s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>mfastboot reboot
rebooting...

finished. total time: 0.004s

D:\Carol Celular\Minimal ADB and Fastboot\BRASIL_XT1033_5.0.2_LXB22.46-28_cid12_
CFC.xml>

E agora?
Não tenho menor ideia do que fazer.

  • Posts no fórum: 31

22/ago/2015 3:24:31 via Web

Eu reinicio e vai pra tela de "Warning Bootloader Unlocked" e não sai de lá por nada.
Era pra tá funcionando tranquilo. Mas não.

  • Posts no fórum: 2.976

22/ago/2015 20:31:19 via Web

mooglez

Eu reinicio e vai pra tela de "Warning Bootloader Unlocked" e não sai de lá por nada.
Era pra tá funcionando tranquilo. Mas não.

Isto que é estranho, tenta fazer tudo de novo sem dar o comando GPT.bin, mas normalmente quando a começa a não dar erros e mesmo assim o sistema não da boot, não tem solução.

Você também pode tentar mfastboot oem fb_mode_clear antes dos outros comandos.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: Marshmallow STOCK
Kernel: Stock M
Versão do Android: 6.0

  • Posts no fórum: 31

22/ago/2015 20:59:24 via Web

Ignora isso que eu postei. Tava fazendo na pasta errada.

Emerson

mooglez

Eu reinicio e vai pra tela de "Warning Bootloader Unlocked" e não sai de lá por nada.
Era pra tá funcionando tranquilo. Mas não.

Isto que é estranho, tenta fazer tudo de novo sem dar o comando GPT.bin, mas normalmente quando a começa a não dar erros e mesmo assim o sistema não da boot, não tem solução.

Você também pode tentar mfastboot oem fb_mode_clear antes dos outros comandos.

Tentei fazer sem o comando GPT.bin e deu isso aqui

mfastboot flash motoboot motoboot.img
sending 'motoboot' (1953 KB)...
OKAY [  0.085s]
writing 'motoboot'...
Motoboot: Preflash validation for tz
Preflash validation failed
FAILED (remote failure)
finished. total time: 0.332s

E ai?

— alterado em 22/ago/2015 21:02:11

  • Posts no fórum: 31

22/ago/2015 21:23:44 via Web

Emerson

Era pra tá funcionando tranquilo. Mas não.

Isto que é estranho, tenta fazer tudo de novo sem dar o comando GPT.bin, mas normalmente quando a começa a não dar erros e mesmo assim o sistema não da boot, não tem solução.

Você também pode tentar mfastboot oem fb_mode_clear antes dos outros comandos.

Não funcionou.
Fiz tudo o que falastes, mas não sai de novo da tela de unlocked.
Será que eu fiz algum erro em desbloquear ou algo assim?
Brickou de fato o celular? Já compro outro?

  • Posts no fórum: 12

22/ago/2015 22:21:51 via Web

estou com mesmo problema e descobri que o problema esta nas particoes corrompidas /data /cache elas ficam como somente leitura

estou procurando um backup TRWP 5.0.2 xt1033 se alguem poder me mandar para fazer teste peciso que tenha boot e cache no backup

Obrigado

  • Posts no fórum: 1.103

22/ago/2015 22:27:43 via App

mooglez

Emerson

Era pra tá funcionando tranquilo. Mas não.

Isto que é estranho, tenta fazer tudo de novo sem dar o comando GPT.bin, mas normalmente quando a começa a não dar erros e mesmo assim o sistema não da boot, não tem solução.

Você também pode tentar mfastboot oem fb_mode_clear antes dos outros comandos.

Não funcionou.
Fiz tudo o que falastes, mas não sai de novo da tela de unlocked.
Será que eu fiz algum erro em desbloquear ou algo assim?
Brickou de fato o celular? Já compro outro?

Tentou instalar um recovery customizado e depois instalar uma rom customizada? Tenta aí, não custa nada.

  • Posts no fórum: 31

22/ago/2015 22:36:09 via Web

Não.
Mas não sei se faria diferença.
Só quero que o celular funcione. Acho que vou levar segunda numa outra assistência.
Eu tenho que estar errando em algum lugar.