Motorola Moto E — [Ajuda] Restauração de fábrica

  • Respostas:36
  • AbertoNão stickySem resposta
  • Posts no fórum: 43

22/ago/2015 21:18:13 via Web

Boa tarde,
Fiz a restauração de fábrica no meu Moto E xt1025 que estava com root e xposed instalado.
Fiz a restauração pelo proprio android pois estava com muito pouco espaço na memoria interna, porem meu aparelho esta demorando muito para ligar e até agora nada...
Gostaria de saber se há algum problema ou existe essa demora mesmo?

  • Posts no fórum: 43

22/ago/2015 22:22:54 via Web

Consegui fazer ele iniciar, dei um wipe cache+dalvik+data

mas está na tela de " O android está iniciando, iniciando apps" tem mais de 1 hora...

— alterado em 22/ago/2015 23:15:39

  • Posts no fórum: 1.059

22/ago/2015 23:28:02 via Web

Não é comum demorar mais de 1 hora no minimo uns 10 min voltou ao normal?

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 43

22/ago/2015 23:43:11 via Web

Ainda não peterson, desliguei e liguei denovo, ai começou otimizar denovo e está ate agora...
Sera que deu algum problema por eu estar com root + xposed?

  • Posts no fórum: 1.059

22/ago/2015 23:46:53 via Web

Pode ser que sim, mais eu já fiz reset com o xposed e poucos modulos instalados e nunca me deu esse problema, se porventura demorar novamente tente fazer outro Factory reset no twrp pra ver se volta ao normal.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 1.059

23/ago/2015 0:13:49 via Web

Joel Ramalho

Fica somente na tela "Iniciando apps" e nada...
será que teve algum problema com minha rom?

Creio que sim não tem nenhum backup da sua rom pelo TWRP?

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 1.059

23/ago/2015 0:24:18 via Web

Joel Ramalho

Infelizmente nao fiz..

Putz se tivesse alguem que manjasse mais aqui, você está na rom stock 5.1? se estiver acho melhor reinstalar a rom ou aguardar alguem se manifestar com outra solução.
Se tiver PC uma dica que sempre faço, faça o backup da sua rom e guarde o backup no PC e exclua do aparellho, se porventura precisar só jogar no cartão de memória e restaurar.

EDIT: Consegui sim o processo é todo feito pelo Fastboot, faz uma tentativa.

— alterado em 23/ago/2015 0:25:28

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 43

23/ago/2015 0:26:30 via Web

Sim estou na 5.1 stock. Vou ver se aguardo alguem então.
Dei bobeira de não fazer backup mesmo, pois como so usei o xposed achei que nem precisaria..

  • Posts no fórum: 43

23/ago/2015 0:53:16 via Web

Peterson Santos

EDIT: Consegui sim o processo é todo feito pelo Fastboot, faz uma tentativa.

Então será que devo reinstalar a stock?

  • Posts no fórum: 1.059

23/ago/2015 0:57:16 via Web

Joel Ramalho

Peterson Santos

EDIT: Consegui sim o processo é todo feito pelo Fastboot, faz uma tentativa.

Então será que devo reinstalar a stock?

É acho melhor sim já que não apareceu ninguem.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 43

23/ago/2015 0:59:09 via Web

Peterson Santos

Joel Ramalho

Peterson Santos

EDIT: Consegui sim o processo é todo feito pelo Fastboot, faz uma tentativa.

Então será que devo reinstalar a stock?

É acho melhor sim já que não apareceu ninguem.

Problemas acho que não vou ter em instalar uma rom original né?
o root que havia feito perderei tambem e o xposed?

  • Posts no fórum: 1.059

23/ago/2015 1:05:36 via Web

Joel Ramalho

Peterson Santos

Joel Ramalho

Peterson Santos

EDIT: Consegui sim o processo é todo feito pelo Fastboot, faz uma tentativa.

Então será que devo reinstalar a stock?

É acho melhor sim já que não apareceu ninguem.

Problemas acho que não vou ter em instalar uma rom original né?
o root que havia feito perderei tambem e o xposed?

Sim instalando a stock se perde o root e o xposed.
Nenhum problema você já estava na stock

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 43

23/ago/2015 1:32:54 via Web

Estranho, meu cel nao ta conectando no modo fastboot pelo usb.
Nao aparece as janelas de comando nele..

EDIT: Fiz o procedimento e estou no aguardo da inicialização do celular.

— alterado em 23/ago/2015 1:42:02

  • Posts no fórum: 1.059

23/ago/2015 3:09:50 via Web

Joel Ramalho

Consegui. Reinstalei a stock rom e voltou ao normal.
Valeu a ajuda !

Que bom brow agora n esquece do backup DPS de fazer o root

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 43

23/ago/2015 3:20:07 via Web

Peterson Santos

Que bom brow agora n esquece do backup DPS de fazer o root

O android esta normal porem o menu recovery está aparecendo No command.
E agora?

— alterado em 23/ago/2015 3:20:59

  • Posts no fórum: 1.059

23/ago/2015 3:27:06 via Web

Joel Ramalho

Peterson Santos

Que bom brow agora n esquece do backup DPS de fazer o root

O android esta normal porem o menu recovery está aparecendo No command.
E agora?

Como foi reinstalada a ROM stock perde o twrp e volta o recovery stock VC tem que instalar novamente o twrp

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.