Motorola Moto Maxx — Bug Geral Moto Maxx

  • Respostas:29
  • AbertoNão stickySem resposta
  • Posts no fórum: 10

8/jul/2016 20:44:33 via Web

Conseguiram algo de positivo? Eu não fico convencido de ser problema de HW, visto que o seu problema é totalmente igual ao meu! Só não coloquei a CM nele ainda, mas percebi que colocar ele no congelador o boot fica mais rápido, menos de 5 min, mas o defeito da tela preta, câmera e alguns apps continua... FW da nextel deu fail, toque não pegou

  • Posts no fórum: 10

9/jul/2016 16:16:39 via Web

Minha solução temporaria:

Coloquei 20 min no congelador desligado e envolto em filme PVC para não pegar umidade. Deu boot em menos de 1 min, acho que foi 25segundos mais ou menos. Pegou tudo, câmera, GPS, WiFi....
Mas rapidamente a temperatura aumenta de forma INCORRETA, pois já desmontei e garanto q não tem peça q passa de 70°c, quanto mais 100°C! Kkk

Lembrando que o meu moto maxx xt1225 estava travando na logo M, levando uma 30 min para aparecer a tela inicial, não pegava mais a câmera e os apps viviam parando, e se apagasse a tela era uma luta para acender de novo, pois ele travava na tela escura. Às vezes era mais rápido reiniciar na marra! Já formatei trocentas vezes para Android 4.4.4 e 5.0.2, parecendo só piorar a cada vez, estava mais estável no 5.0.2, mas o pessoal da XDA aconselhou usar o 4.4.4, mas não pegava mais o touch com o KK, foi então que parti para a criogenese! Kkk, formatei utilizando mfastboot com o celular resfriado, não deve aparecer nenhum comando em roxo no log do fastboot, todos os resultados devem ser amarelos no aparelho!

://fscl01.fonpit.de/userfiles/7364860/image/forum/IMG_20160709_101258284_HDR-1468072376265.jpg

Coloquem https antes do link para poder ver a foto.

Pelo cpu-z, enquanto as temperaturas de vários sensores estão em torno de 15°C, 3 sensores referente à temperatura da bateria estão acima dos 100°C!!!

São eles:

Maxx170xx_battery 102,0°C
Pma8084_tz 108,8°C
Battery 102,0°C

Boa sorte para quem quer tentar recuperar seu moto maxx xt1225 travando na logo ou travado na tela preta, eu acho que com paciência a gente consegue!!!

  • Posts no fórum: 1

11/dez/2016 20:50:43 via Web

To com esse mesmo problema no meu Maxx a 1 ano quase.

O engraçado eh que depois de muitas roms stockadas, teve uma vez que eu voltei pro kk, fui via OTA pra 5.0.1 (nos 2 ele dava problemas) então fui para o 6.0.0 Ota tamem, e dai ele fico de boa por uns 3 meses. Totalmente liso. Dai veio a 6.0.1 e começou td de novo....

Alguem conseguiu alguma resolução definitiva que não seja o HW?

  • Posts no fórum: 10

11/dez/2016 22:58:48 via Web

Pelos meus testes tudo indica que é HW. Permaneço com meu Maxx que estava bom desde jul/2016 quando entortei a placa de propósito. Semana passada sentei com ele no bolso e a capa desprendeu justamente no ponto que tinha feito pressão! Resultado, travando de novo! Hoje tive tempo de refazer o serviço de entortar a placa de novo, rodando 100% novamente! No meu caso é aparente defeito no sensor m651 que fica do lado do conector do display. Ele para de funcionar do nada, então o aparelho que é cheio de sensores fica aguardando ele, causando o travamento de vários apks que usam estes dados dos sensores. Não tenho solução definitiva até o momento...

  • Posts no fórum: 1

19/dez/2016 11:25:04 via Web

Nossa cara o meu deu esse mesmo problema! Cheguei a leva-lo em uma rede da conserta smart... Sem sucesso me devolveram falando que nao tinha oque ser feito! Ai o abandonei ... Celular top mas que durou apenas 1 ano e 3 meses