Rom errada ou erro meu? (xt1033)

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

9/set/2015 18:40:25 via Web

Galera, meu celular não estava passando da tela de boot (aquele logo da Motorola)
Aí, decidi então instalar a rom 5.1 stock, o modelo do meu aparelho é o xt1033, porém a ROM foi instalada como xt1032... (Reconhecendo apenas 1 SIM, e não os 2)
Existe alguma forma de isso ser corrigido sem ter que reinstalar a ROM?

Se não houver, alguém pode me dizer que ROM eu deveria instalar? (5.1 ou 5.0.2)
Estou procurando faz bastante tempo e não consigo achar uma que dê certo.

— alterado em 9/set/2015 18:41:16

  • Posts no fórum: 396

9/set/2015 21:26:55 via App

Sérgio Abreu

Galera, meu celular não estava passando da tela de boot (aquele logo da Motorola)
Aí, decidi então instalar a rom 5.1 stock, o modelo do meu aparelho é o xt1033, porém a ROM foi instalada como xt1032... (Reconhecendo apenas 1 SIM, e não os 2)
Existe alguma forma de isso ser corrigido sem ter que reinstalar a ROM?

Se não houver, alguém pode me dizer que ROM eu deveria instalar? (5.1 ou 5.0.2)
Estou procurando faz bastante tempo e não consigo achar uma que dê certo.

você teria que reinstala a stock XT1033 , procura no fórum

  • Posts no fórum: 1.058

9/set/2015 23:05:23 via Web

instale a stock 5.0.2 e depois tente atualizar para a 5.1

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 13

10/set/2015 21:07:01 via Web

Boa tarde pessoal, estou com quase o mesmo problema do amigo acima,
Meu moto G travou e reinstalei a Rom 5.0.1, que era a que estava instalada na época. Porém ele atualizou via OTA para o 5.1 e ontem travou novamente.
Tentei instalar a Rom 5.0.1 mas dá erro de downgrade e não consigo encontrar uma rom 5.1 que seja compatível com o modelo XT1033.

  • Posts no fórum: 1.058

10/set/2015 22:20:59 via Web

Ilka Cavalcante

Boa tarde pessoal, estou com quase o mesmo problema do amigo acima,
Meu moto G travou e reinstalei a Rom 5.0.1, que era a que estava instalada na época. Porém ele atualizou via OTA para o 5.1 e ontem travou novamente.
Tentei instalar a Rom 5.0.1 mas dá erro de downgrade e não consigo encontrar uma rom 5.1 que seja compatível com o modelo XT1033.

instale a rom stock 5.0.2 tem aki no forum soh da uma procurada.

Sony Xperia E3
Nitrogen 4.1 based 4.4.4
SuperSU: SuperSu 2.4.6
Superuser Mod
TWRP Recovery
Nova Launcher Prime #materinova

New Device: Moto g 2014
Rom: Stock 6.0 Final Version
Unrooted

LG G Pad 7.0 v400
Rom: Cm13 Build 01/12
Rooted
Theme: s6 Thor

Suporte Motorola - Não sou sabe tudo mais o que sei tento ajudar. Pressione no Obrigado se de alguma forma te ajudei.

  • Posts no fórum: 13

18/set/2015 13:46:00 via Web

Peterson Santos

Ilka Cavalcante

Boa tarde pessoal, estou com quase o mesmo problema do amigo acima,
Meu moto G travou e reinstalei a Rom 5.0.1, que era a que estava instalada na época. Porém ele atualizou via OTA para o 5.1 e ontem travou novamente.
Tentei instalar a Rom 5.0.1 mas dá erro de downgrade e não consigo encontrar uma rom 5.1 que seja compatível com o modelo XT1033.

instale a rom stock 5.0.2 tem aki no forum soh da uma procurada.

Tentei instalar, mas dá erro de "downgrade"

  • Posts no fórum: 13

22/set/2015 6:38:36 via Web

Sérgio Abreu

Galera, meu celular não estava passando da tela de boot (aquele logo da Motorola)
Aí, decidi então instalar a rom 5.1 stock, o modelo do meu aparelho é o xt1033, porém a ROM foi instalada como xt1032... (Reconhecendo apenas 1 SIM, e não os 2)
Existe alguma forma de isso ser corrigido sem ter que reinstalar a ROM?

Se não houver, alguém pode me dizer que ROM eu deveria instalar? (5.1 ou 5.0.2)
Estou procurando faz bastante tempo e não consigo achar uma que dê certo.

Achei uma ROM STOCK 5.1 p/ o XT1033, mas preciso de um tutorial. Alguém?