Motorola Moto Maxx — [ROM][5.1.1][Maxx]Resurrection Remix 5.5.9 [Optimized / O3 / GRAPHITE / KRAIT]

  • Respostas:987
  • AbertoStickySem resposta
  • Posts no fórum: 288

13/mar/2016 5:27:42 via Web

Android Furioso

Mateus

Então estou sorteado
Ultima rom + Ultimo Kernel+ Xposed OK.

Sinceramente não dá pra entender o Moto Maxx, os de uns aceita os trem de boa (Kernel, ROMs, Xposed) e os de outros, logo acima, não aceitam. kk tem que rir pra não chorar. Já perdi as contas de quantas vezes mexi e alterei o sistema do meu Moto Maxx.

Pois é, o Maxx parece criança mimada... E qdo pega birra não vai de jeito nenhum... Kkkk(laughing)(laughing)
Mas eu vou tentar segunda novamente, com mais calma pra ver como fica... Alguns users no XDA q tiveram esse problema de travar no boot, acabaram conseguindo instalar depois... Vamos ver...(cool)

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 154

13/mar/2016 11:03:03 via App

Eu fiz o seguinte
Rom+Gapps e dei reboot quando ligou voltei pro twrp e fiz o flash do xposede dei reboot, Depois fiz o flash do kernel e reboot... Se ele tracar na tela de boot tente ligar ele umas 3x, tem gente no meu grupo do whats que depois de tentar novamente ligou.
Se alguém quiser participar me chame lá +557999775024 e.e

  • Posts no fórum: 288

13/mar/2016 14:48:22 via Web

Christopher Mirza

Instala rom e gapps, liga o aparelho e só depois disso instala o kernel, ele tá travando no boot se instalar junto.

Tentei tbm, inclusive apos a primeira instalação dando a permissão de root no kernel auditor... Voltando pro recovery e dando flash no kernel 15.
E travava do mesmo jeito...

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 288

14/mar/2016 20:50:31 via Web

Alguem ja instalou a ultima versão da RR para o Lollipop ae?
Se sim, alguem não conseguiu restaurar os backups dos apps feitos pelo Titanium vindo do MM?

Aqui o Titanium encontra erros nos backups e não restaura, fiz a instalação limpa do 5.1.1. Engraçado q voltando pro MM, o Titanium lê normal os backups...
Tem algum conflito de fazer o backup no MM e tentar restaurar no 5.1.1?

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 288

14/mar/2016 23:01:45 via Web

Alguem usa o L Speed [ROOT], a versão da Play, no Maxx com a RR e o kenel BHB sem nenhum problema?
Pq ja tentei usar algumas vezes e sempre acaba drenando mais energia do q economizando...
Será q era pelo init.d do Maxx ser bugado? Agora q o BHB implementou um init.d funcional alguem ja testou?

Vlws!!!

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 154

14/mar/2016 23:40:45 via Web

Desde que uso a primeira versão do M tem bug de carregar o aparelho, as vezes quando esquenta ele para de carregar ai tenho que desligar e ligar .

  • Posts no fórum: 288

15/mar/2016 0:36:56 via Web

Mateus

Desde que uso a primeira versão do M tem bug de carregar o aparelho, as vezes quando esquenta ele para de carregar ai tenho que desligar e ligar .

Tive esse problema em uma build anterior a atual... Estou usando a build RR MM 5.6.4 do dia 08 + o kernel BHB 15... Sem nenhum bug grave aqui e i cel carrega normalmente e só esquenta no começo do carregamento, se o cel estiver mto descarregado depois vai esfriando e fica normal, conectado...
A 5.6.5 com o kernel 15 não roda de forma alguma aqui...

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 42

15/mar/2016 0:57:25 via App

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

  • Posts no fórum: 288

15/mar/2016 1:24:51 via Web

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Smartphone: Moto Maxx XT1225
Codinome: Quark
ROM: Ressurection Remix 5..6.8
KERNEL: BHB27-Kernel-V129-4-M
Gapps: Open Gapps pico
Android: 6.0.1
Recovery: TWRP 3.0.2-0 Mod
SuperSU: 2.65
Xposed: Official sdk23 v83

  • Posts no fórum: 270

15/mar/2016 4:07:01 via Web

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

  • Posts no fórum: 187

15/mar/2016 5:09:32 via Web

Android Furioso

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

pq não testa a versão marshmallow?
xposed 80 funciona de boa aqui, vc deve ta fazendo wipe mais de uma vez
instala a ROM + Gapps + xposed, wipe cache e reinicia
depois instala o kernel sem fazer wipe
voltagem fica só 20mv, no máximo -25
não entendi o que vc quis dizer sobre o Link2SD, eu usava isso em celulares que possuem entrada pra cartão SD e tinham pouca memória interna, no moto maxx não sei o motivo de usar

  • Posts no fórum: 270

15/mar/2016 12:30:33 via Web

xbox

Android Furioso

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

pq não testa a versão marshmallow?
xposed 80 funciona de boa aqui, vc deve ta fazendo wipe mais de uma vez
instala a ROM + Gapps + xposed, wipe cache e reinicia
depois instala o kernel sem fazer wipe
voltagem fica só 20mv, no máximo -25
não entendi o que vc quis dizer sobre o Link2SD, eu usava isso em celulares que possuem entrada pra cartão SD e tinham pouca memória interna, no moto maxx não sei o motivo de usar

Acho que a versão Marshmallow ainda não está boa pro uso no dia a dia, você sabe né? Bugs, erros, travadas no boot, etc...
Link2SD uso para converter alguns aplicativos para o Sistema, para evitar a desinstalação dos mesmos, fiz isso por precaução.
Quanto a instalação da ROM, faço os WIPES: Cache, Dalvik, Data, System, exceto o armazenamento interno onde estão os arquivos para a instalação da ROM. Wipe 2 vezes antes de instalar a ROM acontece esse bug no XPOSED? Não sabia disso ai não.

  • Posts no fórum: 154

15/mar/2016 12:37:25 via Web

Eu to usando desde a primeira versão, o único bug que realmente notei foi de as vezes o aparelho colocar pra carregar e não carrega mais só quando estou jogando que acontece isso... Xposed ta ok comigo, acho que meu Maxx é abençoado.

  • Posts no fórum: 42

15/mar/2016 14:16:01 via App

Mateus

Eu to usando desde a primeira versão, o único bug que realmente notei foi de as vezes o aparelho colocar pra carregar e não carrega mais só quando estou jogando que acontece isso... Xposed ta ok comigo, acho que meu Maxx é abençoado.

Isso é porque ele chega numa temperatura elevada então para de carregar pra abaixar a temperatura, mas dificilmente ele abaixa enquanto roda jogos.
Se você baixar algum App que meça a voltagem (Aka Current widget) você verá que quando não está carregando ele mantém uma voltagem de 0, não sobe e nem diminui.

  • Posts no fórum: 187

15/mar/2016 16:58:50 via Web

Android Furioso

xbox

Android Furioso

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

pq não testa a versão marshmallow?
xposed 80 funciona de boa aqui, vc deve ta fazendo wipe mais de uma vez
instala a ROM + Gapps + xposed, wipe cache e reinicia
depois instala o kernel sem fazer wipe
voltagem fica só 20mv, no máximo -25
não entendi o que vc quis dizer sobre o Link2SD, eu usava isso em celulares que possuem entrada pra cartão SD e tinham pouca memória interna, no moto maxx não sei o motivo de usar

Acho que a versão Marshmallow ainda não está boa pro uso no dia a dia, você sabe né? Bugs, erros, travadas no boot, etc...
Link2SD uso para converter alguns aplicativos para o Sistema, para evitar a desinstalação dos mesmos, fiz isso por precaução.
Quanto a instalação da ROM, faço os WIPES: Cache, Dalvik, Data, System, exceto o armazenamento interno onde estão os arquivos para a instalação da ROM. Wipe 2 vezes antes de instalar a ROM acontece esse bug no XPOSED? Não sabia disso ai não.

se não me engano o titanium backup faz essa conversão de apps também
sobre os wipes eu não sabia que vc fazia instalação limpa sempre, eu faço instalação suja, o wipe é depois de instalar a ROM, não antes, no meu caso. versão 6 tem alguns bugs, mas nada muito grave, da pra usar bem, qualquer coisa vc reverte se não gostar... já arrumaram muitos bugs desde o lançamento. existe um kernel pra cada versão, será que vc não ta usando a kernel da M invés da L?

— alterado em 15/mar/2016 16:59:31

  • Posts no fórum: 270

16/mar/2016 5:11:12 via Web

xbox

Android Furioso

xbox

Android Furioso

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

pq não testa a versão marshmallow?
xposed 80 funciona de boa aqui, vc deve ta fazendo wipe mais de uma vez
instala a ROM + Gapps + xposed, wipe cache e reinicia
depois instala o kernel sem fazer wipe
voltagem fica só 20mv, no máximo -25
não entendi o que vc quis dizer sobre o Link2SD, eu usava isso em celulares que possuem entrada pra cartão SD e tinham pouca memória interna, no moto maxx não sei o motivo de usar

Acho que a versão Marshmallow ainda não está boa pro uso no dia a dia, você sabe né? Bugs, erros, travadas no boot, etc...
Link2SD uso para converter alguns aplicativos para o Sistema, para evitar a desinstalação dos mesmos, fiz isso por precaução.
Quanto a instalação da ROM, faço os WIPES: Cache, Dalvik, Data, System, exceto o armazenamento interno onde estão os arquivos para a instalação da ROM. Wipe 2 vezes antes de instalar a ROM acontece esse bug no XPOSED? Não sabia disso ai não.

se não me engano o titanium backup faz essa conversão de apps também
sobre os wipes eu não sabia que vc fazia instalação limpa sempre, eu faço instalação suja, o wipe é depois de instalar a ROM, não antes, no meu caso. versão 6 tem alguns bugs, mas nada muito grave, da pra usar bem, qualquer coisa vc reverte se não gostar... já arrumaram muitos bugs desde o lançamento. existe um kernel pra cada versão, será que vc não ta usando a kernel da M invés da L?

Entendi. Sobre a pergunta do Kernel: Não, não, to usando o "BHB27-Kernel-V126-CM-RR-L". Rsrs
Calma que eu não cheguei nesse ponto ainda de trocar os trens e instalar o errado. Sou um usuário avançado de Android desde que fiz Root e overclock no meu primeiro Android, Xperia X8. Hehe.

  • Posts no fórum: 154

18/mar/2016 12:33:24 via Web

Android Furioso

xbox

Android Furioso

xbox

Android Furioso

Akira H.

Christopher Mirza

O LSpeed não usa mais o Init.d pra execução.
Se quiser me chama no whatsapp que eu te ajudo com o app pra não drenar a bateria assim como estava acontecendo comigo.
Algumas sugestões do Paget, desenvolvedor do App e do antigo script, me ajudaram, já que sou beta Tester dele.

21 9 9649 2156

Então, vc postou um tutorial la na comu do Moto Maxx no G+...
Eu sigo aquelas dicas, mas sei la, o meu Maxx fica mto bugado qdo eu tento usar o L Speed, tanto no L qto agora no MM... No Moto G funfa normal... Interessante esse Maxx birrento Kkkkkkk

Se eu pudesse voltar no tempo e prever o futuro, nem tinha comprado o Moto Maxx, tinha ficado com o meu Samsung Galaxy Note 3.
Aqui com a última versão da RR 5.1.1 + Kernel BHB 1.2.6, tem vezes que o celular demora para desligar. Exemplo: O celular vibra e fica mais um tempo naquela tela de desligar, encerrando. Uso as configurações recomendadas pelo BHB, exceto no governor que vária entre o Alucard e o Umbrella_Core, uso também a voltagem padrão porque meu Moto Maxx é chato e enjoado, se coloco menos, ele fica doido, não sei o porque de fato, mas, antigamente colocava -30 e -25 e ele funcionava de boa. Xposed aqui agora empaca, mesmo instalando as versões 78, 79 e 80, dá aquele bug irritante do armazenamento cheio, mesmo fazendo o Wipe Data/Cache. Desisti de Xposed. Só estava pretendendo usar ele para desativar aquela famosa surpresa do Moto Maxx desligar nos 11% ou menos, usando um módulo do Xposed. Eu não sei oque a Motorola aprontou nesse celular que, Deus que me livre, não recomendo para ninguém, nem de graça. Nos Samsungs não tem essa frescura de desbloquear o bootloader. Antes de terminar, quero dizer que essa ROM é a melhor já lançada para o Moto Maxx, mesmo ele sendo teimoso. Essa ROM é completa e tudo mais, tem tudo para crescer, devia ser muito bem reconhecida e ter para qualquer aparelho Android, é fantástico. Só não entendo também o porque de que quando eu converto usando o aplicativo para o sistema usando o Link2SD e reinicio o celular, o mesmo não é otimizado por exemplo, ai quando vejo as informações do aplicativo, o mesmo está com um tamanho menor, (inferior á 1 mega), seria um erro do Android? Seria uma má otimização do ART? Porque percebo também que as vezes quando ligo o celular aparece aquela tela de "Otimizando os aplicativos... 1 de x". Por enquanto é só isso e desde já muito obrigado pela sua atenção.

pq não testa a versão marshmallow?
xposed 80 funciona de boa aqui, vc deve ta fazendo wipe mais de uma vez
instala a ROM + Gapps + xposed, wipe cache e reinicia
depois instala o kernel sem fazer wipe
voltagem fica só 20mv, no máximo -25
não entendi o que vc quis dizer sobre o Link2SD, eu usava isso em celulares que possuem entrada pra cartão SD e tinham pouca memória interna, no moto maxx não sei o motivo de usar

Acho que a versão Marshmallow ainda não está boa pro uso no dia a dia, você sabe né? Bugs, erros, travadas no boot, etc...
Link2SD uso para converter alguns aplicativos para o Sistema, para evitar a desinstalação dos mesmos, fiz isso por precaução.
Quanto a instalação da ROM, faço os WIPES: Cache, Dalvik, Data, System, exceto o armazenamento interno onde estão os arquivos para a instalação da ROM. Wipe 2 vezes antes de instalar a ROM acontece esse bug no XPOSED? Não sabia disso ai não.

se não me engano o titanium backup faz essa conversão de apps também
sobre os wipes eu não sabia que vc fazia instalação limpa sempre, eu faço instalação suja, o wipe é depois de instalar a ROM, não antes, no meu caso. versão 6 tem alguns bugs, mas nada muito grave, da pra usar bem, qualquer coisa vc reverte se não gostar... já arrumaram muitos bugs desde o lançamento. existe um kernel pra cada versão, será que vc não ta usando a kernel da M invés da L?

Entendi. Sobre a pergunta do Kernel: Não, não, to usando o "BHB27-Kernel-V126-CM-RR-L". Rsrs
Calma que eu não cheguei nesse ponto ainda de trocar os trens e instalar o errado. Sou um usuário avançado de Android desde que fiz Root e overclock no meu primeiro Android, Xperia X8. Hehe.

Butcher não lançou update..... To achando até estranho algo errado deu eu acho :/ '-'