TWRP não instala nem a pau!

  • Respostas:10
  • AbertoNão stickyRespondido
  • Posts no fórum: 1.648

13/set/2015 0:09:31 via Web

Meu Moto G 2014 não está instalando o TWRP, já baixei vários, sempre que eu dou o comando e reinicio o aparelho, vou no fastboot e vou em recovery, e fica 'nenhum comando'. Meu Android é 5.0.2 D:

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.648

13/set/2015 1:38:07 via Web

Alguém?? ;-;

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.198

13/set/2015 1:52:38 via Web

Antony

Alguém?? ;-;

ja tentou cwm?

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 1.648

13/set/2015 1:54:59 via Web

Já resolvi o problema hehehe. Consegui instalar o TWRP =P

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 12

13/set/2015 3:52:59 via Web

Antony, tem como me passar um que seja original de fabrica? Instalei uma atualização há 2 dias e meu celular não pega apenas fica com tela branca com a logo da Motorola, meu android tbm é 5.0.2.

  • Posts no fórum: 1.648

13/set/2015 19:40:02 via Web

Pedro Henrique

Antony, tem como me passar um que seja original de fabrica? Instalei uma atualização há 2 dias e meu celular não pega apenas fica com tela branca com a logo da Motorola, meu android tbm é 5.0.2.

https://mega.co.nz/#!7FEwSZ4b!xNzYcLAmuL9fIz8XxhLINJAmDrZWSXVVF_nfzgVrBf0 (Link é deste tópico)

Creio que já saiba instalar, mas caso contrário :

Abre o CMD na pasta do fastboot, ai digita fastboot flash recovery nome-do-arquivo.img
se não for com fastboot tenta com mfastboot
Depois, sem reiniciar o aparelho vai em recovery, espera um pouco e já vai direto para o recovery :v

Ai no seu caso você vai ter que instalar a ROM de novo

Aqui o tópico da ROM Stock 5.0.2
http://www.androidpit.com.br/forum/638392/motorola-moto-g-2014-rom-stock-5-0-2-moto-g-xt1068-69-lollipop-retail-br-e-fazendo-root

Boa sorte.

— alterado em 13/set/2015 19:44:15

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.648

22/set/2015 22:49:46 via Web

Fabio Lessa

Como vc conseguiu instalar?

Simples, você baixa a versão recente para o seu dispositivo lá no site deles, faz o processo para instalar o Recovery, se não me engano é Fastboot flash nome-do-recovery.img

Depois que der o flash você desce para o recovery no bootloader e seleciona com o botão de volume +, espera carregar a tela e já era.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1

7/mar/2016 1:50:51 via Web

Cara me ajuda pelo amor de Deus, desbloqueei p Bootloader do meu Motog 3 turbo, e não consegui instalar a TWRP, deu o mesmo problema de "Nenhum Comando", me explica aonde você conseguiu corrigir esse problema por favor

  • Posts no fórum: 1.648

7/mar/2016 2:15:28 via Web

Helder Moriyama

Cara me ajuda pelo amor de Deus, desbloqueei p Bootloader do meu Motog 3 turbo, e não consegui instalar a TWRP, deu o mesmo problema de "Nenhum Comando", me explica aonde você conseguiu corrigir esse problema por favor

Não lembro direito, tentou baixar a versão mais atualizada do TWRP? Ou até uma versão diferente mesmo.

E tenta fazer uma coisa também, após flashear o TWRP não reinicie o aparelho, vá direito para o Recovery, aí ele vai entrar, senão volta para a tela de nenhum comando mesmo, acho que foi assim que resolvi.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0