Motorola Moto X — Revivendo Moto X 2013 procedimento 14/09/2015

  • Respostas:88
  • AbertoNão stickySem resposta
  • Posts no fórum: 12

28/nov/2015 10:18:11 via Web

Claudivan, faz um pequeno tutorial ensinando a fazer o jump ou me indica um, estou com o mesmo problema, porém uma vez consegui resolver quando ele era reconhecido somente como Qualcom, agora só fica nessa luz verde, vou fazer um jump

  • Posts no fórum: 1

29/nov/2015 15:03:33 via Web

O meu moto x2 ficou maluco com a atualização do android 6. E ficou reiniciando em loop infinito. Agora ele liga, mas está sem o touch screen. Já li varios tutoriais, mas todos precisam que o depurador usb esteja ativado. No modo fastboot, escolho a opção recovery, mas não acontece nada, ele desliga. Não consigo entrar para ativar a depuração, o adb devices não reconhece, não consigo recuperar. Tem alguma maneira possível para conseguir fazer algo? Alguém pode me ajudar?

  • Posts no fórum: 2

29/nov/2015 22:14:23 via Web

boa noite, eu tenho um moto X 2013 com a CM 12.1 instalada,
se eu usar esse procedimento para voltar ele de fabrica, da certo ou irá dar brick ??

  • Posts no fórum: 1.452

30/nov/2015 13:41:47 via Web

Agora complicou, Eu porem nesse caso sempre deixo a depuração USB ativada, uma vez me aconteceu algo parecido, depois daquilo sempre deixo ativada.

Nem como fazer hard reset nele, vc consegue?, aí ja resolveria esse problema do loop, poderia reinicia-lo, Mas os drivers estão instalados? o minimal adb & fastboot devia reconhece-lo, mas se acharmos algo postamos aí

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 3

30/nov/2015 15:07:59 via Web

Vi o post do Claudivan e pensei com esse post de resposta do Renato (angel)ter achado a solução do meu problema, pois estou numa saga de 2 semanas com a bateria que aparentemente não carrega no moto X1058, nao sai de 8%. Já fiz todos os procedementos possível, downgrade do 5.1 para 4.4 e por uma provalvel falta de experiencia bricked o cel. Consegui um post e ressucitei o cel, com a vs.4.2, atualizei 4.4, tentei ROM customizada cm 12.1, voltei para ROM 5,1 original e atualizei o OTG. Até as magicas de segurar o power por 2 min, carregar com outro carregador (tablet por exemplo) e o problema permanece. So consigo visualizar o carregamento no modo fastboot o q dura por + ou - 3,4 horas sem usar, pq q q coisa consome e a bateria e ela se esgota em poucos minutos. Com o telefone desligado, conecto o carregador e aparece um ponto de interrogação, com o carregador original ou com q q outro. Quando verifico o estatus da bateria no cel diz q eh desconhecido. Cheguei a conclusão so pode ser a bateria, correto? Infelizmente, não. troquei a bateria no dia 28/11 e voltou a apresentar o mesmo problema de 1%, 3% e as vezes fica em 8%. Antes de postar por desencargo, fiz o procedimento q o Renato descreveu e nada. E outro detalhe tenho um usb otg e o cel le e abre normalmente os arquivos. Alguém tem alguma outra idéia por favor, pois ja estou sem esperanças de ter alguma solução.

  • Posts no fórum: 219

30/nov/2015 23:04:27 via Web

RGARCIA Eita mano díficil a resposta heim, se não e sistema, não e bateria provavelmente e a placa mãe cara ou algum outro hardware deve ter sido afetado.. pode ter sido afetado por vírus, alguém usou seu imei sla ou msm vc deve ter feito algo nele tenta trocar a placa vai custar cara mais provavelmente e isso leve em um lugar especializado como uma loja da motorola vai ter que pagar mais la eles são fodas.

  • Posts no fórum: 12

1/dez/2015 1:24:52 via Web

Fala meu amigo, tendo em vista todas as informações creio que seu problema seja no hardware mesmo, mais precisamente no "Power Management" um módulo Qualcomm PM8921, que faz o gerenciamento da energia na placa mãe do xt1058, essa peça foi danificada de alguma forma no seu aparelho, ela pode ser trocada em uma assistência técnica autorizada motorola, mas desconheço o preço do reparo, eu já consegui substituir diversas partes de alguns xt1058 mas lhe adianto que não é nada fácil.
Boa sorte!

  • Posts no fórum: 3

1/dez/2015 13:23:19 via Web

Obrigrada Anderson pela resposta. Virus acho pouco provavel, pois tenho o Kaspersky, ate aperecero problema nunca tinha feito nada nem mesmo mudar ROM customizada, todas as alterações foram feitas depois do problema aparecdr. Se for caro prefiro comprar outro cel. de preferencia um modelo q a bateria seja removivel. Mas obrigada pela resposta.

  • Posts no fórum: 3

1/dez/2015 13:32:48 via Web

Kelton Rocha

Fala meu amigo, tendo em vista todas as informações creio que seu problema seja no hardware mesmo, mais precisamente no "Power Management" um módulo Qualcomm PM8921, que faz o gerenciamento da energia na placa mãe do xt1058, essa peça foi danificada de alguma forma no seu aparelho, ela pode ser trocada em uma assistência técnica autorizada motorola, mas desconheço o preço do reparo, eu já consegui substituir diversas partes de alguns xt1058 mas lhe adianto que não é nada fácil.
Boa sorte!

Obrigada Kelton, espero que nao seja caro, pois estou preferindo trocar de cel do q pagar um valor alto pra concertar, poismeu cel ja esta com 1 ano e meio, e nao correr o risco de concertar e aparecer outro problema . Esse problema tem sido mto comum em alguns cels da Motorola principalmente no MOTO G, pelo q tenho lido. Agradeço a dica!!

  • Posts no fórum: 1

5/dez/2015 11:56:27 via Web

Muito Obrigado cara!! Salvou meu aparelho. Tentei atualizar do 4.4.4 para o 5.1 via OTA e tinha dado Device Locked, mas com seu tutorial consegui restaurar meu aparelho e ainda atualizar para a 5.1. Muito obrigado mesmo, de coração.

  • Posts no fórum: 6

7/dez/2015 19:40:12 via Web

Pessoal, já desisti de arrumar o meu, estou querendo vender meu Moto X 2013 (XT1058) para algum técnico, que saiba arrumar e consequentemente terá ganhos no final... alguém se interessa?

  • Posts no fórum: 14

15/dez/2015 13:13:16 via Web

Kelton Rocha desculpe deixar de mão e que to muito ocupado mais tenho tudo em mão me chama por email vanlegiao@gmail.com te passo tudo e vc faz no seu aparelho e desenvolve o tutorial se possivel so não esquece de mim nos creditos kkkk.

  • Posts no fórum: 14

15/dez/2015 13:14:47 via Web

Pattryck Pereira, o que está acontecendo com o seu aparelho posso ajudar: mas se interressar em vender posso comprar dependendo do valor ,

  • Posts no fórum: 14

15/dez/2015 13:15:48 via Web

Pattryck Pereira

Pessoal, já desisti de arrumar o meu, estou querendo vender meu Moto X 2013 (XT1058) para algum técnico, que saiba arrumar e consequentemente terá ganhos no final... alguém se interessa?

Pattryck Pereira, o que está acontecendo com o seu aparelho posso ajudar: mas se interressar em vender posso comprar dependendo do valor ,

  • Posts no fórum: 14

15/dez/2015 13:16:06 via Web

Kelton Rocha

Claudivan, faz um pequeno tutorial ensinando a fazer o jump ou me indica um, estou com o mesmo problema, porém uma vez consegui resolver quando ele era reconhecido somente como Qualcom, agora só fica nessa luz verde, vou fazer um jump

Kelton Rocha desculpe deixar de mão e que to muito ocupado mais tenho tudo em mão me chama por email vanlegiao@gmail.com te passo tudo e vc faz no seu aparelho e desenvolve o tutorial se possivel so não esquece de mim nos creditos kkkk.

  • Posts no fórum: 1

25/fev/2016 12:39:32 via Web

Cara Muito obrigado salvo minha vida te agradeço de coração mesmo funcionou ate em meu moto x play obrigado milhoes de likes para ti

  • Posts no fórum: 1

28/fev/2016 4:20:36 via Web

Cara meio q por desatenção apaguei a pasta system pelo TWRP.
Seu tutorial me salvou, deu certo aqui e consegui recuperar o cel de boa. Vlw mesmo pelo tuto, ajudou pakas...

  • Posts no fórum: 1

5/abr/2016 19:45:32 via Web

Boa tarde,

O seu processo foi o único que não deu erro no gpt.bin, porém estou com um aparelho que está dando a mensagem de warning bootlader unlocked, em seguida aparece a animação da motorola e depois a tela fica preta, você sabe o que pode ser?

Obrigado desde já pela atenção.

  • Posts no fórum: 8

11/abr/2016 3:13:31 via Web

cara me ajuda porfavor, eu ja fiz de tudo e nada da certo, segui com seu tutorial e fiz tudo certo so que quando vo colocar a room que baixei pelo seu link, ele reinicia quando finaliza, e aparece a tela de bootloader desbloqeado, aparece o logo da motorola carregando e depois desliga, porque ? antes ja tentei com RSDLite e nada, ja tentei colocar uma room mais antiga e nada, Ajuda porfavor ?

— alterado em 11/abr/2016 12:50:44

  • Posts no fórum: 4

17/abr/2016 6:19:55 via Web

Ola estou com o mesmo problema, instalo a rom o celular reinicia carrega o logo da Motorola e desliga em seguida
Conseguiu resolver?