atualização 5.1

  • Respostas:13
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

15/set/2015 5:57:12 via Web

queria saber se alguém tem alguma resposta sobre a nova atualização , pois depois que fiz ela meu aparelho ficou uma merda.
ele após de minutos usando a internet ou ligação ele simplesmente da como esta com 1% e desliga , e quando coloco para carregar na energia ele aprece como 54%, e depois de dois dia o alto falante que sai os sons de musica ou toque simplesmente parou de funcionar , e agora quando desliga eu coloco para recarregar ele aparece que esta otimizando o androide, o que eu faço(angry)(angry)

  • Posts no fórum: 1.645

15/set/2015 6:09:55 via Web

Você fez via OTA ou Manual? Se for Manual tente fazer o processo novamente.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1.645

15/set/2015 6:54:36 via Web

gilliano

fiz ota , que eu acho que deve ser pelo telefone mesmo, e isso

Tente fazer um Hard Reset, pode solucionar, caso contrário instale a ROM Anterior, que acho que era a 5.0.2.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 91

15/set/2015 7:16:27 via Web

gilliano

queria saber se alguém tem alguma resposta sobre a nova atualização , pois depois que fiz ela meu aparelho ficou uma merda.
ele após de minutos usando a internet ou ligação ele simplesmente da como esta com 1% e desliga , e quando coloco para carregar na energia ele aprece como 54%, e depois de dois dia o alto falante que sai os sons de musica ou toque simplesmente parou de funcionar , e agora quando desliga eu coloco para recarregar ele aparece que esta otimizando o androide, o que eu faço(angry)(angry)

Hard Reset/ Atualização do Sistema e Re- Faça...

  • Posts no fórum: 16

15/set/2015 12:37:51 via App

Amigo, volte para o Android 5.0 e espere novas atualizações para o 5.1. o meu está tudo OK com o 5.1 e já até fiz root nele. O caso é que os aplicativos que mais gosto, como game killer, game Guardian e game cih não estão funcionando. Parece que esse 5.1 não aceita esses aplicativos. os resto aplicativos estão rodando OK. Ainda não testei todos.

  • Posts no fórum: 16

16/set/2015 12:19:34 via App

você vai ter que instalar a stock ROM original da Motorola. pesquise no YouTube assim: como reinstalar ROM stok Android 5.0 lollipop no moto G. uma coisa parecida com isso. não é difícil é só trabalhoso. Tem muitos tutoriais a respeito disso. Eu também estou querendo voltar para o Android 5.0 Lollipop, pois fiz root no 5.1 e alguns apps para root não estão funcionando. Amigo, meu whatsapp é esse 91 983057031 e meu skype é alan.mesquita4
caso queira entrar em contato no skype, estarei online na sexta feira a noite. Acho que vou voltar o meu para o Android KitKat, pois sei que muitas funções de root vão pegar. Quando o Android 5.1 estiver mais completo, sem erros e aceitando tudo, eu volto para o Lollipop.

— alterado em 16/set/2015 12:26:15