Motorola Moto E (2015) — Moto E XT1506 - Tela de bloqueio não funciona

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

24/set/2015 20:41:04 via Web

Boa tarde!

Eu procurei em outros tópicos e até em outros fóruns e não achei nenhum relato parecido.
Meu "Moto E" não grava a tela de bloqueio. Todas as vezes que eu coloco e reinicio o aparelho, ele volta a funcionar, após alguns minutos, quando desligo e ligo novamente a tela do aparelho, já não pede mais a senha.
Meu irmão tem um aparelho da primeira geração "Moto E", e o bloqueio funciona sem problemas.

Alguma ideia do que possa estar acontecendo?

Muito obrigada...^^

  • Posts no fórum: 130

24/set/2015 22:50:08 via Web

Fernanda,
Isto acontece normalmente quando instalamos algumas lauchers que mudam a tela de bloqueio e que deixam resíduos depois e removidas.

A princípio três opções, mas faça backup antes de fazer os procedimentos, por sua conta hein, rsrs ;)

Primeira opção:
Acesse configurações,
armazenamento e pressione dados em cache, clique em OK,
volte, acesse tela de bloqueio,
desative o bloqueio,
reinicie o aparelho,
ative o bloqueio e veja se funcionou.

Segunda opção (um pouco drástica, CUIDADO, ela mantem os dados mas apaga todas as preferências dos aplicativos):
Acesse configurações,
Apps ou aplicativos.
Pressione o menu e redefinir preferências.

Terceira opção (Mais drástica ainda): Caso não resolva, faça backup e restauração do sistema.
Espero que resolva.
Até mais.

Raul Silva.
Fuçador de Android.
Celulares Atuais:
Motorola Moto G 1st (XT1033) 8GB
ROM CyanogenMod 13.0 (Android 6.0.1)
Kernel 3.4.42-gfadc221
Pinky@Cyanogenmod #1

Experiência com outros aparelhos
Motorola Moto G 1st (XT1033) 16GB
Samsung Galaxy Grand Duos (GT9082L)
Samsung Galaxy Win 2 (GTi8552)
Samsung Galaxy Trend (GT-S7560M)
Sony Xperia ZL (C6503)
LG Optimus L3 II (E435f)
LG L Prime (D337)
LG G2 Lite (D295)
LG K8 (K350N)