ASUS Zenfone 5 — Fiz a restauração de fabrica e agora não sai da inicialização.

  • Respostas:5
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

25/set/2015 22:54:04 via Web

O aparelho tinha ROOT. Fiz a restauração de fabrica pelo próprio menu do aparelho, já tentei o hard reset mas também não funcionou. O aparelho funcionava normalmente. Na inicialização ele fica carregando... mas nada acontece! Tenho certos conhecimentos para tentar algo antes de mandar para um assistência, alguém sabe algo que possa arrumar?
Ps: cheguei a baixar o firmware compatível com a versão, mas pelo que entendi o aparelho tem que estar funcionando para instala-lo.

  • Posts no fórum: 272

26/set/2015 16:34:39 via Web

Leonardo Winchester

O aparelho tinha ROOT. Fiz a restauração de fabrica pelo próprio menu do aparelho, já tentei o hard reset mas também não funcionou. O aparelho funcionava normalmente. Na inicialização ele fica carregando... mas nada acontece! Tenho certos conhecimentos para tentar algo antes de mandar para um assistência, alguém sabe algo que possa arrumar?
Ps: cheguei a baixar o firmware compatível com a versão, mas pelo que entendi o aparelho tem que estar funcionando para instala-lo.

Vc pode tentar entrar no Recovery mode e "desligar" o aparelho por lá,deve resolver..Porém modificar o sistema antes pode ter sido um agravante,se por exemplo vc não liberou o Bootloader(Muitos problemas ocorrem da modificação indevida por falta de informação prévia).Se mudou ou retirou app embarcados,nós passe mais informações,já sobre a iniciação,esse "bug",se resolve desligando o aparelho no recovery mode na maioria dos casos.Pois ele "tenta"otimizar o sistema no boot.

Se lhe ajudei,retribua com um like.
“Se o conhecimento pode criar problemas, não é através da ignorância que podemos solucioná-los.” - Isaac Asimov-

  • Posts no fórum: 4

26/set/2015 17:30:39 via Web

[[cite Douglas Xavier]]
Vc pode tentar entrar no Recovery mode e "desligar" o aparelho por lá,deve resolver..Porém modificar o sistema antes pode ter sido um agravante,se por exemplo vc não liberou o Bootloader(Muitos problemas ocorrem da modificação indevida por falta de informação prévia).Se mudou ou retirou app embarcados,nós passe mais informações,já sobre a iniciação,esse "bug",se resolve desligando o aparelho no recovery mode na maioria dos casos.Pois ele "tenta"otimizar o sistema no boot.

Olá, já tentei o Recovery e também não funcionou. Agora eu estou com o Bootloader liberado, antes não estava. Pelo ADB eu acho que atualizei o Recovery. Consegui fazer o comando (fastboot flash recovery recovery.img) usando o recovery.img do firmware compatível com ele, e agora ao colocar em Recovery aparece a mensagem (nenhum comando.). Mas não sei como instalar o resto de forma funcional.
Zenfone 5 A501
image

  • Posts no fórum: 1.648

26/set/2015 17:44:55 via Web

Nessa tela você segura o botão power e enquanto isso dá APENAS UM TOQUE no Volume +, ai vai aparecer o Recovery.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 4

26/set/2015 17:54:13 via Web

Antony

Nessa tela você segura o botão power e enquanto isso dá APENAS UM TOQUE no Volume +, ai vai aparecer o Recovery.

Ok, mas é o seguinte, isto que apareceu ali na imagem vem quando eu seleciono Recovery no menu ali (Power+ Volume+).

  • Posts no fórum: 1.648

26/set/2015 19:05:19 via Web

Leonardo Winchester

Antony

Nessa tela você segura o botão power e enquanto isso dá APENAS UM TOQUE no Volume +, ai vai aparecer o Recovery.

Ok, mas é o seguinte, isto que apareceu ali na imagem vem quando eu seleciono Recovery no menu ali (Power+ Volume+).

Sim, você selecionou o Recovery, mas para ir até ele tem que fazer o que eu disse, ai aparece Hard Reset, e outras paradas lá (Wipe, etc.)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0