Google Nexus 5 — 4G com problema ao sair do wi-fi

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

30/set/2015 4:54:28 via Web

Galera, estou com um problema que não é de hoje. Tenho um nexus 5 e se estou no WiFi e saio dele, a rede 4g dá problema e fica com um ponto de exclamação. Toda vez que saio de casa e desconecto o WiFi aparece o ponto de exclamação na rede celular e ele não acessa o 4g. Para arrumar, tenho que ligar e desligar o modo avião. Estou com o Android 5.1.1, mas antes de atualizar já dava problema. Alguém poderia me ajudar?

— alterado em 30/set/2015 4:55:24

  • Posts no fórum: 24

30/set/2015 17:09:48 via Web

Olá José! Estava com o mesmo problema chato no meu N5 até umas semanas atrás, e pra poder funcionar eu tinha que entrar nos dados móveis, desativar e ativar novamente, mas semana passada saiu uma nova atualização, e coincidência ou não, não observei mais esse problema. Estou na versão 5.1.1 - LMY48M.

  • Posts no fórum: 3

30/set/2015 17:53:35 via Web

Oi, Kelcey. O meu Nexus está atualizado com essa versão, mas o problema persiste. Não sei mais o que fazer. Esse problema me atrapalha muito, pois deixo de receber e-mails, mensagens etc. Espero achar uma solução. Abs

— alterado em 30/set/2015 18:13:08

  • Posts no fórum: 4

2/out/2015 14:04:48 via Web

Bom dia;

Cara tive o mesmo problema que você, e acabei não levando na assistência, semana passada fui desligar ele para voltar o 4g e ele não ligou mais, ficou na tela de inicialização, levei na assistência e me disseram que tem que trocar a placa, e gora não funciona nem 3g nem o 4g se vc estiver na garantia ainda leve enquanto esta funcionando.

Abraços.

  • Posts no fórum: 210

2/out/2015 15:14:56 via Web

José Paulo Pedrosa

Galera, estou com um problema que não é de hoje. Tenho um nexus 5 e se estou no WiFi e saio dele, a rede 4g dá problema e fica com um ponto de exclamação. Toda vez que saio de casa e desconecto o WiFi aparece o ponto de exclamação na rede celular e ele não acessa o 4g. Para arrumar, tenho que ligar e desligar o modo avião. Estou com o Android 5.1.1, mas antes de atualizar já dava problema. Alguém poderia me ajudar?

Cara, o meu fica com esse ponto de exclamação toda hora e ascesso normal, tenta cadastrar seu celular na Rede de Celular da operadora que vc usa.

Para isso vá em : menu>configurações>mais>Redes Celulares>Operadores de Rede.

depois seleciona a rede da operadora que tu usa. A minha é a claro, se for a sua também seleciona a "Claro BR"

📱: Lenovo Vibe A7010
📲 : Android 6.0 Marshmallow
"Muda, que quando a gente muda o mundo muda com a gente.
A gente muda o mundo na mudança da mente."
Gabriel Contino

  • Posts no fórum: 3

2/out/2015 15:24:40 via Web

Amigo, eu fazia isso para encontrar a rede e logo após o 4G voltava a funcionar.
O problema é que ao entrar e sair em uma rede wifi, o 4G dava pau novamente.

De qualquer forma, ontem eu resolvi fazer um reset no aparelho e aparentemente o problema foi solucionado.
Abs

— alterado em 2/out/2015 15:26:00