Motorola Moto G (2014) — [Possível Solução] Arrumando problemas na Conexão USB [Fastboot/ADB]

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 1.645

7/out/2015 4:34:18 via Web

Bem, eu tava com esse problema a um tempo e quebrei muito a cabeça para achar a solução, pois tava ficando chato ter que passar qualquer arquivo para o celular via AirDroid ou qualquer app que transfira via WiFi, então fiz o seguinte :

Primeiro você instala os Drivers da Motorola, reinicia a máquina e conecta o seu celular no PC, se não reconhecer faça isso :

Pressione as teclas Win + R e aparecerá a janela :

User uploaded photo
Digite : compmgmt.msc e dê enter

Irá abrir a seguinte janela :

User uploaded photo
No lado esquerdo dê um clique em Gerenciador de Dispositivos
Depois, observe que do lado direito terá Dispositivos Portáteis ou Outros Dispositivos, um desses será o seu dispositivo (Pode ser o nome do seu dispositivo, "desconhecido" ou MTP Device).
Dê um clique direito > Atualizar Driver. Você pode tentar primeiro atualizar automaticamente, se não funcionar (der algum erro), clique na opção Procurar Software de Driver no Computador
User uploaded photo
User uploaded photo
Depois, clique em Permitir que eu escolha em uma lista de Drivers de Dispositivo no computador. Nessa lista procure por Motorola Device ou algo parecido, clique em avançar e aparecerá duas opções, selecione Dispositivo USB MTP, clique em avançar e espere instalar. Pronto, ele já deve estar reconhecendo o seu dispositivo. Se não funcionou selecione a opção MTP Device também.
User uploaded photo

Espero que tenha ajudado vocês (cool)(cool)

— alterado em 9/out/2015 1:03:58

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1

15/out/2016 21:54:57 via Web

Boa tarde,
O meu telefone depois de atualizar ele apagou, ele não liga nem da sinal, quando conecto ele no PC, ele pisca a luz e aparece como conectado nos dispositivos e impressoras assim "QHSUSB__BULK" e no gerenciador de dispositivos assim: Android Divice > Motorola ADB Interface. Meu dispositivo não liga em modo fastboot nem conectado no PC, mesmo piscando a luz, ele não entra em fastBoot, tem Bootloader desbloqueado já, e se não me engano também a depuração USB.
No cmd aparece na hora de instalar o Room stock, < waiting for device >.
Por que isso está acontecendo ?

  • Posts no fórum: 1.645

22/out/2016 17:06:57 via Web

Erick Queiroz

Boa tarde,
O meu telefone depois de atualizar ele apagou, ele não liga nem da sinal, quando conecto ele no PC, ele pisca a luz e aparece como conectado nos dispositivos e impressoras assim "QHSUSB__BULK" e no gerenciador de dispositivos assim: Android Divice > Motorola ADB Interface. Meu dispositivo não liga em modo fastboot nem conectado no PC, mesmo piscando a luz, ele não entra em fastBoot, tem Bootloader desbloqueado já, e se não me engano também a depuração USB.
No cmd aparece na hora de instalar o Room stock, < waiting for device >.
Por que isso está acontecendo ?

É possível que quando você colocou para atualizar o aparelho ele estava com pouca bateria e desligou, quando isso acontece durante uma atualização geralmente o aparelho não funciona mais por que acontece o Hard Brick, eu parei de acompanhar um pouco esses casos de Hard Brick, já deve haver uma solução, tente procurar pelo fórum da AndroidPIT ou no Fórum do XDA, no XDA o pessoal fala bastante desses tipos de problemas nos aparelhos, mas é em Inglês a maioria dos tópicos.

(cool)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0