Atualizei o Moto G 2013 para o 5.1 e agora estou tendo problemas com a bateria.

  • Respostas:5
  • AbertoNão stickyRespondido
  • Posts no fórum: 4

10/out/2015 12:40:19 via Web

Ontem, 09/10, chegou uma atualização para meu celular ( Moto G 2013 XT1033 vinculado com operadora) para atualizar para o Android 5.1. Aceitei a atualização e atualizei. Estava tudo bem, apenas notei que demorava mais para carregar. Mas hoje, 10/10, meu aparelho não está mais carregando ou quando carrega, demora milênios. Reparei também que toda vez que vou reiniciar, ele fica "Optimizando aplicativos".

Alguém sabe como resolver os problemas citados? Desde já agradeço.

  • Posts no fórum: 1.645

10/out/2015 13:54:54 via Web

Faz um Hard Reset (Perde tudo, faça um backup)

Pressione Power + Volume - por alguns segundos e irá aparecer a tela do bootloader, vá em Recovery e selecione Hard Reset. Se aparecer um robô deitado aperte Power e dê apenas um toque no Volume + e selecione Hard Reset ou algo assim.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 4

10/out/2015 14:33:35 via Web

Antony

Faz um Hard Reset (Perde tudo, faça um backup)

Pressione Power + Volume - por alguns segundos e irá aparecer a tela do bootloader, vá em Recovery e selecione Hard Reset. Se aparecer um robô deitado aperte Power e dê apenas um toque no Volume + e selecione Hard Reset ou algo assim.

Obrigado. Acabei de fazer. Caso não dê certo, tem outra alternativa?

  • Posts no fórum: 37

10/out/2015 15:40:32 via Web

Galera, meu aparelho está demorando pelo menos 24horas para carregar! ficou assim do nada. Já fiz dois Hard Reset, testei outros carregadores e nada. alguém tem uma possível solução para meu problema ?

  • Posts no fórum: 1.645

10/out/2015 16:06:18 via Web

Henrique Alves

Galera, meu aparelho está demorando pelo menos 24horas para carregar! ficou assim do nada. Já fiz dois Hard Reset, testei outros carregadores e nada. alguém tem uma possível solução para meu problema ?

Leve para a assistência, deve ser a bateria.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0