Motorola Moto X (2014) — Fastboot

  • Respostas:7
  • AbertoNão stickySem resposta
  • Posts no fórum: 13

11/out/2015 3:58:47 via Web

Meu xt1097 (Moto x 2014), toda vez que vai reiniciar ou ligar, abre automaticamente o modo fastboot, como corrigir isso?

  • Posts no fórum: 176

11/out/2015 4:07:40 via Web

Gabriel Guedes

Meu xt1097 (Moto x 2014), toda vez que vai reiniciar ou ligar, abre automaticamente o modo fastboot, como corrigir isso?

Provavelmente, problema com a ROM, tenta flashear novamente, de preferência, a Stock do seu aparelho.

Dê um Obrigado, não cai o dedo :3

  • Posts no fórum: 2

11/out/2015 4:26:44 via Web

Gabriel Guedes

Meu xt1097 (Moto x 2014), toda vez que vai reiniciar ou ligar, abre automaticamente o modo fastboot, como corrigir isso?

verifique se a tecla de volume para baixo não está presa ou agarrada, tente iniciar e verifique se aumenta e abaixa o volume pelas teclas laterais

  • Posts no fórum: 176

11/out/2015 15:44:39 via Web

Bruno Alencar

Gabriel Guedes

Meu xt1097 (Moto x 2014), toda vez que vai reiniciar ou ligar, abre automaticamente o modo fastboot, como corrigir isso?

verifique se a tecla de volume para baixo não está presa ou agarrada, tente iniciar e verifique se aumenta e abaixa o volume pelas teclas laterais

Nem pensei nessa possibilidade do botão de volume preso, kkkkkkkkk ...
Pode ser isso também (cool)

Dê um Obrigado, não cai o dedo :3

  • Posts no fórum: 13

12/out/2015 2:11:25 via Web

Edilson J.

Bruno Alencar

Gabriel Guedes

Meu xt1097 (Moto x 2014), toda vez que vai reiniciar ou ligar, abre automaticamente o modo fastboot, como corrigir isso?

verifique se a tecla de volume para baixo não está presa ou agarrada, tente iniciar e verifique se aumenta e abaixa o volume pelas teclas laterais

Nem pensei nessa possibilidade do botão de volume preso, kkkkkkkkk ...
Pode ser isso também (cool)

Quem dera...

  • Posts no fórum: 176

12/out/2015 3:09:35 via Web

Ele entra em Recovery ? Usa Custom ROM ? Bootloader desbloqueado ?
Se você conseguiu flashear corretamente, é bem estranho que o problema não tenha sido resolvido, se tiver bootloader desbloqueado e TWRP ou CWM, tente flash de alguma Custom para ver funciona :?

Dê um Obrigado, não cai o dedo :3

  • Posts no fórum: 13

14/out/2015 16:17:35 via Web

Edilson J.

Ele entra em Recovery ? Usa Custom ROM ? Bootloader desbloqueado ?
Se você conseguiu flashear corretamente, é bem estranho que o problema não tenha sido resolvido, se tiver bootloader desbloqueado e TWRP ou CWM, tente flash de alguma Custom para ver funciona :?

Ele funciona normal, tem bootloader desbloqueado, tava com a CM12, porem coloquei a rom oficial, foi ai que começou o problema...