Motorola Moto G (2014) — [ROM]CM 13 UNOFFICIAL para Moto G 2014

  • Respostas:313
  • EncerradoNão stickySem resposta
  • Posts no fórum: 53

21/nov/2015 14:11:50 via Web

Antonio

luis Henrique

Alguém sabe quando sai a oficial

Qual a diferença dessa pra oficial?

A diferença que a oficial não saiu, e as não oficiais normalmente tem mais bugs.

  • Posts no fórum: 1.645

21/nov/2015 14:13:40 via Web

Antonio

luis Henrique

Alguém sabe quando sai a oficial

Qual a diferença dessa pra oficial?

Esse está na versão de teste e possui alguns erros, já a oficial, mesmo tendo alguns bugs é mais estável.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

Conta desativada
  • Posts no fórum: 55

21/nov/2015 14:45:49 via App

Felipe Guedes

Antonio

luis Henrique

Alguém sabe quando sai a oficial

Qual a diferença dessa pra oficial?

A diferença que a oficial não saiu, e as não oficiais normalmente tem mais bugs.

Cara você tá por fora, o desenvolvedor dessa unofficial é o mesmo da oficial, a diferença vai ser só o nome Unnoficial para Oficial. Ela é Unnoficial pq a CyanogemMod ainda não lançou a Cm 13

Conta desativada
  • Posts no fórum: 55

21/nov/2015 14:46:21 via App

Antony

Antonio

luis Henrique

Alguém sabe quando sai a oficial

Qual a diferença dessa pra oficial?

Esse está na versão de teste e possui alguns erros, já a oficial, mesmo tendo alguns bugs é mais estável.

Você não vou nem responder....

  • Posts no fórum: 153

21/nov/2015 18:29:00 via Web

Quando fui selecionar a linguagem da instalação e tals, selecionei o PT-BR, quando cliquei em "avançar" ele foi pra tela de boot e agora está em bootloop. -.-
Já tinha visto comentários que diziam que a ROM não estava funcionando em português; mas como que faço para sair desse bootloop e conseguir usar a ROM?
*EDIÇÃO: já consegui resolver. Entrei no TWRP, dei os wipes, dei flash novamente na ROM/GAPPS e selecionei inglês.
Não estou conseguindo achar nas configurações de programador onde ativar o root, onde consigo ativar? Posso alterar a linguagem para português ou vai dar algum bug/problema?
Outra coisa: o chip não está funcionando, tem jeito de resolver?

— alterado em 21/nov/2015 19:12:29

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 153

21/nov/2015 20:19:25 via Web

Tem que dar flash no SuperSU pra ter root? Falaram que era só ativar, mas não achei. =(

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 153

21/nov/2015 20:37:50 via Web

Eita :(
Ainda não, tente achar na internet outra solução, ou espere alguém mais experiente do que eu para te ajudar.
Eu estou com problema, conectei meu celular no PC pra passar a build nova pra ele, mas ele não reconhece nenhuma pasta, só aparece "XT1069" mas não aparece nenhuma pasta :(

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 1.198

21/nov/2015 21:46:40 via App

Xalubão

Eita :(
Ainda não, tente achar na internet outra solução, ou espere alguém mais experiente do que eu para te ajudar.
Eu estou com problema, conectei meu celular no PC pra passar a build nova pra ele, mas ele não reconhece nenhuma pasta, só aparece "XT1069" mas não aparece nenhuma pasta :(

Normalmente aki e só fazer o desbloqueio do telefone, aki cmg sempre acontece é resolvo assim

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 153

21/nov/2015 22:29:53 via App

Instalei a build 21/11, câmera voltou, chip voltou, mas a play store não abre e o play services toda hora aparece notificação que "play services parou". Alguma solução?

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 1.198

21/nov/2015 22:32:38 via App

Xalubão

Instalei a build 21/11, câmera voltou, chip voltou, mas a play store não abre e o play services toda hora aparece notificação que "play services parou". Alguma solução?

Tenta full wipe, pra ver se não é só incompatibilidade com os dados da última versão

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 153

21/nov/2015 22:35:00 via App

Full wipe é dar wipe em tudo? Mas aí eu vou perder os dados do meu celular

— alterado em 21/nov/2015 22:45:47

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 1.645

21/nov/2015 23:02:10 via Web

Xalubão

Full wipe é dar wipe em tudo? Mas aí eu vou perder os dados do meu celular

Faça um backup, use o Titanium Backup para fazer backup dos apps, e depois passe a pasta do Titanium para o PC, e os outros dados também, deve ser por isso que está tento tantos erros, você não fez uma instalação tão limpa assim (cool)

— alterado em 21/nov/2015 23:02:36

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 153

21/nov/2015 23:03:50 via App

Posso fazer backup pelo TWRP? Ou só pelo Titanium?

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 1.645

21/nov/2015 23:04:49 via Web

Xalubão

Posso fazer backup pelo TWRP? Ou só pelo Titanium?

Tanto faz, o que importa é que faça o backup :D

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 153

21/nov/2015 23:05:56 via App

Obrigado.
EDIÇÃO: mas é backup apenas "Data" ou backup system e data tbm?
Aí eu faço o backup, dou wipe system+data, restauro o backup e dou reboot, e a Play Store volta de boas??

— alterado em 21/nov/2015 23:10:08

Aparelho: Moto G 2014 (XT1069)
ROM: CyanogenMod 14.1 (Oficial)
Recovery: TWRP
Android: 7.1 Nougat
Kernel: Stock

  • Posts no fórum: 72

21/nov/2015 23:29:51 via Web

Xalubão acho q voce nao vai conseguir restaurar os backups do TITANIUN pq o flash do supersu vai pro bootloop e pelas conf - adm da que o binario é muito antigo e pelo menos no meu o titanium backup nao achou meus backups.