Motorola Moto G (2014) — [Dúvida]Alguém teve esse problema?

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 215

20/out/2015 21:39:41 via Web

Usando a CM 12.1 do dia 17/10/2015, fui atualizar para a CM 12.1 do dia 19/10/2015 e de forma desagradável, ao iniciar o processo de atualização, simplesmente não terminava mais esse processo, ficando bastante tempo, o que me fez abandonar aquele processo. E ao tentar reiniciar o aparelho, fui informado de que não havia sistema instalado, sendo necessário reinstalar uma versão anterior da ROM.

Obs.: realizei todos os processos corretamente. O que houve foi uma espécie de "boot loop" na atualização.

Alguém teve esse mesmo problema ou já passou por isso?

— alterado em 20/out/2015 21:41:45

Smartphone: Moto G 2014 (XT1068)
ROM: CyanogenMod 13
Kernel: Stock CM
Versão do Android: 6.0
Custom Recovery: TWRP 2.8.7.0

  • Posts no fórum: 1.648

21/out/2015 0:18:09 via Web

Que estranho, você deu flash em algum outro arquivo junto a CM? Tipo o Xposed, que dá loop dependendo da versão, ou então o .zip da CM estava corrompido.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 215

21/out/2015 6:05:41 via Web

Não. Apenas flasheei o zip.
A segunda opção (zip corrompido) é mais provável.

— alterado em 21/out/2015 6:07:36

Smartphone: Moto G 2014 (XT1068)
ROM: CyanogenMod 13
Kernel: Stock CM
Versão do Android: 6.0
Custom Recovery: TWRP 2.8.7.0