Motorola Moto G — [ROM] CyanogenMod 13 - Oficial | falcon | 6.0 ✔

  • Respostas:1.611
  • AbertoStickySem resposta
  • Posts no fórum: 1.057

1/dez/2015 19:45:48 via Web

Pedro Cardoso

Franco Luiz

Acabei de ver o cara do topico respodendo um usuario

Dual sim funciona.
CDMA não funciona.

entao pelo visto o 3g realmente nao funciona o estranho é vcs estarem 100% funcional provavelmente vai ve pq eu instalei do 0 e vcs fizeram update por isso q queria voltar pro 12.1 pra dps atualiza d nv

eu instalei do zero e deu o 3G. Eu em

isso que to estranhando mas la no topico ele ta avisando que o cdma nao ta funcionando no caso cdma provavelmente é a internet movel tanto q quando eu puxo a barra de notificaçao e aparto pra ativar ele desativa sozinho -' o jeito e espera as novas build

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 24

1/dez/2015 20:29:18 via Web

Após instalar um gapps indicados aqui mesmo no tópico, ficou dando "O Assistente de configuração parou" e não estou conseguindo resetar nem pelo sistema nem pelo recovery.

  • Posts no fórum: 346

1/dez/2015 20:38:23 via App

Fabio Aragao

Após instalar um gapps indicados aqui mesmo no tópico, ficou dando "O Assistente de configuração parou" e não estou conseguindo resetar nem pelo sistema nem pelo recovery.

boaaaa, estava esperando alguém ter esse erro, pensei que fosse só eu. Fazer wipe data pelo recovery não será mais possível, não sei pq, mas eu usei um método, um comando do bootloader que apaga TUDO! foi a única maneira, posso te passar?

  • Posts no fórum: 173

1/dez/2015 20:49:06 via App

Pedro Cardoso

Fabio Aragao

Após instalar um gapps indicados aqui mesmo no tópico, ficou dando "O Assistente de configuração parou" e não estou conseguindo resetar nem pelo sistema nem pelo recovery.

boaaaa, estava esperando alguém ter esse erro, pensei que fosse só eu. Fazer wipe data pelo recovery não será mais possível, não sei pq, mas eu usei um método, um comando do bootloader que apaga TUDO! foi a única maneira, posso te passar?

Vocês fizeram wipe data antes de instalar? Não era pra ter feito, no tópico oficial da CM no XDA o autor diz pra NÃO fazer wipe DATA.

  • Smartphone: Moto G XT1033 (Falcon)
  • ROM: CyanogenMod 14.1
  • Kernel: Stock
  • Recovery: TWRP 3.0.2
  • Posts no fórum: 346

1/dez/2015 20:56:37 via App

Guilherme C.

Pedro Cardoso

Fabio Aragao

Após instalar um gapps indicados aqui mesmo no tópico, ficou dando "O Assistente de configuração parou" e não estou conseguindo resetar nem pelo sistema nem pelo recovery.

boaaaa, estava esperando alguém ter esse erro, pensei que fosse só eu. Fazer wipe data pelo recovery não será mais possível, não sei pq, mas eu usei um método, um comando do bootloader que apaga TUDO! foi a única maneira, posso te passar?

Vocês fizeram wipe data antes de instalar? Não era pra ter feito, no tópico oficial da CM no XDA o autor diz pra NÃO fazer wipe DATA.

cara, tanto faz, o bug do services vai vir de qualquer jeito. Quando se faz instalação limpa o celular vai ser outro, eu falo que tanto faz pq fiz sem wipe data e depois fiz com pra ter uma ROM mais limpa.

  • Posts no fórum: 24

1/dez/2015 21:11:12 via Web

Quando fiz a verificação de atualização, não sabia que já tinha a versão 6.0 e só pq tava usando ainda do mês de setembro. Prossegui como o normal, baixei a atualização e cliquei no botão de instalar, só isso.
Pedro Cardoso qual o procedimento?

  • Posts no fórum: 396

1/dez/2015 21:59:51 via App

Eu modifiquei ele e estou usando somente a câmera. Instala normal na cm13. Se quiser upo no mega pra você

  • Posts no fórum: 175

1/dez/2015 22:10:41 via App

Eu resolvi o problema usando o google play services de DPI universal, parece que o problema é com o DPI 320, baixa no apk mirror a versão 8.4.89 (2428711-440)

  • Posts no fórum: 21

2/dez/2015 0:14:47 via App

Renan Köller

Recomendo esperar mais um poquinho, tem alguns bugs chatinhos ainda.. Mas se quiser usar faça uma instalação limpa

vlws 👍

  • Posts no fórum: 346

2/dez/2015 1:07:21 via App

Bruno Louredo

Eu modifiquei ele e estou usando somente a câmera. Instala normal na cm13. Se quiser upo no mega pra você

quero sim, é um zip?

  • Posts no fórum: 24

2/dez/2015 1:57:48 via Web

Meus amigos não consigo instalar o app por causa do erro "O Assistente de configuração parou" e nem consigo resetar. Tentei instalar de novo mas não deu certo.

  • Posts no fórum: 1.057

2/dez/2015 2:18:58 via Web

Fabio Aragao

Meus amigos não consigo instalar o app por causa do erro "O Assistente de configuração parou" e nem consigo resetar. Tentei instalar de novo mas não deu certo.

reinicia o cel em modo recovery formata o aparelho vai no wipe e da wipe em tudo menos na memoria interna no otg e no data , salva a rom na memoria do aparelho junto com o gapps 6.0 instala a room quando liga na parte q aparece o bem vindo vc reinicia de novo instala o gapps e pronto vai ir normal, esse prob q vc teve geralmente acontece quando vc poem o gapps dps de instala a rom e n pode tenq ser ou junto ou na hora q liga vc ja por o gapps n faça a configuraçao inical sem o gapps pq vai bugar

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🔥Kernel: Stock
🎯 Versão do Android: 5.1.1
🌟 Custom Recovery: Stock

  • Posts no fórum: 761

2/dez/2015 2:28:46 via Web

Coloquei a rom, ta de boas.. :)

o problema do G-Services resolvi como o amigo ali falou colocando NO-DPI :D

  • Posts no fórum: 16

2/dez/2015 3:38:18 via Web

Eu acho que precisamos é de uma nova versão do gapps. Instalei mas estou com preguiça de testar ainda mais outro gapps.

  • Posts no fórum: 9

2/dez/2015 4:03:40 via Web

Ok que a rom está nightly, mas as informaçõess por aqui estão muito desencontradas. O post central diz para fazer o wipe do data, outro mais a frente diz que não diz para que não. Seria bom uma organização.

  • Posts no fórum: 761

2/dez/2015 4:12:46 via Web

Isso vai da cabeça de cada um, wipe data é sim necessário .. Mas se você ta na CM12.1 e vai para CM13 não é necessário. Mas tenha em mente por mais que você tenha "sorte" de conseguir a ROM linda por cima da outra, o Recomendável é sempre Fazer Instalação Limpa. Mas como disse vai de cada um (smug)

  • Posts no fórum: 376

2/dez/2015 4:58:11 via Web

Instalei a de hoje (02) e ta dando bug no Google Service , o Wifi também caindo toda hora e minha play store também n ta funcionário atualizei ela pro 6.0.5 e ainda não abre...

n fiz instalação limpa nem mesmo atualizei os gaaps... n sei se pode ser isso....

— alterado em 2/dez/2015 4:59:43

- Don't do a barrel roll !! :D
Record no Antutu: 35098

📱 Moto G XT1032 (falcon)
🌍 Android : CyanogenMOD 14 (7.0)
🔥Kernel : Stock
🌟 Custom Recovery: TWRP 3.0.2-0