Samsung Galaxy S2 — Dispositivo USB não foi reconhecido

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 8

30/out/2015 21:54:11 via Web

Galera, boa tarde.

Há dias tento conectar meu Galaxy S II-GTI9100 ao computador através do cabo USB sem sucesso.
Aparece a mensagem que o "Dispositivo USB não foi reconhecido".

Já tentei:

  1. mudar o cabo USB, sem sucesso.
  2. tentar em outro PC, sem sucesso.
  3. reinstalar o Kies para este Galaxy, sem sucesso.
  4. desinstalei o Kies e instalei o "SAMSUNG_USB_Driver_for_Mobile_Phones_v1.5.45.0", sem sucesso.
  5. desinstalei o Kies e o drive samsung. fiz hard reset e tentei conectar, sem sucesso.
  6. entrei em modo download para trocar a ROM, mas também não conecta.

No final sempre aparece a mesma mensagem: "Dispositivo USB não foi reconhecido".

Alguém já passou por isso? Conseguiram resolver?

  • Posts no fórum: 1.648

30/out/2015 21:58:20 via Web

Acho que é a entrada USB do seu aparelho que está com defeito (thinking)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 8

30/out/2015 23:10:36 via Web

Antony, eu pensei nisso, porém consegui conectar o celular ao PC por duas vezes. Mas ambas foram por pouco tempo e "caiu a conexão USB".

Usei o app USB Host Check:
image

Porém não consegui concertar pois estou sem acesso ROOT. Também não consigo realizar pois o odin não reconhece meu galaxy s2 :'(

Alguma outra sugestão?

  • Posts no fórum: 1.648

30/out/2015 23:13:41 via Web

Depuração está ativado né? (thinking)

Eu tenho um tópico aqui de problema de conexão, é para dispositivos Motorola, mas é só prestar atenção que você vai conseguir fazer para o seu Galaxy. Selecione o KIES e veja se consegue instalar os drivers novamente, se não for, não sei o que fazer.

— alterado em 30/out/2015 23:15:11

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 8

30/out/2015 23:31:38 via Web

Antony

Depuração está ativado né? (thinking)

Eu tenho um [tópico][1] aqui de problema de conexão, é para dispositivos Motorola, mas é só prestar atenção que você vai conseguir fazer para o seu Galaxy. Selecione o KIES e veja se consegue instalar os drivers novamente, se não for, não sei o que fazer.

[1]: http://www.androidpit.com.br/forum/670823/motorola-moto-g-2014-possivel-solucao-arrumando-problemas-na-conexao-usb-fastboot-adb

Eu vi esse seu tópico e tentei, mas também não adiantou. Percebi que muita gente tem esse mesmo problema... será que não é a oxidação do conector USB? Vou tentar limpar com Contacmatic, hummmm última chance :(

  • Posts no fórum: 1.648

30/out/2015 23:37:21 via Web

Cuidado para não ferrar com tudo, se tiver na garantia você pode tentar pedir a troca da entrada :?

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0