MOTO G1 XT1033 CHEGA NO M DESLIGA

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

11/nov/2015 0:09:46 via Web

desliguei o moto g1, na hora de ligar ele apareceu o M e ai em seguida apagou coloco para carregar e nada alguma solução?

  • Posts no fórum: 1.648

11/nov/2015 1:06:20 via Web

Tente um Hard Reset


Para fazer o Hard Reset :

Pressione Power + Volume - por 5 segundos mais ou menos, irá abrir a tela de Bootloader;
Agora usando o Volume - desça até o Recovery e selecione com o Volume +;
Agora selecione Factory Reset;
Provável que apareça uma tela para confirmar, então desça até o "YES";
Espere um tempo, e reinicie;
Pronto.

Se aparecer um robô deitado faça o seguinte :

Aperte Power e dê apenas um toque no Volume +, após isso irá abrir o Recovery.

Lembrando que perde tudo!

Se isso não funcionar tente reinstalar a ROM Stock LOLLIPOP, procure um tópico ensinando isso aqui no fórum (cool)

Não instale ROM KitKat.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 4

11/nov/2015 1:22:29 via Web

Antony

Tente um Hard Reset


Para fazer o Hard Reset :

Pressione Power + Volume - por 5 segundos mais ou menos, irá abrir a tela de Bootloader;
Agora usando o Volume - desça até o Recovery e selecione com o Volume +;
Agora selecione Factory Reset;
Provável que apareça uma tela para confirmar, então desça até o "YES";
Espere um tempo, e reinicie;
Pronto.

Se aparecer um robô deitado faça o seguinte :

Aperte Power e dê apenas um toque no Volume +, após isso irá abrir o Recovery.

Lembrando que perde tudo!

Se isso não funcionar tente reinstalar a ROM Stock LOLLIPOP, procure um tópico ensinando isso aqui no fórum (cool)

Não instale ROM KitKat.

mano nem fastboot ta abrindo , eu ponho pra carregar ele nao liga, ai eu aperto o power ele liga fica um pouco no M e desliga e e eu ficar segurando ele fica ligando e desligando

  • Posts no fórum: 1.198

11/nov/2015 1:40:11 via App

Cara, faz assim, aperta as teclas de ligar e volume- por cerca de 1 minuto, assim que vc soltar ele vai tá em modo fastboot, aconteceu no meu Moto G 2014 e resolvi assim, e lembra oq o Antony falo que vai apagar tudo, e outra reinstala a versão do Android que está de acordo com o bootloader, pra evitar Hard brick

Modelo: Redmi 2 - HM 2LTE-BR
ROM: NXROM
Kernel: Stock
Xposed e Root

Modelo: Moto G 2014 XT1068
ROM: NXROM 10.0.1
Kernel: MonsterKernel V3
Xposed e Root

  • Posts no fórum: 14

11/nov/2015 1:58:18 via Web

Joao Pedro

desliguei o moto g1, na hora de ligar ele apareceu o M e ai em seguida apagou coloco para carregar e nada alguma solução?

Ele está em Loop Infinito faz Hard Reset ou Reinstala a ROM STOCK