Motorola Moto G (2014) — Problemas em flash cyanogem 12.1 moto g xt1069

  • Respostas:1
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

13/nov/2015 4:29:37 via Web

Boa noite galera.

Estou com um problema que esta me dando vontade de botar o smartfone no lixo.
Toda vem que tento dar flash na cyanogem 12.1 aparece esse codigo "patching system image unconditionally ",
já fiz de tudo, estava com versao 5.0.2 do android tentei não deu certo, voltei pra kitkat tambem nao, atulizei ate o 5.0.2 tb nao, usei todas as custom rom que incontrei na internet e nada, baxei simplismete todas as versões do cyanogem disponivel, instalei a cyanogem 11 deu certo ai fui atualiza via OTA para a 12.1 tb não, li aki forum mesmo e outros forum que podia se o bootloader destulizado, baixei o daki do forum e de outros tambem nao vai, aaa eu faso todos o wipe e blablablablab que percisa tudo, ai li em um forum girgo de pelo adb fastboot escrevo o codigo fastboot - w resolveria esse problema, ai aparece outro erro que pedia para dar reset factory e os wipe e balalalala dakilo ai, deu os reset factory e os wipe tb, ai volta o mesmo erro de de sempre. aaaa baixei da net a versao ja atulizada possivel do android instalei ela e nada desse maltido erro sair da minha vida.

Gente to desesperado se tiverem alguma ideia do que for esse erro degraçado, e se puderem me ajudar fico muito grato.
(desculpe os erros de portugues)

  • Posts no fórum: 3

13/nov/2015 23:17:44 via Web

Ja resolvi meu problema basta apenas depois de dar flash na cyanogem entrar em modo fast boot e pelo adb escrever o codigo (fastboot -w) que vai brilha