Motorola Moto G (2014) — Android 6.0 Wifi não conecta

  • Respostas:20
  • AbertoNão stickySem resposta
  • Posts no fórum: 68

24/nov/2015 0:20:39 via Web

Instalei o android 6.0 a oficial, porem o wifi nao conecta mostra "conectando" mas logo em seguinda aparece "salvo" e fica nisso, algumas vezes aparece "falha de conexão Wi-Fi"

  • Posts no fórum: 1.645

24/nov/2015 0:25:27 via Web

Luiz Fernando

Instalei o android 6.0 a oficial, porem o wifi nao conecta mostra "conectando" mas logo em seguinda aparece "salvo" e fica nisso, algumas vezes aparece "falha de conexão Wi-Fi"

Pode ser um bug da versão, já que está em testes, já tentou um hard reset? Ou ativar o modo avião e desativar, as vezes funciona, ou reiniciar o aparelho. Se não resolver pode ser um problema da ROM e só será possível resolver quando sair uma atualização.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 68

24/nov/2015 0:27:01 via Web

Antony

Luiz Fernando

Instalei o android 6.0 a oficial, porem o wifi nao conecta mostra "conectando" mas logo em seguinda aparece "salvo" e fica nisso, algumas vezes aparece "falha de conexão Wi-Fi"

Pode ser um bug da versão, já que está em testes, já tentou um hard reset? Ou ativar o modo avião e desativar, as vezes funciona, ou reiniciar o aparelho. Se não resolver pode ser um problema da ROM e só será possível resolver quando sair uma atualização.

vou tentar essas suas opçoes, ultimo caso hard reset, mas obrigado

  • Posts no fórum: 96

24/nov/2015 0:46:40 via Web

pessoal num sei a merda que deu deve ter corrompido algo do sistema sei la pois eu tava tentando instalar a merda do marshmallow no moto g 2014 ele e o 69 e quando eu fui atualizar aquele erro de segurança do stagefright eu instalei pelo zip pelo recovery original da motorola quando terminou cliquei pra reiniciar o sistema e não inicia mais alguem ae pode me ajudar ????? OBS:ele tava no 100% na bateria , os leds não ligam quando conectado em carregador nenhum testei da lg, samsung e originale nada sera que fudi com ele de vez ou tem salvação ??? eu vi um video no youtube que falava q tinha q abrir e retirar a bateria e coloca de novo q voltava mas to com medo de fazer mais merda ainda ajuda ae o por favor !!!!!!!!!

ht tp://www.androidpit.com.br/forum/677209/motorola-moto-g-2014-pessoal-ajuda-ae-por-favor
junta o http

  • Posts no fórum: 7

24/nov/2015 1:22:15 via Web

John vc tem que desmontar seu aparelho pois é erro da placa só desconectando a bateria se corrige este erro Ok amigo.

  • Posts no fórum: 7

24/nov/2015 1:25:17 via Web

Luiz Fernando mano quando atualizei meu moto x 2014 para 5.1 do nada parou de conectar via wifi agora estou sem Wifi.

  • Posts no fórum: 7

24/nov/2015 1:28:19 via Web

Já instalei a 4.4.2 mais mada instalei 4.4.4 nada instalei kit kat nada agora instalei 5.1 dinovo via cabo nada estou achando que está atualização do 5.1 esta bugada também viu so pode mano alguém sabe se posso resolver ok valeu a força galera.

— alterado em 24/nov/2015 1:32:42

  • Posts no fórum: 270

24/nov/2015 1:34:51 via App

Não é recomendável instalar qualquer versão de Android Soak Test. Vocês sabem que existe bugs e mesmo assim instalam né? Agora fica aí com o celular com problemas. O Soak Test só é recomendado para quem está disposto a enfrentar todos os problemas da atualização e reporta-los para a Fabricante, porém, não é para quem quer usar o Android 6.0 Marshmallow só pra ficar com o sistema mais atualizado.

  • Posts no fórum: 68

24/nov/2015 2:46:20 via Web

Matheus

Não é recomendável instalar qualquer versão de Android Soak Test. Vocês sabem que existe bugs e mesmo assim instalam né? Agora fica aí com o celular com problemas. O Soak Test só é recomendado para quem está disposto a enfrentar todos os problemas da atualização e reporta-los para a Fabricante, porém, não é para quem quer usar o Android 6.0 Marshmallow só pra ficar com o sistema mais atualizado.

1 eu pelo menos sei dos problemas e por isso vim aqui ver se alguem saberia de algo ok...
2 se nao for para ajudar nao comente ok...

  • Posts no fórum: 68

24/nov/2015 3:00:20 via Web

leonardo henrique

Já instalei a 4.4.2 mais mada instalei 4.4.4 nada instalei kit kat nada agora instalei 5.1 dinovo via cabo nada estou achando que está atualização do 5.1 esta bugada também viu so pode mano alguém sabe se posso resolver ok valeu a força galera.

o que acontece ? ele nao liga ? ele nao conecta ? :s

  • Posts no fórum: 270

24/nov/2015 3:37:58 via App

Tente ir nas configurações do roteador WiFi e verifique se o roteador está na:
1- Banda de 2.4GHz
2- Do Canal 1 até o 7.
3- Tipo B ou G
Em último caso se nada deu certo ainda, verifique nas configurações do roteador WiFi está com o IPV6 dinâmico desativado.

  • Posts no fórum: 68

24/nov/2015 3:40:16 via Web

Matheus

Tente ir nas configurações do roteador WiFi e verifique se o roteador está na:
1- Banda de 2.4GHz
2- Do Canal 1 até o 7.
3- Tipo B ou G
Em último caso se nada deu certo ainda, verifique nas configurações do roteador WiFi está com o IPV6 dinâmico desativado.

2.4Ghz ok
canal 5
o que seria esse B ou G ?

  • Posts no fórum: 270

24/nov/2015 10:39:35 via App

WiFi B, G ou N são os padrões que se distinguem pela velocidade e a tolerância a interferência,
Velocidade de transmissão:
B-11 megas
G-54 megas
N-108 a 300 megas

A B praticamente já não é utilizada, a G é largamente usado mas o melhor de todas e o N pois tem maior raio de cobertura e maior velocidade de conexão e sofre mesma interferência da N vem pra substituir a G.
Tem celulares que só suportam tipos de padrão B ou G, devido ao suporte do Hardware/Software.

  • Posts no fórum: 68

24/nov/2015 12:26:18 via Web

Matheus

WiFi B, G ou N são os padrões que se distinguem pela velocidade e a tolerância a interferência,
Velocidade de transmissão:
B-11 megas
G-54 megas
N-108 a 300 megas

A B praticamente já não é utilizada, a G é largamente usado mas o melhor de todas e o N pois tem maior raio de cobertura e maior velocidade de conexão e sofre mesma interferência da N vem pra substituir a G.
Tem celulares que só suportam tipos de padrão B ou G, devido ao suporte do Hardware/Software.

eu voltei para o 5.0.2 e o wifi funciona normal..mas no 6.0 continua do msm jeito :// queria saber o que é nao vi ninguem cm esse erro e.e

  • Posts no fórum: 7

25/nov/2015 1:35:36 via Web

Tem 3 semanas que estou sem tel com Wi-Fi pois não conecta de geito nenhum viu com Android 5.1 moto x 2014 alguma dica aí galera.

  • Posts no fórum: 68

25/nov/2015 1:41:42 via Web

leonardo henrique

Tem 3 semanas que estou sem tel com Wi-Fi pois não conecta de geito nenhum viu com Android 5.1 moto x 2014 alguma dica aí galera.

O que aparece brow ?

  • Posts no fórum: 7

26/nov/2015 2:27:11 via Web

Aparece redes Wi-Fi coloco senha e mostra assim conectado,mais próximo do chip onde mostra o sinal do Wifi conectado não conecta mais sem conecção.

  • Posts no fórum: 2

10/abr/2016 14:41:50 via Web

tbm estou atrás de alguma solução.
se souber de algo me avise por favor
qualquer coisa pode até chamar lá.
27997857985 abraços.

  • Posts no fórum: 14

25/mai/2016 12:22:57 via Web

Estava com esse mesmo problema, "falha de conexão Wi-Fi" meu celular é um Moto 3 xt1514 com Cyanogenmod 6.0.1
Eu troquei o canal do roteador para 7 e já ta funcionando. Ao menos até o momento não deu problema novamente.