Motorola Moto G (2014) — Moto G2 não inicializa - não sai do logo Motorola

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

26/nov/2015 19:57:32 via Web

Eu estou passando por problema com o meu Moto G xt1069, ele não liga e nem obedece os comandos, quando eu aperto os botão power juntamente com do volume - ; porem quando eu conecto ele no PC ou no carregador de tomada o LED dele pisca e na tela aparece a mensagem warning boatloder unlocked (já substitui a mensagem do bootloader pelo logo da Motorola(logo.bin), só que tbm não passa do logo da Motorola) ai o LED pisca uma vez, aparece o logo da motorola ou a mensagem warning boatloder unlocked. Quando eu ligo ele na tomada/PC, da pra entrar no modo Fastboot, já fucei todas as opções do fastboot, como da powerup, recovery, factory... ate mesmo tentar colocar outra ROM, MAS NÃO VAI! ISSO OCORREU DEPOIS DE EU TER DADO ROOT NO APARELHO, SÓ QUE NÃO GOSTEI E DESFIZ POIS O APARELHO ESTAVA LENTO. Agradeço todas as atenções que for concedida a mim. Obrigado

  • Posts no fórum: 1.103

26/nov/2015 21:45:36 via App

Ralder Lessa

Eu estou passando por problema com o meu Moto G xt1069, ele não liga e nem obedece os comandos, quando eu aperto os botão power juntamente com do volume - ; porem quando eu conecto ele no PC ou no carregador de tomada o LED dele pisca e na tela aparece a mensagem warning boatloder unlocked (já substitui a mensagem do bootloader pelo logo da Motorola(logo.bin), só que tbm não passa do logo da Motorola) ai o LED pisca uma vez, aparece o logo da motorola ou a mensagem warning boatloder unlocked. Quando eu ligo ele na tomada/PC, da pra entrar no modo Fastboot, já fucei todas as opções do fastboot, como da powerup, recovery, factory... ate mesmo tentar colocar outra ROM, MAS NÃO VAI! ISSO OCORREU DEPOIS DE EU TER DADO ROOT NO APARELHO, SÓ QUE NÃO GOSTEI E DESFIZ POIS O APARELHO ESTAVA LENTO. Agradeço todas as atenções que for concedida a mim. Obrigado

E como tu desfez o root?

  • Posts no fórum: 2

27/nov/2015 15:29:55 via Web

Pelo próprio app da SuperSU... config > remover root totalmente. Mas eu cheguei a tirar o root e o problema veio dias depois.