Motorola Moto G — Celular não reconhece o chip da operadora após o root

  • Respostas:14
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

28/nov/2015 14:59:26 via Web

Bom dia,

Tenho um moto G 2gn e fiz o root algumas vezes já, porém ontem fui colocar o android 6.0 e após isso, meu celular não reconhece o chip da operadora. Fica dizendo que o modo avião está ativo e não consigo desativar. Fiz alguns testes, como: Trocar a ROM ( várias vezes) e colocar outros chips, mas nada adiantou.
Alguém já passou por isso? O que fazer?
Obrigado

— alterado em 28/nov/2015 15:05:00

  • Posts no fórum: 8

6/dez/2015 15:17:47 via Web

Olá mano, eu fiz o root no meu e tbm estou com o mesmo problema, já tentei voltar pra outros androids, procurei sobre imei, mas não resolveu nada. Caso você conseguiu, manda por favor..

  • Posts no fórum: 13

25/dez/2015 23:10:22 via Web

Boa Noite mano,
Estou com o mesmo problema a menos de uma semana atrás , porém, eu consigo sim ativar e desativar o modo avião , mas o moto G 2014 não reconhece o meu cartão, nem o cartão do meu amigo, coloquei nas duas entradas , não funcionou, e eu nem preciso limpar pois sei que é problema no software, eu também fiz as mesmas coisas "Trocar a ROM ( várias vezes) e colocar outros chips, mas nada adiantou. " se você conseguiu, por favor , me ajude a arrumar esse problema, eu entrarei aqui todo dia para ver se você me contatou, Obrigado , fique com Deus.
Desculpe por não ter respondido sua pergunta.

— alterado em 25/dez/2015 23:11:01

  • Posts no fórum: 1.103

26/dez/2015 0:12:23 via App

Alexandre Nunes

Bom dia,

Tenho um moto G 2gn e fiz o root algumas vezes já, porém ontem fui colocar o android 6.0 e após isso, meu celular não reconhece o chip da operadora. Fica dizendo que o modo avião está ativo e não consigo desativar. Fiz alguns testes, como: Trocar a ROM ( várias vezes) e colocar outros chips, mas nada adiantou.
Alguém já passou por isso? O que fazer?
Obrigado

Reinstala a rom stock, amigo!

  • Posts no fórum: 1.201

26/dez/2015 0:28:48 via Web

Heverton Kleidson

Não é possível que tenha tanta gente com isso e ninguém saiba nada pra resolver.

Pergunta simples , se vc for em config / sobre o telefone / status/imei aparece o imei la ? se n aparecer isso quer dizer q vc perdeu o imei do aparelho ai é complicado pra consertar se aparecer o jeito e formatar o aparelho por completo e reinstala a rom , porem eu aconselho a formatar via twrp no advacend wipe e instala a rom via twrp , pra isso baixe a rom em formato recovery ou zipavel pois se for em formato xml só e instalavel via adb

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 1.201

26/dez/2015 0:37:24 via Web

Heverton Kleidson

Eu já fiz isso brother, coloquei ROM de tudo que é jeito, nada vai.

mas o imei aparece la nas opçoes?

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 1.201

26/dez/2015 0:41:36 via Web

Heverton Kleidson

Sim, aparece o imei certinho lá.

Tem um problema no iphone que é parecido e uma amiga solucionou desativando o 3g indo no modo aviao ativando e desativando toda hora

http://forumdoiphone.com.br/index.php?/topic/111-iphone-5-da-vivo-liga%C3%A7%C3%A3o-encerrada/

— alterado em 26/dez/2015 0:44:19

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 1.201

26/dez/2015 1:08:21 via Web

Heverton Kleidson

Já troquei a ROM, já procurei atualização, desliguei e liguei o modo avião, mas nada. Continua tretado aqui.

É amigo vc pode tentar só mais uma coisa n sei se ja fez, instala rom stock e reinstala o root pra ve se volta se nao só assistenca msmo

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 13

29/dez/2015 18:56:23 via Web

Você é a única pessoa que está com exatamente o mesmo problema que eu, se conseguir , por favor , me avise, estou madrugadas e madrugadas e não consigo , o adb agr não está reconhecendo meu celular mas pra você, se o adb reconhecer, eu tenho certeza que vai dar certo esse prossedimento :http://www.androidpit.com.br/forum/682069/motorola-moto-g-2014-resolvido-corrigindo-bug-com-ships

— alterado em 29/dez/2015 18:57:16