Sony Xperia Z2 — Problema com a rede

  • Respostas:3
  • AbertoNão stickySem resposta
  • Posts no fórum: 2

1/dez/2015 0:05:10 via Web

Olá,

Estou com um problema que, creio eu, seja do aparelho. Moro em chacara, portanto há apenas sinal 2g (--") disponível da claro. Porém, no ícone de sinal do Z2 aparece o G de conexão 3G. E acho que isso impede a conexão de dados, impossibilitando até que eu baixe as Configurações de Internet pelo menu configurações/ mais.. Alguém já viu algo parecido? Desde já, agradeço

  • Posts no fórum: 1.648

1/dez/2015 1:48:43 via Web

Não acho que isso seja problema do aparelho e sim da rede, deve estar oscilando muito aonde você mora.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 2

3/dez/2015 23:39:02 via Web

Esqueci de mencionar. Tenho 2 Ipad e mais uns 5 celulares, todo claro. Apenas o meu e de minha irmã ficaram assim. Que por coincidência ou não, são os únicos pré pagos. Essa semana voltou o sinal Edge, mas oscila, e tem dias que fica sem. Realidade brasileira apenas, falta de investimento em locais menos lucrativos pra eles...

  • Posts no fórum: 51

3/dez/2015 23:55:37 via Web

Pedro Henrique Pagan

Olá,

Estou com um problema que, creio eu, seja do aparelho. Moro em chacara, portanto há apenas sinal 2g (--") disponível da claro. Porém, no ícone de sinal do Z2 aparece o G de conexão 3G. E acho que isso impede a conexão de dados, impossibilitando até que eu baixe as Configurações de Internet pelo menu configurações/ mais.. Alguém já viu algo parecido? Desde já, agradeço

Olá Pedro, este é um problema da rede da Claro mesmo. Moro em Belo Horizonte e estou enfrentando o mesmo problema, estava usando um galaxy s3 neo e achei que ele estava com o problema, pois desde sábado(28/11), vem oscilando muito a recpção de sinal, troquei de celular hoje(03/12) e o problema persiste, cheguei a ficar 5 horas sem sinal de rede. Agora cedo, testei um chip da tim e está funcionando normalmente. Não se preocupe, eles devem resolver isso logo(eu espero).

Espero ter ajudado!