Motorola Moto G (2014) — Não liga , não carrega , só pisca led ao conectar cabo usb ! Me ajudem , por favor !

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 6

3/dez/2015 23:03:58 via Web

Fui atualizar meu Moto G 2014 para o android M , e na tela de recovery ele apago , depois disso ele não ligo mais , o que eu posso fazer para ressucitar ele? Me ajudem por favor !!!

  • Posts no fórum: 1.648

4/dez/2015 1:20:40 via Web

Ele provavelmente descarregou, e nesse caso não tem como recuperar, só trocando a placa, procure a assistência técnica, se não tiver o bootloader desbloqueado pode ser que o reparo seja de graça, é a única saída.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 6

4/dez/2015 1:26:39 via Web

Sera que tem algum modo de entrar em fastboot pelo pc ? Sei la , um software que possa liga-lo em modo fastboot , porque desse ponto pra frente eu conssigo recupera-lo

  • Posts no fórum: 1.198

4/dez/2015 14:23:22 via Web

nicolas liniker

Sera que tem algum modo de entrar em fastboot pelo pc ? Sei la , um software que possa liga-lo em modo fastboot , porque desse ponto pra frente eu conssigo recupera-lo

Se deu hard brink nao

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 508

4/dez/2015 18:16:59 via App

nicolas liniker

Vixi :/

amigo ,se ele estava atualizando para o 6 ,há uma grande chance de ele ter acabado a bateria no processo por isso desligou,coloque ele na carga e deixa um bom tempo MSM,se for esse o caso ele vai da sinal de vida,depois e só instalar a ROM stock,agora se VC fez um donwgrade do 6.0 para o kit kat e ele foi att para o L via ota já era seu cel brickou,só assistência msm!!

  • Posts no fórum: 6

4/dez/2015 18:41:20 via Web

Sim , eu tava fazendo a atualização para 6.0 , mais não via OTA , eu tava fazendo um processo via recovery , que vc instala a room via recovery , era um método que vi em um site, mais ae no meio da instalação, ele desligou, e não ligo mais :/