Samsung Galaxy S6 Edge — Infravermelho parou de funcionar

  • Respostas:6
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

19/dez/2015 21:58:04 via Web

O meu aparelho é novo (menos de um mês) estava utilizando o infravermelho normalmente mas do nada parou de funcionar será que pode ser alguma configuração? Ele vibra quando utilizo o controle e liga a luzinha azul mas não funciona.

  • Posts no fórum: 1

10/abr/2016 17:34:55 via Web

Olá, aconteceu com meu S6 Edge, depois de atualizar para o android 6.0.1, o infravermelho parou de funcionar, acende a luz vibra mas não acontece nada nos aparelhos que estavam funcionando antes da atualização.

  • Posts no fórum: 1

28/jun/2016 5:18:59 via Web

Mesma coisa aconteceu com meu note 4. Mas ainda quando fiz atualização de segurança do lolipop e se manteve agora com marshmallow. ...que raiva

  • Posts no fórum: 1

4/jul/2016 1:28:57 via Web

O meu samsung galaxy s6 edge também parou de funcionar o infravermelho após uma atualização. Igual ao do Matheus, apenas vibra quando utilizo o infravermelho e liga a luzinha azul mas não funciona.

  • Posts no fórum: 1

30/ago/2016 1:56:32 via Web

Socorro!!! Tb tenho um note 4 que parou de funcionar do nada, a luz azul acende mais não funciona, já atualizou para outras versões e nada de.voltar a funcionar, se alguém souber me ajudar por favor mnobrepires@gmail.com

  • Posts no fórum: 3.222

30/ago/2016 23:43:30 via App

Realmente isso é um erro no firmware liberado pela samsung.
Pois tenho um grupo onde tem varios usuários do Note 4.
E quase todos com este problema.
Creio que seja relacionado ao driver ou algo do tipo.
Mas deve ser resolvido com alguma att ou então fazendo downgrade. (Voltar para versão anterior na qual funcionava.)
Só não sei se funcionaria este metodo.

º Smartphone: Galaxy Note 4
º ROM: DN5
º Android: 6.0.1
º Root: Sim
º Recovery: TWRP