Samsung Galaxy Ace 2 — Problemas instalando ROM original samsung GALAXY Trend GT-S7560M

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

24/dez/2015 0:26:12 via Web

Olá, sou novo nessas técnicas de instalações de ROM's, mas ao pesquisar bastante na net estou tentando instalar a ROM de um celular GALAXY Trend GT-S7560M, que está travado na sua tela inicial, onde fica escrito o nome e modelo do aparelho.

Vi que esse problema é bastante comum e muitas pessoas conseguem resolve-lo instalando a ROM pelo Odin. Logo resolvi tentar, mas o problema permanece, parece que o Odin instala a ROM, pq ele confirma a instalação, mas no final o celular continua travado.

Esse problema se da pelo arquivo de PDA das ROMs que eu baixei, que não estão compativeis ? Ja baixei 3 ROM's e nenhuma deu certo. Alguem pode me dar uma luz?

Agradeço a ajuda :D

  • Posts no fórum: 1.073

24/dez/2015 1:31:22 via Web

Oi Davy! Lembre-se! As ROM's sempre terão de ser feitas à partir de um modelo de algum dispositivo, nunca instale uma ROM que não foi feita para o teu smartphone! (cool)

Att,
Eric Romero.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 3

24/dez/2015 17:55:12 via Web

Sim. E acho que segundo a internet eu achei o modelo certo. Eu coloquei nesse sub forum do Galaxy Ace 2, porque é o que mais se aparenta com meu celular kkkkk. Não achei um sub-fórum que fizesse mais sentido :( ... se tiver me diga por favor, que colocarei minha dúvida nele.

Desde já, obrigado.

  • Posts no fórum: 1.073

24/dez/2015 18:06:42 via Web

Tranquilo Davy, apenas tinha achado que você instalou uma ROM incorreta... Enfim, tente outra ROM, pode funcionar!

Espero ter ajudado! (cool)

Att,
Eric Romero.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 3

24/dez/2015 20:46:23 via Web

O problema é que me parece que não instalei nenhuma ROM até agora, pois o custom binary download continua em "NO". Saberia me dizer se ele estar nessa condição indica que até agora não instalei nenhuma ROM? Ou se eu instalar uma ROM incorreta ele também irá ficar desse jeito ?