Problema com o TWRP [Moto G2] [XT1069]

  • Respostas:2
  • AbertoNão stickySem resposta
  • Posts no fórum: 3

30/dez/2015 10:47:41 via Web

Olá, pessoal. Sou novo aqui e gostaria que alguma alma ajude-me a resolver um problema com o meu Recovery personalizado. Já pesquisei bastante e até agora não consegui uma solução... Vamos lá!

Tudo começou quando eu tentei instalar uma ROM personalizada, a Cyanogemmod, no meu Moto G2, que por sinal é uma ótima ROM, porém eu teria mais o que falar se tivesse testado ela... :/
Procurei alguns tutoriais e rapidamente com a ROM baixada do site oficial e os aplicativos da Google, comecei o procedimento! Eu já tinha (e tenho) instalado no meu aparelho a TWRP v2.8.0.1, pois já tinha utilizado ela para fazer o root e desbloquear o bootloader do aparelho.
Segui o procedimento que pedia para fazer o Backup na tela do TWRP e também para dar "wipe" no "cache", "dalvik cache" e "system". Neste momento reparei que eu ia ficar sem sistema, pois exclui o "system", mas pensei: Ahh! Daqui a pouco instalo a ROM e tudo certo" Okay? Não.
Fui até "Install", procurei o arquivo da Cyanogenmod v13.0 que tinha baixado anteriormente, selecionei e comecei a instalação. De repente, puf, o aparelho para a instalação e (tenta) iniciar, porém como não há sistema então fica eternamente na mensagem de aviso do debloqueio do bootloader (no momento que fiz root, não me preocupei em retirar esta mensagem).
Não saindo desta dela... Pensei que era a ROM e corri para baixar outra. Baixei a Cyanogenmod v12.1, porém no momento da instalação ocorreu o mesmo.
Pensei em outra solução de reinstalar a ROM original do MOTO G2... Segui o precedimento deste tutorial aqui do site (Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT), entretanto no momento de efetuar aqueles comandos, o meu aparelho não é reconhecido e fica eternamente aparecendo "waiting for device" e fica parado, não sai dessa tela.
Neste momento entrei em pânico e pensei que poderia ser porque a bateria do celular estivesse fraca. Então, deixei recarregando à noite, mesmo que naquela tela travada no meu aparelho (aquela que fica a mensagem). No mesmo dia (era madrugada) tentei novamente com a bateria em 90% , MAS continuou não reconhecendo meu dispositivo. Nas minhas esperanças, pensei em usar o Backup que fiz no TWRP, contudo deu erro na hora da instalção. Procurei, então, outro arquivo de Backup do 5.0.1 (Era versão que eu estava do Android) e achei um post da XDA (Não consegui colocar o link) Segui os passos e no momento que eu fui em "Restore" e selecionei o Backup e comecei a restauração... Quando chegou lá em 25% o celular iniciava e parava a instalação, ou seja, o mesmo problema. Tentei repetir o processo diversas vezes, mas o TWRP sempre acabava fechando e parando a instalação. Uma coisa que percebi foi que mesmo sem fazer nada, se eu deixar o TWRP aberto por muito tempo sem mexer nele, ele também inicia e fecha o recovery.

Se você leu até aqui... Estou grato, mas se tiver ideia de como ajudar ficarei imensamente grato.
Desde já, agradeço.
William.

  • Posts no fórum: 1.202

30/dez/2015 12:06:57 via App

William Dorante

Olá, pessoal. Sou novo aqui e gostaria que alguma alma ajude-me a resolver um problema com o meu Recovery personalizado. Já pesquisei bastante e até agora não consegui uma solução... Vamos lá!

Tudo começou quando eu tentei instalar uma ROM personalizada, a Cyanogemmod, no meu Moto G2, que por sinal é uma ótima ROM, porém eu teria mais o que falar se tivesse testado ela... :/
Procurei alguns tutoriais e rapidamente com a ROM baixada do site oficial e os aplicativos da Google, comecei o procedimento! Eu já tinha (e tenho) instalado no meu aparelho a TWRP v2.8.0.1, pois já tinha utilizado ela para fazer o root e desbloquear o bootloader do aparelho.
Segui o procedimento que pedia para fazer o Backup na tela do TWRP e também para dar "wipe" no "cache", "dalvik cache" e "system". Neste momento reparei que eu ia ficar sem sistema, pois exclui o "system", mas pensei: Ahh! Daqui a pouco instalo a ROM e tudo certo" Okay? Não.
Fui até "Install", procurei o arquivo da Cyanogenmod v13.0 que tinha baixado anteriormente, selecionei e comecei a instalação. De repente, puf, o aparelho para a instalação e (tenta) iniciar, porém como não há sistema então fica eternamente na mensagem de aviso do debloqueio do bootloader (no momento que fiz root, não me preocupei em retirar esta mensagem).
Não saindo desta dela... Pensei que era a ROM e corri para baixar outra. Baixei a Cyanogenmod v12.1, porém no momento da instalação ocorreu o mesmo.
Pensei em outra solução de reinstalar a ROM original do MOTO G2... Segui o precedimento deste tutorial aqui do site (Motorola Moto G (2014) — [ROM][STOCK][5.0.2] Moto G XT1068/69 Lollipop Retail BR e Fazendo ROOT), entretanto no momento de efetuar aqueles comandos, o meu aparelho não é reconhecido e fica eternamente aparecendo "waiting for device" e fica parado, não sai dessa tela.
Neste momento entrei em pânico e pensei que poderia ser porque a bateria do celular estivesse fraca. Então, deixei recarregando à noite, mesmo que naquela tela travada no meu aparelho (aquela que fica a mensagem). No mesmo dia (era madrugada) tentei novamente com a bateria em 90% , MAS continuou não reconhecendo meu dispositivo. Nas minhas esperanças, pensei em usar o Backup que fiz no TWRP, contudo deu erro na hora da instalção. Procurei, então, outro arquivo de Backup do 5.0.1 (Era versão que eu estava do Android) e achei um post da XDA (Não consegui colocar o link) Segui os passos e no momento que eu fui em "Restore" e selecionei o Backup e comecei a restauração... Quando chegou lá em 25% o celular iniciava e parava a instalação, ou seja, o mesmo problema. Tentei repetir o processo diversas vezes, mas o TWRP sempre acabava fechando e parando a instalação. Uma coisa que percebi foi que mesmo sem fazer nada, se eu deixar o TWRP aberto por muito tempo sem mexer nele, ele também inicia e fecha o recovery.

Se você leu até aqui... Estou grato, mas se tiver ideia de como ajudar ficarei imensamente grato.
Desde já, agradeço.
William.

1 n se instala rom custom sem o sistema stock por baixo mano mas aasim vc pode fazer o seguinte baixa a rom stock em versão recovery e instala via twrp dando full data ele vai apagar tudo e instalar a rom original vai demora normal mas vai instalar caso de erro reinicia o cel e tente novamente

Rom instalavel via recovery geralmente são. Zip e n. Xml

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

📱Smartphone: Iphone SE
🌍ROM: Stock Apple
🎯 Versão do IOS : 11.2 Beta

  • Posts no fórum: 13

30/dez/2015 20:04:36 via Web

Estou com o mesmo problema que voce, William, ja tenho o TWRP instalado por causa de outra tentativa, franco Luiz vou seguir esse seu procedimento.