Motorola Moto G — [AJUDA] Moto G brickado na tela de bootloader unlocked HELP-ME

  • Respostas:25
  • AbertoNão stickySem resposta
  • Posts no fórum: 41

31/dez/2015 17:00:53 via Web

olá galera meu moto g congelou(travado no M) e então desbloqueei o bootloader e tentei instalar a rom, e não deu certo continua travado naquela tela de bootloader unlocked ,o aparelho não tem root e parece não estar ligada a opção de depuração a qual nen da mais para acessa-la e liga-la ao ligar o aparelho em modo fastboot aparece usb conected ,os comandos no cmd aparentemente funcionam porem, porem o computador não reconhece o armazenamento , quando tento instalar a rom (ja baixei varias do xt1033) no celular aparece os comandos em amarelo e por exemplo no boot.img e o recovery ele aparece se não me engano "version downgraded for boot" em rosa/roxo algo assim , É UM MOTO G 2013 DUAL-SIM XT1033

  • Posts no fórum: 1.074

1/jan/2016 19:35:26 via App

Oi Paulo! Desculpa, não tinha visto sua publicação. Ele entra no modo fastboot? Não pude entender bem... Se entrar, reinstale a ROM stock do smartphone! Temos aqui no fórum, tutoriais de como fazer isto.

Espero ter ajudado! (cool)

Att,
Eric Romero.

Atenciosamente,
Eric Romero - Moderador do AndroidPIT Brasil.

  • Posts no fórum: 41

1/jan/2016 21:29:40 via Web

ele entra ja fiz de tudo e agora pouco olhei ele bem tipo assim em cima da bateria esta escrito xt1033 porem se eu escrevo o imei no site imei. info ele fala que é um xt1039 ( e mesmo instalando a rom deste agora quando aparece os comandos em amarelo no celular tipo quando chega nossystem.img_sparsechunk.0,1,2 e 3 fala image is too large) e despois de dar o reboot ele trava na tela de bootloader unlocked,estou a espera de um milagre

  • Posts no fórum: 1.103

1/jan/2016 23:04:55 via App

Paulo Ricardo

ele entra ja fiz de tudo e agora pouco olhei ele bem tipo assim em cima da bateria esta escrito xt1033 porem se eu escrevo o imei no site imei. info ele fala que é um xt1039 ( e mesmo instalando a rom deste agora quando aparece os comandos em amarelo no celular tipo quando chega nossystem.img_sparsechunk.0,1,2 e 3 fala image is too large) e despois de dar o reboot ele trava na tela de bootloader unlocked,estou a espera de um milagre

Não pode instalar uma rom de um modelo em outro, tu podes danificar fazendo isso. Tem que ser a rom certa, amigo.

  • Posts no fórum: 41

1/jan/2016 23:17:32 via Web

mas cara como saber qual modelo é o meu? no celular em cima da bateria mostra xt1033 e no imei xt1039

— alterado em 2/jan/2016 0:30:50

  • Posts no fórum: 1.169

2/jan/2016 2:06:56 via App

Paulo Ricardo

mas cara como saber qual modelo é o meu? no celular em cima da bateria mostra xt1033 e no imei xt1039

Como vc n sabe o modelo do seu cel o. O

ve na caixa ou manual o xt1033 e o meu dual chip 16gb d memória moto g 1, ve se o seu e igual

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 41

2/jan/2016 2:30:27 via Web

só tenho o aparelho na bateria diz xt1033 é dual chip e tem 8gb diz no fastboot porem se eu jogo o imei no imei.info fala q é um xt1039, to confuso (whew)

  • Posts no fórum: 41

2/jan/2016 2:32:22 via Web

agora fui tentar instalar o TWRP ou o cwm ambos tipo no cmd fala tudo certinho neh tudo OKAY mais se eu tento entrar na recovery so fica aquele "nenhum comando"

  • Posts no fórum: 501

2/jan/2016 3:26:01 via Web

Paulo Ricardo

agora fui tentar instalar o TWRP ou o cwm ambos tipo no cmd fala tudo certinho neh tudo OKAY mais se eu tento entrar na recovery so fica aquele "nenhum comando"

Como vc fez pra entrar? tem que selecionar a opção "recovery" com o VOL +.
Caso não deu pra entrar na primeira vez, tente dar flash no recovery novamente, pois comigo já aconteceu de não pegar de primeira, mesmo aparecendo "OKAY" em tudo.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1.103

2/jan/2016 11:52:29 via App

Paulo Ricardo

agora fui tentar instalar o TWRP ou o cwm ambos tipo no cmd fala tudo certinho neh tudo OKAY mais se eu tento entrar na recovery so fica aquele "nenhum comando"

Indo em configurações>sobre o telefone, tem a informação do modelo e versão do sistema.

  • Posts no fórum: 41

2/jan/2016 14:01:34 via Web

Ele n entra no sistema tipo se eu apertar para ligar ele trava na tela de warning bootloader unlocked quando vou flashar uma rom aparece aqueles erros la no inicio do post e mesmo assim trava no warning bootloader unlocked

  • Posts no fórum: 41

2/jan/2016 14:05:33 via Web

Jeconias Santos

Paulo Ricardo

agora fui tentar instalar o TWRP ou o cwm ambos tipo no cmd fala tudo certinho neh tudo OKAY mais se eu tento entrar na recovery so fica aquele "nenhum comando"

Como vc fez pra entrar? tem que selecionar a opção "recovery" com o VOL +.
Caso não deu pra entrar na primeira vez, tente dar flash no recovery novamente, pois comigo já aconteceu de não pegar de primeira, mesmo aparecendo "OKAY" em tudo.

Já tinha feito isso tanto com twrp ou o cwm nenhum entra fica no recovery original tipo faz uns 5 dias q procuro um tutorial q funcione mais ate agora nenhum mudou alguma coisa

  • Posts no fórum: 1.103

2/jan/2016 14:16:04 via App

Paulo Ricardo

Jeconias Santos

Paulo Ricardo

agora fui tentar instalar o TWRP ou o cwm ambos tipo no cmd fala tudo certinho neh tudo OKAY mais se eu tento entrar na recovery so fica aquele "nenhum comando"

Como vc fez pra entrar? tem que selecionar a opção "recovery" com o VOL +.
Caso não deu pra entrar na primeira vez, tente dar flash no recovery novamente, pois comigo já aconteceu de não pegar de primeira, mesmo aparecendo "OKAY" em tudo.

Já tinha feito isso tanto com twrp ou o cwm nenhum entra fica no recovery original tipo faz uns 5 dias q procuro um tutorial q funcione mais ate agora nenhum mudou alguma coisa

Quando se tem os drives intalados, só plugar o aparelho e aparece o modelo. Afinal, qual rom tu baixou?

  • Posts no fórum: 41

2/jan/2016 14:35:00 via Web

tipo assim cara a depuração usb não esta ligada daew quando eu conecto ao pc (se o celular estiver desligado) ele vai na tela do M e depois vai tipo como se estivese carregando ele faz barulho porem não mostra o dispositivo de armazenamento eu ja abri o gerenciador de dispositivos e só mostra algo se eu ponho em modo fastboot dae aparece android device e dentro tem motorola abd interface

  • Posts no fórum: 1.103

2/jan/2016 19:02:03 via App

Não precisa ativar depuração usb pra instalar rom stock. Já fiz isso várias vezes. Já tentou instalação manual, linha após linha?

  • Posts no fórum: 501

2/jan/2016 20:26:21 via Web

Paulo Ricardo

tenho rooms do xt1033 e do xt1039 ja que não tenho certeza de qual modelo é porem ambas não dão certo

Na bateria mostra qual o modelo do seu aparelho.
Tente instalar a Stock Rom pelo AutoMoto.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 41

2/jan/2016 23:59:08 via Web

ronaldo ramos

Não precisa ativar depuração usb pra instalar rom stock. Já fiz isso várias vezes. Já tentou instalação manual, linha após linha?

Sim