Motorola Moto X Play — Aparelho não inicia Android 6.0

  • Respostas:15
  • AbertoNão stickySem resposta
  • Posts no fórum: 23

6/jan/2016 19:27:36 via Web

Olá!
Após ter os problemas relatados no tópico , fui reiniciar meu aparelho. O sistema não inicia mais, fica preso na tela do símbolo da motorola com o powered by android...
Demais dados do aparelho estão no tópico mencionado acima... (desculpem não colocar novamente os dados).
Percebi também que ao tentar deixar o aparelho desligado (já que não sobe o sistema mais) ele esta ligando sozinho e, volta a ficar preso na tela do logo da motorola.
Alguém pode me ajudar?

— alterado em 6/jan/2016 19:31:50

  • Posts no fórum: 1.645

6/jan/2016 19:43:42 via Web

Já tentou reinstalar a ROM Stock? Eu aconselho instalar a Stock Marshmallow, por que se instalar a Lollipop não vai poder atualizar via OTA por que provavelmente vai dar Hard Brick, e aí mata o aparelho de vez.

O problema é que a ROM 6.0 desse aparelho ainda não tá disponível por que é muito recente, então aconselho você instalar o Lollipop e ficar nele até sair a ROM 6.0, ou deixar ele aí parado e instalar a 6.0 direto.

A ROM Lollipop (só encontrei nesse site)

Lembrando, se conseguir instalar, evita atualizar via OTA!! (danger)

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 23

6/jan/2016 23:13:59 via Web

Eu estou com o seguinte problema.
Fora o que mencionei acima, eu consigo entrar no secure mode (fastboot).
Nele acesso o recovery.
O recovery pede uma senha (Enter Pattern) provavelmente por causa de criptografar o aparelho (antes de dar problema).
Coloco a senha que cadastrei. Aparece umas linhas de informação:

Updating partition details...
...done
Unable to mount storage
Full SELinux support is present.
Data successfully decrypted, new block device: `/dev/block/dm-0`
...done
Unable to mount storage
Unable to mount /data/media/TWRP/.twps
Failed to unmount `/data` (Invalid argument)
MTP Enabled
Failed to unmount `/data` (Invalid argument)

Como posso fazer a reinstalação do stock rom?
Quando você mencionou sobre a ROM do 6.0 ser recente e não estar disponível somente via OTA.
Gostaria de instalar a lollipop novamente mas, remover o root e atualizar via OTA. Isso é possível?
Obrigado!

  • Posts no fórum: 23

7/jan/2016 0:40:12 via Web

Eu usei o TWRP o format data dentro de wipe. Com isso pedi para dar wipe no cache/ dalvik, memoria interna, cache e data.
Com isso fiz a instalação da ROM conforme os links:

http://www.stockrom.net/2015/10/stock-rom-original-de-fabrica-motorola_13.html - usei esta ROM
http://www.androidpit.com.br/forum/669269/motorola-moto-x-play-stock-rom-xt1563 - depois usei esta ROM

Tentei as duas Roms e nenhuma funcionou.
Sei que todas as linhas de instalação usando o fastboot contidas no segundo link que passei aqui dão como OKAY na instalação.
A única que aparece um OKAY e depois um failed é essa:

C:\adb>fastboot flash partition gpt.bin
target reported max download size of 268435456 bytes
sending 'partition' (32 KB)...
OKAY [ -0.000s]
writing 'partition'...
(bootloader) Preflash validation failed
FAILED (remote failure)
finished. total time: 0.469s

Depois de passar por cada uma das linhas de instalação o stock rom o aparelho reinicia (por causa do comando reboot).
Aparece a tela de unlocked bootloader, fica presa nesta tela e depois de um tempo o celular reinicia e fica neste loop.
Meu smartphone é um xt1563, dual chip, veio de fábrica o 5.1.1 de 32GB.
Na tela de fastboot aparece em linha amarela a informação:

Device is UNLOCKED. Status Code: 3

O Software status esta como official.
Não sei se estas informações são importantes mas, estou desesperado em consertar o aparelho.
Mesmo que seja somente voltar o que era de fábrica, preciso de um passo a passo que funcione...

— alterado em 7/jan/2016 0:45:41

  • Posts no fórum: 1.645

7/jan/2016 0:48:27 via Web

Sim, só instalar a ROM Stock que te passei ai, confere o número do modelo para ver se é o mesmo e só instalar, ela já vai vir sem Root então é só atualizar.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 23

7/jan/2016 1:41:50 via Web

Antony
Sim, só instalar a ROM Stock que te passei ai, confere o número do modelo para ver se é o mesmo e só instalar, ela já vai vir sem Root então é só atualizar.

1-Tudo bem Antony, porém como eu preparo o meu smartphone para instalar essa ROM?
2-Porque tentei instalar seguindo os passos citados no link e ao fazer o reboot o smartphone não sai da tela de unlocked bootloader e fica em loop reiniciando.
3-E como faço para conferir o modelo do aparelho com a rom?

— alterado em 7/jan/2016 1:46:05

  • Posts no fórum: 1.645

7/jan/2016 3:05:42 via Web

Victor Costa Santiago

Antony
Sim, só instalar a ROM Stock que te passei ai, confere o número do modelo para ver se é o mesmo e só instalar, ela já vai vir sem Root então é só atualizar.

1-Tudo bem Antony, porém como eu preparo o meu smartphone para instalar essa ROM?
2-Porque tentei instalar seguindo os passos citados no [link][1] e ao fazer o reboot o smartphone não sai da tela de unlocked bootloader e fica em loop reiniciando.
3-E como faço para conferir o modelo do aparelho com a rom?

Pra saber qual o modelo é só olhar atrás, retirando a tampa traseira.

Os comandos parecem estar certos, confere se tá tudo certo, a quantidade de img_sparsechunk. as vezes vem alguns a mais, e você pode ter pulado, ou o nome de alguns arquivos diferentes.

Você tinha a opção Allow OEM Unlock ativada? Talvez esse também poderia ser o problema.

Se você usou a ROM que deram no tópico, tenta novamente, e se não for tenta com a que eu te passei ali em cima.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 23

7/jan/2016 12:03:16 via Web

Antony
Pra saber qual o modelo é só olhar atrás, retirando a tampa traseira.

Os comandos parecem estar certos, confere se tá tudo certo, a
quantidade de img_sparsechunk. as vezes vem alguns a mais, e você pode
ter pulado, ou o nome de alguns arquivos diferentes.

Você tinha a opção Allow OEM Unlock ativada? Talvez esse também
poderia ser o problema.

Se você usou a ROM que deram no tópico, tenta novamente, e se não for
tenta com a que eu te passei ali em cima.

Finalmente consegui!
Fiz um teste novamente de reiniciar o aparelho e esta ok.
Estou com o 6.0.
Realmente neste link havia faltado etapas. No stock rom os arquivos vão até o 8 e tem um trecho do tópico que menciona somente até o 5 para execução.
Mas uma coisa ainda acho que não esta certa...

Ao tentar acessar a memória interna do aparelho e o cartão de memória via Windows, somente consigo se acessar as opções de desenvolvedor, e fazer a troca do modo de armazenamento usb de mtp para somente carregar e, voltar o mtp. E também tenho que estar com a opção de depuração de dados via usb ativada.
Toda vez que tento acessar as pastas preciso fazer estas etapas e não acho que isso é correto!
Alguém pode me confirmar?
O aparelho esta "limpo". Foi feito hard reset e instalado o stock lollipop e atualizado via OTA o marshmallow!
Detalhe, que acessando via gerenciador de arquivos do próprio android a visualização esta ok. Somente tenho problemas no Windows.

— alterado em 7/jan/2016 12:17:47

  • Posts no fórum: 1.645

7/jan/2016 15:42:10 via Web

Deve ser um bug, o seu Android é o 6.0 ou o 6.0.1? Se for 6.0 espere sair a 6.0.1 que são as correções, se já for a última versão, o jeito é esperar por mais correções.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 1

8/jan/2016 22:15:22 via Web

Boa tarde ..estou com esse problema.. o Moto X Play está preso na tela do Simbolo Motorola.. Vai e volta..nao conseigo acertar..Pode me ajudar?

  • Posts no fórum: 1

8/jan/2016 23:15:09 via Web

Eu tenho um Moto X Play tbm.. Quando apareceu a atualização pro android 6.0, atualizei de boa, otimizou os 100 e sl quantos apps. Só que quando desligo e ligo novamente, fica um tempao preso na tela do simbolo da motorola tbm e depois de um tempo aparece ''otimizando app 1 de 1''.. toda vez que ligo ele aparece isso

— alterado em 8/jan/2016 23:26:00

  • Posts no fórum: 23

5/fev/2016 21:04:21 via Web

Olá!

Queria voltar ao assunto de como posso atualizar meu moto x play? Ele esta com root e o custom recovery...

Hoje saiu uma atualização e gostaria de saber um passo a passo para evitar o erro cometido anteriormente e saber como proceder...

Obrigado!

  • Posts no fórum: 1.645

5/fev/2016 23:40:24 via Web

Victor Costa Santiago

Olá!

Queria voltar ao assunto de como posso atualizar meu moto x play? Ele esta com root e o custom recovery...

Hoje saiu uma atualização e gostaria de saber um passo a passo para evitar o erro cometido anteriormente e saber como proceder...

Obrigado!

Seguinte, pelo que vi você voltou da 6.0 para o Lollipop, então NÃO pode atualizar de maneira alguma, isso vai brickar o aparelho, se quer ir para o Marshmallow só poderá fazer isso instalando a ROM Stock 6.0, jamais via OTA.

Se entendi errado, você pode sim atualizar via OTA, desde que tire o TWRP e o Root, não precisa bloquear o bootloader novamente.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13 (Update dia 17/02)
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 2

29/abr/2016 21:02:18 via Web

amigo to com a rom 6.0.1 marshmelow, nao consigo abir pra ativar o desenvolvedor e a depuracao us, queria a rom 6.0 com o ptch de seguranca para o dia 1/12/2015, tem o link da rom ta dificil de achar , agradeco a ajuda e pode me falar como instalo!

  • Posts no fórum: 32

5/jun/2016 19:48:22 via Web

Nossa eu passei por um poblema parecido, meu celular e o moto G2 ( xt1068) eu estava usando a ROM Ressurreição Remix 6.0.1, e ciptografei o aparelho, mas ao liga-lo ele pediu senha só que não descriptografou, mostrou : senha correta mas arquivos corrompidos... Eu tinha que redefinir pra configurações de fábrica, mas ao abrir a TWRP ela também pediu senha e de falha na criptografia mas mesmo asim ele abriu. Tentei formatar apagando system, tentei formação de fábrica mas nada dava certo, aparecia esse erro seu ai. Mas percebi que na twrp tem uma opção format ação de dados quando abri tinha lá que ele formata tudo e tira a criptografia, ai eu digitei Yes ( só formata se VC confirma) ai apagou tudooo. Eu tinha uma ROM cyanogenmod no meu SD instalei ela e meu celular voutou a funcionar ...