Motorola Moto G — [Ajuda] Moto G3 lento e travando após atualização pra Android 6.0

  • Respostas:128
  • AbertoNão stickySem resposta
  • Posts no fórum: 1

15/mar/2016 4:12:57 via Web

Olá
Comprei um Moto G 2° Geração e a primeira coisa que eu fiz foi atualiza-lo para o Android 6.0 e, assim como aconteceu com vocês, ele ficou horrível. Não chegou a reiniciar, mas travava toda hora, sendo quase impossível utilizá-lo.
Então, o que eu fiz para resolver esses problemas foi o reset, onde apaga tudo do celular e ele fica como se estive sendo ligado pela primeira vez.
Deu certo, não travou mais.
Se você não quer perder seus arquivos, fotos, contatos etc.. Baixe um app de Backup, e faça o Backup usando esse app antes de fazer o reset no celular.

Para Resolver siga os Passos Abaixo:

1- Vamos realizar um backup para que você não perca seus dados.
Faça o Download do Titanium Backup (clique Aqui para Baixar), e instale-o em seu android
Faça o Backup através do mesmo (obs: não é necessário usar esse app, você pode baixar qualquer outro que permita a opção de backup clicando aqui)
2- Agora vamos formatar o celular para isso vá em:
Menu --> Configurar ---> Fazer Backup e Redefinir --> Restaurar Dados de Fábrica.
3- Agora restaure o backup dos aplicativos em seu celular, e pronto!

  • Posts no fórum: 1

22/mar/2016 18:39:02 via Web

O meu moto g2 xt1069 não liga mais a câmera frontal após atualização 6.0, não consigo mais tirar selfie, já testei todas as dicas postadas aqui e nada!

  • Posts no fórum: 568

23/mar/2016 2:03:03 via Web

Marcio

Pessoal, comprei um moto G 2015 semana passada, e assim que chegou ele estava funcionando tranquilo, liso e sem problemas, porém, como a atualização para o Android 6.0 já estava disponivel, com pouco menos de um dia de uso ja atualizei ele, o problema é que depois da atualização ele começou a travar demais, fica lento pra abrir qualquer aplicativo, esquenta muito, e chega a não reconhecer o cartão microSD as vezes.
Pesquisei em outros sites, mas parece haver um silencio mortal sobre o assunto e o unico lugar onde achei alguem comentando sobre isso foi no site do Techtudo, onde alguns usuários reclamaram do mesmo problema.

Gostaria de saber se mais alguem está/esteve com o mesmo problema, e se conseguiu resolver de alguma forma.

Desculpe caso não seja este o lugar correto de postagem, é que sou novo no forum. Caso haja algum outro tópico sobre esse assunto, ficaria feliz em saber.

A solução é você fazer um full wipe e reiniciar o aparelho. Caso ainda continue assim, o que acho difícil, reinstala a ROM stock 6.0 seguindo um tutorial que existe aqui no fórum e seja feliz.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 568

23/mar/2016 2:06:03 via Web

Henrique Veresconde

Eles sempre querem cobaias para versões do android, estou no KITKAT 4.4.4 e jamais vou atualizar para esses outros, só se eu mudar de telefone é claro, mais estou muito satisfeito com o meu moto g 2014

Eu também pensava o mesmo, mas depois que instalei a CM12.1 o meu Moto G 2014 ficou ótimo, sem falar das varias opções de personalização que essa custom oferece. Recomendo!!! Obs.: O KitKat também é ótimo e sempre que tenho alguma bronca, volto pra ele. Pra quem está criticando o Marshmallow é porque não sabe fazer os preparativos para a atualização para uma nova ROM e muito menos reinstalar esse sistema!!! Eu usei essa versão e estava ótima. Só sai dela e mudei para a CyanogenMod, por causa de um problema que é do próprio Moto G 2014. O sistema stock roda liso, mas basta ligar a câmera que começa a fechar aplicativos que estão em segundo plano justamente pra ter mais memória RAM e continuar sendo eficiente. Na ROM custom que estou usando, sanei esse problema, justamente por ter mais RAM disponível no aparelho.

— alterado em 23/mar/2016 2:22:46

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 1

23/mar/2016 5:37:20 via Web

Muito obrigado vanessa silva fiz isso no meu celular é ajudou muito não estava mais aguentando meu celular de tanto que travava e ele e novo.....

  • Posts no fórum: 1

23/mar/2016 10:29:51 via Web

Na verdade, o meu é o 2 geração, e tá com o mesmo problema. Depois q atualize ficou assim.

  • Posts no fórum: 1

29/mar/2016 21:32:43 via Web

Vanessa, vc acaba de salvar a pátria....
Mil reais são mil reais, e já não conseguia utilizar meu moto g 3 depois de atualizar para o 6.0, mas depois de seguir a sua dica, até agora tá rodando liso.
Não sei exatamente o que vai interferir as desabilitações que foram feitas, mas por exemplo a camera que demorava quase 25 segundos para abrir, agora é ninja!!!!
O único aplicativo que ainda fica dando pau é o wazze, mas de resto...show de bola, e quanto ao consumo da bateria e aquecimento, parece ter melhorado, mas muito pouco, mas ao menos não está lento nem travando.
Você merece todo o meu agradecimento.

  • Posts no fórum: 1

1/abr/2016 6:42:48 via Web

Boa noite! Tenho um Moto G 2ª Geração 2015 e, recentemente, atualizei para o Android 6.0.
Assim, como todos os demais, também tive os mesmos problemas de travamento e aquecimento excessivo do aparelho. Estava simplesmente impraticável utilizar o telefone.
A dica dada por Vanessa e por todos os outros eu já havia feito até antes mesmo de realizar a atualização, como desabilitar as transições, etc. Foi então que pesquisei mais a fundo e encontrei a solução para este problema. Bem simples, por sinal:
Entrei na Play Store, procurei na aba lateral pelos meus apps e selecionei a opção de atualizar todos! Simples assim.
Mas pq isso funcionou? Pelo pequeno, mas importante motivo de que as versões antigas dos aplicativos eram incompatíveis com a nova versão do sistema, de modo que tal incompatibilidade gerava os travamentos.
Por enquanto, o problema dos travamentos está resolvido, mas a bateria continua descarregando mais rapidamente. Acredito que, quanto a isto, não deve haver solução.
Espero ter ajudado!

  • Posts no fórum: 200

5/abr/2016 4:39:58 via Web

Não troco o KITKAT por nada... ja testei o 5.0 e o 6.0 e não gostei, não precisa ser expert para instalar a stock original, não fiz curso pra nada,no inicio apanhava para colocar,mais desde de 2014 sempre troco a rom dos Moto G.