Aparelho morto

  • Respostas:4
  • AbertoNão stickySem resposta
  • Posts no fórum: 4

19/jan/2016 13:15:51 via Web

Pessoal do androidpit: meu aparelho morreu (não liga, não acende, não faz nada) depois da atualização para o lollipop 5.0 (antes retornei a rom original pois estava usando sem sucesso a cyanogenMod 13). tentei abrir esse link de vocês http://www.androidpit.com.br/forum/630777/motorola-moto-g-tutorial-restaurando-o-moto-g-brickado-apos-ter-instalado-o-lollipop
mas retorna dizendo que só moderadores e/ou administradores podem acessar.

Preciso de ajuda.

Obrigado

  • Posts no fórum: 1.198

19/jan/2016 13:30:11 via Web

Romualdo Borges

Pessoal do androidpit: meu aparelho morreu (não liga, não acende, não faz nada) depois da atualização para o lollipop 5.0 (antes retornei a rom original pois estava usando sem sucesso a cyanogenMod 13). tentei abrir esse link de vocês http://www.androidpit.com.br/forum/630777/motorola-moto-g-tutorial-restaurando-o-moto-g-brickado-apos-ter-instalado-o-lollipop
mas retorna dizendo que só moderadores e/ou administradores podem acessar.

Preciso de ajuda.

Obrigado

Resumindo vc estava na cm 13 fez downgrade para android 4 ou 5 e atualizou via ota , correto? entao ja era só trocando a placa mae

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1

  • Posts no fórum: 4

19/jan/2016 13:33:33 via Web

Isso, fiz downgrade para 4 e foi tudo beleza. Daí atualizei todos os apps e mandei instalar a 5 via OTA.

Agora quando "espeto" ele via USB no notebook faz som de que conectou mas a tela do celular continua preta, nenhuma luz acende e nada muda no computador.

Será que já era mesmo? Existiria ainda alguma luz para meu caso?

  • Posts no fórum: 1.198

19/jan/2016 13:37:25 via Web

Romualdo Borges

Isso, fiz downgrade para 4 e foi tudo beleza. Daí atualizei todos os apps e mandei instalar a 5 via OTA.

Agora quando "espeto" ele via USB no notebook faz som de que conectou mas a tela do celular continua preta, nenhuma luz acende e nada muda no computador.

Será que já era mesmo? Existiria ainda alguma luz para meu caso?

nao tem solução , apenas troca da placa mae

Te ajudei? agradeça clicando no obrigado :D

meus aparelhos atuais

📱Smartphone: Samsung Galaxy J3 2016 J320M/DS
🌍ROM: Stock Samsung
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto X ( XT1058)
🌍ROM: Stock Motorola
🎯 Versão do Android: 5.1.1

📱Smartphone: Moto G ( XT1033)
🌍ROM: RESURRECTION REMIX
🎯 Versão do Android: 7.1.1