Moto G 2014 (Não instala rom stock,modificada ou trwp e nem consigo resetar

  • Respostas:8
  • AbertoNão stickySem resposta
  • Posts no fórum: 5

27/jan/2016 3:06:04 via Web

Estou com o Moto G2, XT1069 tento fazer um Hard Reset, instalar outra ROM (Lollipop / KitKat) não vai nem com reza, todos comando ta correto não da mensagem de erro ta tudo OKAY, e não altera nenhuma configuração !
Foi feito o desbloqueio do Bootloader, e depois de um tempo começo a dar erro em todos app, gapps, vairas menssagem de erro na não consigo nem usar o celular, tento fazer o FiX LOGO para remover a mensagem de BOOTLOADER UNLOCKED não aceita também o que pode ser, porque tento fazer WIPE não acontece nada !
Alguém ai pode me dar uma força ???

  • Posts no fórum: 5

27/jan/2016 4:57:11 via Web

Sim, inclusive estou na Rom 5.0.2 e nao consigo nem mexer devido as processos que param de funcionar quando consigo abrir algum app para de funcionar na hora. Não consigo instalar nada nem fazer o hard reset

  • Posts no fórum: 1.648

27/jan/2016 6:08:34 via Web

depuração não tá ativada, deve ser isso.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 36

27/jan/2016 15:29:23 via Web

Uma vez tive problema com o recovery TWRP, não instalava nada, e quando eu dava wipe o celular simplesmente reiniciava sem wipar nada, resolvi instalando um recovery chamado Philco( alguma coisa assim) , que deve ter pro moto g 2014 também (meu moto g é 2013). Resolveu meu problema, e quando eu voltei pro twrp tbm estava funcionando corretamente de novo ! Procura sobre esse tal recovery e vê se resolve seu problema ! Verifique também se seu driver da Motorola está atualizado e troque seu cabo USB, às vezes ele não está funcionando corretamente ! (silly)

  • Posts no fórum: 1

4/ago/2016 0:29:14 via Web

Boa noite pessoal! eu também estou com esse problema já tentei vários métodos e nenhum deu certo! alguém achou algo que resolvesse este problema?