Motorola Moto E — Moto E liga, mas não inicia

  • Respostas:5
  • AbertoNão stickySem resposta
  • Posts no fórum: 12

4/fev/2016 19:39:27 via Web

Meu celular Android Motorola Moto E 1st liga fica com o logo da Motorola infinitamente, tento ligar pelo fastboot porém quando eu escolho qualquer opção ele reinicia com o M e quando finalmente acho q vai ligar aparecer o robo da android com um /!\ .
Uma solução que vi no youtube reinstalar a rom stock pelo fastboot e o computador só que quando ligo no fastboot fica a informação que o usb está conectado sem ao menos estar. Faço isto com usb no pc e ele reconhece e ainda fica a informação que está com usb desconectado, só que não consigo usar nenhum comando pelo cmd para o celular fica apenas no Waiting for device. Qual a solução para isto (caso tenha é claro)

P.s: ele agr está descarregado, não deixo carregado pq quando tem bateria nele não consigo desligar o aparelho

  • Posts no fórum: 1.648

4/fev/2016 22:11:18 via Web

Quando aparecer o robô é só segurar o Botão Power e dar apenas um toque no Volume + ou vice-versa e aí vai abrir o Recovery, e é só dar um Factory Reset que deve ajudar.

Te ajudei? agradeça clicando no obrigado!

📱Smartphone: Moto G 2014 (XT1069) (TITAN)
🌍ROM: CyanogenMod 13
🔥Kernel: STOCK
🎯 Versão do Android: 6.0.1
🌟 Custom Recovery: TWRP 3.0.0.0

  • Posts no fórum: 12

4/fev/2016 22:50:52 via Web

Oi, fiz isto e apareceu um monte de log com alguns nomes de arquivos todos com o seguinte comando:
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_install
varias vezes mesmo comando e no final
E: Can't open /dev/block/plataform/msm_sdcc.l/y-name/misc
(No such file or directory)

e agora?

  • Posts no fórum: 12

4/fev/2016 22:53:06 via Web

Antony

Quando aparecer o robô é só segurar o Botão Power e dar apenas um toque no Volume + ou vice-versa e aí vai abrir o Recovery, e é só dar um Factory Reset que deve ajudar.

Oi, fiz isto e apareceu um monte de log com alguns nomes de arquivos todos com o seguinte comando:
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_install
varias vezes mesmo comando e no final
E: Can't open /dev/block/plataform/msm_sdcc.l/y-name/misc
(No such file or directory)

e agora

  • Posts no fórum: 501

5/fev/2016 0:51:08 via App

Gilberto M.L

Antony

Quando aparecer o robô é só segurar o Botão Power e dar apenas um toque no Volume + ou vice-versa e aí vai abrir o Recovery, e é só dar um Factory Reset que deve ajudar.

Oi, fiz isto e apareceu um monte de log com alguns nomes de arquivos todos com o seguinte comando:
E: can't open /cache/recovery/log
E: can't mount /cache/recovery/last_install
varias vezes mesmo comando e no final
E: Can't open /dev/block/plataform/msm_sdcc.l/y-name/misc
(No such file or directory)

e agora

É só reinstalar a stock ROM. Caso não saiba use o AutoMoto.

📱 Aparelho: Moto G
🔖 Modelo: XT1040
🔄 Android: Nougat
ROM: CM14
Kernel: Stock
-----------//-----------//-----------
Dúvidas sobre Android?
💻 Conheça o AutoMoto v1.4.5 Clique: AQUI!
💻Página Oficial do AutoMoto: AQUI
📖 Veja! Qualquer APK em ZIP Tópico

  • Posts no fórum: 1

16/mai/2017 17:04:50 via Web

Eu resetei meu moto e e agora ele não liga mais o que fazer ??? Nem sinal quer dar as vezes ele só pisca uma luz no canto superior a direita mais não liga me ajudem eu segui orientação por vídeo na internet