Motorola Moto G (2014) — [ROM][STOCK][6.0] Moto G XT1068/69 Marshmallow Retail BR e Fazendo ROOT

  • Respostas:668
  • AbertoStickySem resposta
  • Posts no fórum: 568

9/mar/2016 5:11:13 via Web

Léo Walk

Rodrigo

Léo Walk
Você está no PC com o prompot de comando aberto com os comandos já executados e o seu smartphone está plugado via cabo USB com essa mensagem? Se sim, então de o comando de reboot pra ver se ele entra no sistema android e caso consiga entrar, habilite a depuração USB e tente o tutorial do Jonathan Droid.

Despluguei depois de 1 hora e fechei o prompt, agora ele tá conectado na tomada - achei melhor pra não acabar a bateria e piorar ainda mais - então não sei se ainda tenho acesso a ele; Nem me movi daqui esperando alguma instrução.

Faça o seguinte: Segure o botão power e tente desligar ele e após fazer isso veja quantos por cento ele está de carga, depois tente entrar em modo fastboot pra ver se consegue ter acesso as configurações. Se sim, você pode então seguir o tutorial que te indiquei.

Ou então quando desligar ele, tente ligar pra ver se ele vai reiniciar, pois pelo que notei, ele apenas travou na tela da mensagem de desbloqueio. Você já está no Marshmallow, agora caso ele fique na mesma, então você pode seguir o tutorial do Jonathan Droid que te passei.

— alterado em 9/mar/2016 5:12:58

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 5:15:46 via Web

Léo Walk
Faça o seguinte: Segure o botão power e tente desligar ele e após fazer isso veja quantos por cento ele está de carga, depois tente entrar em modo fastboot pra ver se consegue ter acesso as configurações. Se sim, você pode então seguir o tutorial que te indiquei.

Apertei o botão power e ele voltava rapidamente para a mesma tela, sem muita chance de entrar em fastboot;
Então fiz a mesma coisa: Apertei " Power " esperei ele escurecer e imediatamente apertei " power + vol-" e agora ta na tela de fastboot.
Posso seguir o que me indicou?

(Não tive como ver o nível de bateria, mas nessa tela disse que esta OK - voltou sozinho para a tela de bootloader nesse exato momento).

— alterado em 9/mar/2016 5:17:25

  • Posts no fórum: 568

9/mar/2016 5:18:08 via Web

Rodrigo

Léo Walk
Faça o seguinte: Segure o botão power e tente desligar ele e após fazer isso veja quantos por cento ele está de carga, depois tente entrar em modo fastboot pra ver se consegue ter acesso as configurações. Se sim, você pode então seguir o tutorial que te indiquei.

Apertei o botão power e ele voltava rapidamente para a mesma tela, sem muita chance de entrar em fastboot;
Então fiz a mesma coisa: Apertei " Power " esperei ele escurecer e imediatamente apertei " power + vol-" e agora ta na tela de fastboot.
Posso seguir o que me indicou?

Olha, desliga ele novamente e ligue pra ver se inicia o sistema. Caso demore mais de 3min, então entre em fastboot e faça o tutorial que te repassei. Lembrando que tem que estar com a bateria no mínimo em 80%. OBS.: No modo fastboot da pra ver o nível da bateria.

— alterado em 9/mar/2016 5:20:47

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 5:22:13 via Web

Léo Walk
Olha, desliga ele novamente e ligue pra ver se inicia o sistema. Caso demore mais de 3min, então entre em fastboot e faça o tutorial que te repassei. Lembrando que tem que estar com a bateria no mínimo em 80%

Não sai disso, vou tentar entrar em fastboot e rezar que não saia disso durante o processo.

  • Posts no fórum: 568

9/mar/2016 5:23:59 via Web

Rodrigo

Léo Walk
Olha, desliga ele novamente e ligue pra ver se inicia o sistema. Caso demore mais de 3min, então entre em fastboot e faça o tutorial que te repassei. Lembrando que tem que estar com a bateria no mínimo em 80%

Não sai disso, vou tentar entrar em fastboot e rezar que não saia disso durante o processo.

Quando você entra no fastboot, ele não sai dessa tela!!! Então, amigo, boa sorte!!! Eu tenho certeza que dará certo, basta seguir o tutorial com calma e sem presa.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 5:29:31 via Web

Léo Walk
Quando você entra no fastboot, ele não sai dessa tela!!! Então, amigo, boa sorte!!! Eu tenho certeza que dará certo, basta seguir o tutorial com calma e sem presa.

Anteriormente para ver se conseguia entrar em fastboot ele entrou...em menos de 2 minutos ele voltou sozinho pra tela de bootloader e por isso o medo. Mas vou tentar...

  • Posts no fórum: 568

9/mar/2016 5:31:32 via Web

Rodrigo

Léo Walk
Quando você entra no fastboot, ele não sai dessa tela!!! Então, amigo, boa sorte!!! Eu tenho certeza que dará certo, basta seguir o tutorial com calma e sem presa.

Anteriormente para ver se conseguia entrar em fastboot ele entrou...em menos de 2 minutos ele voltou sozinho pra tela de bootloader e por isso o medo. Mas vou tentar...

Plugue ele no PC e tente entrar no fastboot com ele plugado e espere pra ver se ele vai sair desse modo, caso ele fique por mais de 5min, então é seguro fazer o tuto.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 5:48:55 via Web

Léo Walk
Plugue ele no PC e tente entrar no fastboot com ele plugado e espere pra ver se ele vai sair desse modo, caso ele fique por mais de 5min, então é seguro fazer o tuto.

Esperei 5 minutos como sugeriu e se manteve em fastboot.
Segui o tutorial de Downgrade do JonathanDroid e dei reboot.
Desconectei. (ele mesmo se desconecta).
Ficou menos de 10 segundos na fatídica tela de bootloader e em seguida começou a animação da Motorola (mais uns 4 minutos).
Agora está pedindo as configurações de idioma, etc.

Resumo da ópera: Muito obrigado Léo Walk por salvar meu celular! Eternamente grato!:)

  • Posts no fórum: 568

9/mar/2016 5:50:34 via Web

Rodrigo

Léo Walk
Plugue ele no PC e tente entrar no fastboot com ele plugado e espere pra ver se ele vai sair desse modo, caso ele fique por mais de 5min, então é seguro fazer o tuto.

Esperei 5 minutos como sugeriu e se manteve em fastboot.
Segui o tutorial de Downgrade do JonathanDroid e dei reboot.
Desconectei. (ele mesmo se desconecta).
Ficou menos de 10 segundos na fatídica tela de bootloader e em seguida começou a animação da Motorola (mais uns 4 minutos).
Agora está pedindo as configurações de idioma, etc.

Resumo da ópera: Muito obrigado Léo Walk por salvar meu celular! Eternamente grato!:)

Por nada, brother!!! Lembrando que se você fez o tutorial do Jonathan Droid, então vai poder atualizar para o Marshmallow via OTA sem problemas.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 5:54:56 via Web

Léo Walk
Por nada, brother!!! Lembrando que se você fez o tutorial do Jonathan Droid, então vai poder atualizar para o Marshmallow via OTA sem problemas.

Sim, vou tentar e informar aqui o resultado.

UPDATE: Atualização para Marshmallow via OTA bem-sucedida!:D

Obrigado pela ajuda e pelo seu tempo.

— alterado em 9/mar/2016 7:26:36

  • Posts no fórum: 78

9/mar/2016 6:00:01 via Web

Léo Walk...fiz tudo e o único problema que permanece é o de funcionar apenas um chip. Reconhece o outro, porém só fica em emergência. Tens alguma ideia de como resolver isso?
Caso não, agradeço pela ajudar.

  • Posts no fórum: 568

9/mar/2016 6:01:55 via Web

Genilson Silva

Léo Walk...fiz tudo e o único problema que permanece é o de funcionar apenas um chip. Reconhece o outro, porém só fica em emergência. Tens alguma ideia de como resolver isso?
Caso não, agradeço pela ajudar.

Boa noite...já tentou trocar a posição dos chips? Se isso não der certo, então siga o tutorial a baixo:

Click no link

https://play.google.com/store/apps/details?id=de.android.telnet2&hl=pt_BR

Instale o app na versão Free da playstore.
Atualize a rede
Desinstale o App
Reiniciei o Cel

— alterado em 9/mar/2016 6:06:46

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 78

9/mar/2016 11:20:52 via Web

Já troquei a posição dos chips e apenas o meu chip da oi não funciona. Coloquei o chip da oi em outro aparelho e o mesmo está funcionando perfeitamente. Já até fiz o processo com o app da play store e nada.

  • Posts no fórum: 568

9/mar/2016 11:29:55 via App

Genilson Silva

Já troquei a posição dos chips e apenas o meu chip da oi não funciona. Coloquei o chip da oi em outro aparelho e o mesmo está funcionando perfeitamente. Já até fiz o processo com o app da play store e nada.

Olha, digita o tal código pra ver se o segundo IMEI está ativo. Caso esteja, então tente entrar nas configurações dos chips e procure a rede manualmente da sua operadora e tente ativá-la.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 568

9/mar/2016 11:45:46 via App

Genilson Silva

IMEI 0

Você falou que tem o número dos dois IMEI anotados não é!? Entra no site sobre pesquisas de IMEI pra ver se ele está bloqueado (o que eu acho impossível) ou então estou começando a achar que o slot 2 está desencaixado e a solução será abrir o smartphone e tentar plugá-lo novamente. Pesquise como realizar esse procedimento no YouTube, caso não queira fazer, a solução é uma assistência técnica.

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 568

9/mar/2016 11:55:03 via App

Genilson Silva

Pensei nessa possibilidade, porém coloquei o chip da tim nos dois slot e funciona perfeitamente.

Então quer dizer que você colocou o chip da tim no slot 1 e depois no slot 2 e pegou nos dois!? Você tem outro chip pra por no slot 2 sem ser o dá Oi? Qual versão do Android que você está agora?

Smartphone: Moto G 2014 (XT1069) - Codinome: Titan
Sistema: AOSP
Kernel: Stock
Versão do Android: 5.1.1.

  • Posts no fórum: 9

9/mar/2016 22:56:27 via Web

quero saer se alguem aki do forum, conhece uma forma de acesar a pasta obb na memoria interna após atualizar pro 6.0.... porq não consegui acessa-la de forma alguma no modo internal