Motorola Moto G (2014) — [ROM][STOCK][6.0] Moto G XT1068/69 Marshmallow Retail BR e Fazendo ROOT

  • Respostas:668
  • AbertoStickySem resposta
  • Posts no fórum: 8

10/abr/2016 18:25:02 via Web

Ao fazer o processo formata a memoria interna também ou meus arquivos vão ficar intactos?? (thinking)

  • Posts no fórum: 499

10/abr/2016 19:07:56 via App

Lucas C.

Ao fazer o processo formata a memoria interna também ou meus arquivos vão ficar intactos?? (thinking)

formata tbm

  • Posts no fórum: 200

13/abr/2016 14:58:13 via Web

já é o 4º moto g 2 que possuo e o chip oi o sinal some, que droga,tenho que colocar no modo AVIÂO para voltar o sinal,depois de um tempo sai de novo, não é o chip , pois já comprei 4 chips e da o mesmo problema...ja baixei o 4.4.4 , o 5.0.2 e o 6.0 e continua do mesmo jeito, da minha esposa está normal .sempre tem rede. Que droga, alguém tem uma dica????

  • Posts no fórum: 78

14/abr/2016 3:24:02 via Web

Cara já tentei de tudo e nada...tive que comprar outro celular.
Eu percebo que quando acessamos as configuração e a opção pesquisar rede sempre dá a mensagem "Erro ao pesquisar rede". Hoje instalei a rom validus e rapidamente apareceu as operadoras e o sinal ficou bacana por apenas 10 segundos e logo após sumir o sinal tentei acessar a opção novamente de configurações e a mensagem persiste. Estou aguardando o surgimento de uma solução plausível para que eu possa vender esse moto g.

  • Posts no fórum: 200

14/abr/2016 17:54:51 via Web

Não sei oq houve, mais agora esta tudo beleza, retornei para o 5.0.2 e quando deu rede da OI , fui em configurações, redes/pesquisa de redes/ quando apareceu a OI coloquei nela e não na automática e desliguei e liguei o MOTO G 2 e desde ontem o sinal não cai e quando cai retorna, antes quando caia não voltava a não ser coloca no modo Avião.

  • Posts no fórum: 4

19/abr/2016 20:01:14 via Web

Amigo, obrigado pelo tutorial, foi de extrema importância para mim. Logo, um ressalvo, consegui realizar Root sem a necessidade de instalar o Boot Modificado, Att

  • Posts no fórum: 3

21/abr/2016 19:35:58 via Web

alguem me ajuda por favor meu moto g 2 esta consumindo muita bateria nao dura nem 4 horas e ainda esta na garantia oque pode ser ja olhei o condumo da bateria e tal mas nada me ajudem?

  • Posts no fórum: 1.454

21/abr/2016 19:45:35 via Web

Henrique Veresconde

Genilson Silva

Henrique Veresconde

Jonatas Lopes

Caros,
Bom dia !

Estou com problemas após finalização do procedimento. No momento não tenho sinal nos dois SIM, não tenho problema com os demais serviços (wifi). A impressão que tenho é que o aparelho está bloqueou para chamadas. Minha pergunta é: Se vocês possuem os arquivos originais para o modem/fsg. Acredito que restaurando esse files, o aparelho volte ao seu estado normal.

Tentativas sem sucesso.
- Voltar para a ROM 4.4.4
- Voltar para a ROM 5.0.2

Obs: Problemas com IMEI, acredito que não seja. Para ambos SIMs tenho o numero intacto.

![image][1]

[1]: https://fscl01.fonpit.de/userfiles/7282729/image/uploadedImage1458820382823.png

Tenho em ksa,estou no trabalho, chegar posto aqui,o meu ficou assim e fiquei muito chateado,mais achei os arquivos. E ta uma beleza....mas é do moto g2 xt1068. Qual o seu?

cara manda esses arquivo aqui para a galera... pois também estou com o mesmo problema. meu é XT 1068. se der para enviar por email gsilvanfranca@gmail.com

Link aí do Fastboot+arquivos+comandos.

http:// www.mediafire.com/download/23psdjhp9b552ux/ADB%2BCOMANDOS+PARA+CORRIGIR+O+SINAL+[G1mossoroblogspot].rar

Lembrando que vc não precisa colocar os comandos um por um, pode copiar e colar todos de uma vez e depois aperta a tecla ENTER.

se resolver avisa.

Junte as // com o www.

Deixando o link http://www.mediafire.com/download/23psdjhp9b552ux/ADB%2BCOMANDOS+PARA+CORRIGIR+O+SINAL+[G1mossoroblogspot].rar

Gilmar - ID . 6596255
Smartphone : Moto G 2014
Rom stock 6.0 Marshmallow

  • Posts no fórum: 1

22/abr/2016 19:45:11 via Web

mano vc e o cara me salvou de primeira resolvii o meu moto g 2 que nao saida da tela de fast boot seu tutorial nao tem bla bla bla o unico que vai direto o problema valeu continui assim abraços

  • Posts no fórum: 13

22/abr/2016 20:31:32 via Web

fastboot flash partition gpt.bin
fastboot flash motoboot motoboot.img
fastboot flash logo logo.bin
fastboot flash boot boot.img
fastboot flash recovery recovery.img
fastboot flash system system.img_sparsechunk.0
fastboot flash system system.img_sparsechunk.1
fastboot flash system system.img_sparsechunk.2
fastboot flash system system.img_sparsechunk.3
fastboot flash modem NON-HLOS.bin
fastboot erase modemst1
fastboot erase modemst2
fastboot flash fsg fsg.mbn
fastboot erase cache
fastboot erase userdata
fastboot reboot

esse é o procedimento completo
o processo certo é fastboot....
e não mfastboot....

  • Posts no fórum: 3

22/abr/2016 21:24:37 via Web

Boa tarde, ontem eu realizei o boot no meu moto g 2, desbloqueei o boot loader e tudo mais, porém ele ficava travando na area de warning do boot loader, ai eu procurei na internet e resolvi seguir este tutorial para reinstalar o sistema e realizar o boot, sem problemas com o tutorial, funcionou tudo ok e estou com root no meu celular, porém não ativa os cartões SIM e a wifi não funciona.. alguém sabe o que pode ser? quando eu abro a área de wifi fica falando que ela esta desativada e fica "ativando wifi" eternamente, e os cartões sim também ficam desativados e quando eu mando ativar eles ficam como se tivesse ativando eternamente, e pior.. de tempos em tempos parece que meu celular esta reiniciando sozinho, já tentei com varias stock rom diferentes e esta dando o mesmo problema, mesmo nas stock rom do 5.0

alguém tem um norte para me ajudar? eu não entendo muito de celulares... neste ponto só quero meu celular de volta kkkk, mas se voltar com root melhor ainda

Desde já agradeço

  • Posts no fórum: 132

22/abr/2016 23:37:11 via App

talvez vc digitou algum comando errado tente refazer o processo novamente conferindo comando por comando

  • Posts no fórum: 3

23/abr/2016 3:27:22 via Web

ja tentei o mesmo processo milhões de vezes.. n tem nada errado.. foi ctrl c ctrl v de todos os comandos.. ja to começando a ficar desesperado ja.. n to achando nada na internet que funcione nisso

  • Posts no fórum: 3

23/abr/2016 5:51:03 via Web

pelo que eu vi aqui.. o mac tambem esta estranho e meu IMEI esta null.. alguem sabe como resolve isso?

  • Posts no fórum: 186

23/abr/2016 15:34:09 via App

Bateria acabando consideravelmente mais rápido, até mesmo de noite (quando não uso o celular). Alguma solução?

Smartphone: Moto G 2015 Osprey (XT1544)
ROM: Stock
Versão do Android: 6.0

  • Posts no fórum: 5

24/abr/2016 16:13:43 via Web

Meu moto g ficou com um problema quando tentei fazer root , e agora e inicia em modo recovery.
ele ta descarregado mas ainda entra em modo fashtboot. precisa mesmo ta com 70% de bateria?

  • Posts no fórum: 1

25/abr/2016 3:32:01 via Web

Boa noite...
Segui todos os passos corretamente, mas estou presa a mais de 20 min nessa tela do cmd:
image

Refiz os procedimentos mas sempre para nessa etapa... Vi que uma pessoa já postou essa duvida, mas a mesma não foi respondida :(
O modelo do meu moto G é o XT1069, rom original, sem root e bootloader bloqueado. A depuração USB estava ativada também...

Agradeço a alguma alma boa que me ajudar... Parabens pelo tutorial, é bem simples e explicativo :)